Overclock.net › Forums › AMD › AMD CPUs › Disappointed in my CPU
New Posts  All Forums:Forum Nav:

Disappointed in my CPU - Page 7

post #61 of 95
What someone from the Athlon II X3 thread suggested to stabilize an OC: drop the HT link to 1600MHz or so. Now this was for an unlocking procedure but it doesn't hurt to try, there's no performance loss.
duck!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 4.2GHz 1.48v ASUS M4A79XTD EVO Sapphire HD 6950 1GB + Powercolor HD 5770 G.SKILL Ripjaws 2x2GB DDR3 
Hard DriveMonitorPowerCase
Corsair F60 SSD + 2x Seagate 7200.12 1TB LG 22" W2242TQ 1680x1050 Seasonic S12D 750W Antec 300 
  hide details  
Reply
duck!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 4.2GHz 1.48v ASUS M4A79XTD EVO Sapphire HD 6950 1GB + Powercolor HD 5770 G.SKILL Ripjaws 2x2GB DDR3 
Hard DriveMonitorPowerCase
Corsair F60 SSD + 2x Seagate 7200.12 1TB LG 22" W2242TQ 1680x1050 Seasonic S12D 750W Antec 300 
  hide details  
Reply
post #62 of 95
Thread Starter 
WELL! I just Oc'd to 2.9Ghz with voltage of 1.35v and idle temps of 19c

will post more later
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #63 of 95
Quote:
Originally Posted by IzninjaFTW View Post
WELL! I just Oc'd to 2.9Ghz with voltage of 1.35v and idle temps of 19c

will post more later
Nice! Glad to hear it's going a bit better than at first!
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #64 of 95
Thread Starter 
Quote:
Originally Posted by guyladouche View Post
Nice! Glad to hear it's going a bit better than at first!
Disabling my third core really helped out. My goal is to reach ~3.4~3.6Ghz in hopes that it get rid of the bottleneck on my GTX 465.
Edited by IzninjaFTW - 3/31/11 at 11:24am
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #65 of 95
Thread Starter 


YAY 2.9Ghz STABLE at max voltage of 1.384v for now...
Edited by IzninjaFTW - 3/31/11 at 11:48am
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #66 of 95
Quote:
Originally Posted by IzninjaFTW View Post


YAY 2.9Ghz STABLE at max voltage of 1.84v for now...
thats suicide for that chip max is 1.45~1.55v
     
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz 512kb 400mhz d510 epc motherboard intel extreme graphics 2gb ddr 
Hard DriveOptical DriveCoolingOS
40gb ide slim drive dvdrw stock Windows Embedded POSReady 2009  
KeyboardCaseMouseAudio
mitsai usb evo d510 epc genius usb sound max 
CPUMotherboardGraphicsRAM
POWERPC G4 800MHZ DUAL (7450) L3 CACHE NOT WORKING QUICKSILVER LOGIC BOARD MSI GEFORCE 4 TI 4600 128MB AGP (mac bios)  1.5GB sdram pc133 
Hard DriveOptical DriveOSKeyboard
Seagate 120gb ide 7200rpm superdrive mac osx 10.4.11 PRO KEYBOARD 
CaseAudio
powermac g4 quicksilver series ONBOARD 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz 512kb 400mhz d510 epc motherboard intel extreme graphics 2gb ddr 
Hard DriveOptical DriveCoolingOS
40gb ide slim drive dvdrw stock Windows Embedded POSReady 2009  
KeyboardCaseMouseAudio
mitsai usb evo d510 epc genius usb sound max 
CPUMotherboardGraphicsRAM
POWERPC G4 800MHZ DUAL (7450) L3 CACHE NOT WORKING QUICKSILVER LOGIC BOARD MSI GEFORCE 4 TI 4600 128MB AGP (mac bios)  1.5GB sdram pc133 
Hard DriveOptical DriveOSKeyboard
Seagate 120gb ide 7200rpm superdrive mac osx 10.4.11 PRO KEYBOARD 
CaseAudio
powermac g4 quicksilver series ONBOARD 
  hide details  
Reply
post #67 of 95
Quote:
Originally Posted by blooder11181 View Post
thats suicide for that chip max is 1.45~1.55v
It's 1.384v, as seen in the screen cap. Prob. just a type-o.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #68 of 95
Thread Starter 
Quote:
Originally Posted by guyladouche View Post
It's 1.384v, as seen in the screen cap. Prob. just a type-o.
OH my bad
fixed
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #69 of 95
Thread Starter 
Oc'd to 3.0Ghz i'm at the same voltage as before but for this I bumped to NB voltage by ~.2v and dropped the HT link speed a little

Idle:


Load:


Anything I should change?
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #70 of 95
Thread Starter 
Well?
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Disappointed in my CPU