Overclock.net › Forums › Graphics Cards › NVIDIA › XP doesnt seen SLI? hardware/software?
New Posts  All Forums:Forum Nav:

XP doesnt seen SLI? hardware/software?

post #1 of 11
Thread Starter 
I recently changed over my system. from dfi lanparty socket 939 to an evga x58 sli 758.

I put everything in, and it boots to desktop and tries to install a microsoft driver. this is where it gets tricky.

No matter what I do, it doesnt see my second 8800gt. I installed the microsoft driver, it will only see 1 card under device manager. If I install the most recent nvidia drivers, it will ask me to reboot, and still no driver.

Nvidia control panel wont load, says there is no nvidia hardware. device manager says one 8800gt, but a hardware conflict under system devices

Intel(R) 7500/5520/5500/x58 I/O Hub PCI Express Root Port 3 - 340A (code 12)

I removed my sound card, and have no other pci devices, still same issue with sli. I then updated my bios, still the same issue.

am I missing a sli setting in my bios? I dont think so.. do I have to manually configure my irq conflicts?

windows xp 32bit
core i7 6gb of ram I know only 3.5gb, im gettin windows 7 64bit...

2 sli 8800gt.. one works fine, as soon as I add the other. issues...
Edited by FnkDctr - 3/31/11 at 6:57am
Funk5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 180 +4800 DFI Lanparty UT SLI-DR SLI XFX 8800GT Zalman Edition 512mb 2x1gb OCz plat edition pc3200 400 mhz cas 2.5 
Hard DriveOptical DriveOSMonitor
200gb pata, 2x250gb sata 16mb cache 22x DL dvd+-rw Windows Xp Westinghouse 22" lcd 
PowerCase
850w 69A@12v thermaltake Ultra Torque 
  hide details  
Reply
Funk5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 180 +4800 DFI Lanparty UT SLI-DR SLI XFX 8800GT Zalman Edition 512mb 2x1gb OCz plat edition pc3200 400 mhz cas 2.5 
Hard DriveOptical DriveOSMonitor
200gb pata, 2x250gb sata 16mb cache 22x DL dvd+-rw Windows Xp Westinghouse 22" lcd 
PowerCase
850w 69A@12v thermaltake Ultra Torque 
  hide details  
Reply
post #2 of 11
Reinstall XP. That'll get it to work.
post #3 of 11
I thought SLi was only available from Vista onwards
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
post #4 of 11
Why even have XP?
Its so old and it only allows DX9.
    
CPUMotherboardGraphicsRAM
Intel 6700k Asus Z170-A EVGA GTX 1080 SC 32GB Corsair Vengeance LPX 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K 120GB (OS) Kingston HyperX 3K 240GB (Storage) Seagate 1TB (Media)  Seagate 2TB (Media) 
Optical DriveCoolingOSMonitor
LG WH16NS40 BluRay Noctua NH-D15s Windows 10 Pro 64bit ASUS VG248QE 24" 
KeyboardPowerCaseMouse
Magicforce 68 Corsair TX850M Fractal Design R4 Logitech G600 
Mouse PadAudioAudioOther
Steelseries Qck Klipsch ICONs / 12" Dayton Sub SMSL SA-50 SMSL SD-793II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 6700k Asus Z170-A EVGA GTX 1080 SC 32GB Corsair Vengeance LPX 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K 120GB (OS) Kingston HyperX 3K 240GB (Storage) Seagate 1TB (Media)  Seagate 2TB (Media) 
Optical DriveCoolingOSMonitor
LG WH16NS40 BluRay Noctua NH-D15s Windows 10 Pro 64bit ASUS VG248QE 24" 
KeyboardPowerCaseMouse
Magicforce 68 Corsair TX850M Fractal Design R4 Logitech G600 
Mouse PadAudioAudioOther
Steelseries Qck Klipsch ICONs / 12" Dayton Sub SMSL SA-50 SMSL SD-793II 
  hide details  
Reply
post #5 of 11
Quote:
What operating systems are supported with SLI technology?
SLI technology supports the following operating systems:

Windows XP 32-bit
Windows XP 64-bit
Windows Vista 32-bit
Windows Vista 64-bit
Windows 7 32-bit
Windows 7 64-bit
Linux 32-bit
Linux 64-bit (AMD-64/EM64T)
more info can be fround here: http://www.slizone.com/page/slizone_faq.html#c8

do a clean install of xp and reinstall your drivers and it will work.
post #6 of 11
Have you made sure both of them work independently? Make sure both the cards work by themselves first.

Also, make sure that your second pci-e slot works as well by having a known working card only in that slot and booting from it.

Then at that point make sure your bios is up to date.

try these things and let me know the results.
Perpetual debt
(15 items)
 
Money Pit
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro PNY GTX 480 2x4gb G.Skill Ripjaws 2133mhz 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 Coolit Freezone Elite Win7 Ultimate Samsung 2233rz 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750 Antec Server case Razer Deathadder 
Mouse PadAudioAudio
Thermaltake LCD Mousepad Logitech 5.1 Surround Tritton AX PC Pro 5.1 Surround Headset 
CPUMotherboardGraphicsRAM
Intel q6600 @ 3.9ghz (433x9) EVGA 780i FTW evga 8200gs 512mb  4x2gb Corsair XMS TwinX 866mhz @ 5-5-5-5-18 
Hard DriveHard DriveOptical DriveCooling
2x 750gb Seagate Baracuda 7200.12 RAID0 5x 1.5tb Seagate Baracuda 7200.11 RAID5 LITE-ON 22X DVD Burner Black SATA Corsair H70 
OSMonitorKeyboardPower
Win7 Ultimate x64 22" Acer x223w Logitech G15 Corsair HX750 
CaseMouseMouse PadAudio
APEVIA MX-ALIEN Razer Deathadder Thermaltake LCD Mousepad Triton AX Pro PC 
Audio
Logitech 5.1 surround sound. 
  hide details  
Reply
Perpetual debt
(15 items)
 
Money Pit
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro PNY GTX 480 2x4gb G.Skill Ripjaws 2133mhz 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 Coolit Freezone Elite Win7 Ultimate Samsung 2233rz 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750 Antec Server case Razer Deathadder 
Mouse PadAudioAudio
Thermaltake LCD Mousepad Logitech 5.1 Surround Tritton AX PC Pro 5.1 Surround Headset 
CPUMotherboardGraphicsRAM
Intel q6600 @ 3.9ghz (433x9) EVGA 780i FTW evga 8200gs 512mb  4x2gb Corsair XMS TwinX 866mhz @ 5-5-5-5-18 
Hard DriveHard DriveOptical DriveCooling
2x 750gb Seagate Baracuda 7200.12 RAID0 5x 1.5tb Seagate Baracuda 7200.11 RAID5 LITE-ON 22X DVD Burner Black SATA Corsair H70 
OSMonitorKeyboardPower
Win7 Ultimate x64 22" Acer x223w Logitech G15 Corsair HX750 
CaseMouseMouse PadAudio
APEVIA MX-ALIEN Razer Deathadder Thermaltake LCD Mousepad Triton AX Pro PC 
Audio
Logitech 5.1 surround sound. 
  hide details  
Reply
post #7 of 11
Quote:
Originally Posted by SpuddGunn View Post
I thought SLi was only available from Vista onwards

naaah brah
post #8 of 11
just reinstall. it will workkk
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #9 of 11
Thread Starter 
bad news everyone fresh install of xp, same issue.

I only installed my chipset drivers and motherboard drivers. then the most recent nvidia drivers, and same issue.

Even upon reboot, I noticed the same conflict in my device manager when I go sli. this sucks
Funk5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 180 +4800 DFI Lanparty UT SLI-DR SLI XFX 8800GT Zalman Edition 512mb 2x1gb OCz plat edition pc3200 400 mhz cas 2.5 
Hard DriveOptical DriveOSMonitor
200gb pata, 2x250gb sata 16mb cache 22x DL dvd+-rw Windows Xp Westinghouse 22" lcd 
PowerCase
850w 69A@12v thermaltake Ultra Torque 
  hide details  
Reply
Funk5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 180 +4800 DFI Lanparty UT SLI-DR SLI XFX 8800GT Zalman Edition 512mb 2x1gb OCz plat edition pc3200 400 mhz cas 2.5 
Hard DriveOptical DriveOSMonitor
200gb pata, 2x250gb sata 16mb cache 22x DL dvd+-rw Windows Xp Westinghouse 22" lcd 
PowerCase
850w 69A@12v thermaltake Ultra Torque 
  hide details  
Reply
post #10 of 11
Thread Starter 
UPDATE

ok, so I been pulling our cards, testing pci slots..

come to find out, its my ram! ***?

I have in 1 stick of 2gb, and its working fine! in sli... no issues under device manager.

Now I know my bios allocates a certain amount of system memory for high end machines.. hmmm. im going to play with bios settings and see if I can figure out what causes the dreaded "code 12 sli" issue

so far, the only online resolution is bios update or fresh install.

Ive done both, and this is getting very interesting!
Funk5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 180 +4800 DFI Lanparty UT SLI-DR SLI XFX 8800GT Zalman Edition 512mb 2x1gb OCz plat edition pc3200 400 mhz cas 2.5 
Hard DriveOptical DriveOSMonitor
200gb pata, 2x250gb sata 16mb cache 22x DL dvd+-rw Windows Xp Westinghouse 22" lcd 
PowerCase
850w 69A@12v thermaltake Ultra Torque 
  hide details  
Reply
Funk5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 180 +4800 DFI Lanparty UT SLI-DR SLI XFX 8800GT Zalman Edition 512mb 2x1gb OCz plat edition pc3200 400 mhz cas 2.5 
Hard DriveOptical DriveOSMonitor
200gb pata, 2x250gb sata 16mb cache 22x DL dvd+-rw Windows Xp Westinghouse 22" lcd 
PowerCase
850w 69A@12v thermaltake Ultra Torque 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › XP doesnt seen SLI? hardware/software?