Overclock.net › Forums › Intel › Intel - General › NEED help QUICKLY!!
New Posts  All Forums:Forum Nav:

NEED help QUICKLY!! - Page 2

post #11 of 19
Thread Starter 
ok i just tried again...........booting from DVD drive.........just put in my vista key..........now its asking which disk to install on disk 0 (primary) 640gb or disk 1 (secondary) 500gb. im choosing disk 0 since that's where vista was installed initially, and since disk 1 is a blank hdd for storage. and it gave me the option to format so i choose format first...........now its a waiting game to see what happens after the format
post #12 of 19
Thread Starter 
it keeps saying "windows could not determine if this computer contains a valid system volume"

any ideas what that means?
post #13 of 19
Unplug your USB drive.

Read this.
Blue One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @4GHz (1.3V) Asus Sabertooth x58 EVGA GTX 570  3x 2GB Patriot Gamer Edition 1600MHz 
Hard DriveOptical DriveOSMonitor
64GB Microcenter SSD LG Multiwriter Windows 7 Ultimate 64bit LG 23.5" 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX850 Corsair 600t Razer Deathadder 
Mouse Pad
Bleh 
  hide details  
Reply
Blue One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @4GHz (1.3V) Asus Sabertooth x58 EVGA GTX 570  3x 2GB Patriot Gamer Edition 1600MHz 
Hard DriveOptical DriveOSMonitor
64GB Microcenter SSD LG Multiwriter Windows 7 Ultimate 64bit LG 23.5" 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX850 Corsair 600t Razer Deathadder 
Mouse Pad
Bleh 
  hide details  
Reply
post #14 of 19
yeah try with just a mouse and keyboard,
and/or reset ur bios settings? ( by removing the battery and unplugging it from power for a few min. ) (:
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #15 of 19
I don't think it would have anything to do with the BIOS but weirder things have happened. He's seeing a primary 640GB primary drive and a secondary 500GB drive. I'm willing to bet that 500GB drive is a USB external.
Blue One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @4GHz (1.3V) Asus Sabertooth x58 EVGA GTX 570  3x 2GB Patriot Gamer Edition 1600MHz 
Hard DriveOptical DriveOSMonitor
64GB Microcenter SSD LG Multiwriter Windows 7 Ultimate 64bit LG 23.5" 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX850 Corsair 600t Razer Deathadder 
Mouse Pad
Bleh 
  hide details  
Reply
Blue One
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @4GHz (1.3V) Asus Sabertooth x58 EVGA GTX 570  3x 2GB Patriot Gamer Edition 1600MHz 
Hard DriveOptical DriveOSMonitor
64GB Microcenter SSD LG Multiwriter Windows 7 Ultimate 64bit LG 23.5" 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX850 Corsair 600t Razer Deathadder 
Mouse Pad
Bleh 
  hide details  
Reply
post #16 of 19
neither of the HDD are external they are both internal........i know this cause its my computer LOL......my wife is brydaddy........she got on here to try to help me out! LOL gotta love her


but yeah both drives are internal.............i tried to reinstall agaoin last night and now its not showing either HDD
The Cat Box
(14 items)
 
  
CPUGraphicsRAMHard Drive
i7-2820QM NVIDIA 555M 8gb Kingston HyperX DDR3 1600 500GB internal, 1TB external 
Optical DriveOSMonitorKeyboard
Dual Layer DVD Windows 7 17.3" 1080p Back-lit 
PowerCaseMouseMouse Pad
90w power brick Dell XPS Logitech Anywhere Mouse MX SteelSeries 5L 
Audio
JBL built in 2.1 speakers, Bose 2.1 desktop audio 
  hide details  
Reply
The Cat Box
(14 items)
 
  
CPUGraphicsRAMHard Drive
i7-2820QM NVIDIA 555M 8gb Kingston HyperX DDR3 1600 500GB internal, 1TB external 
Optical DriveOSMonitorKeyboard
Dual Layer DVD Windows 7 17.3" 1080p Back-lit 
PowerCaseMouseMouse Pad
90w power brick Dell XPS Logitech Anywhere Mouse MX SteelSeries 5L 
Audio
JBL built in 2.1 speakers, Bose 2.1 desktop audio 
  hide details  
Reply
post #17 of 19
Quote:
Originally Posted by Squeeker The Cat View Post
neither of the HDD are external they are both internal........i know this cause its my computer LOL......my wife is brydaddy........she got on here to try to help me out! LOL gotta love her


but yeah both drives are internal.............i tried to reinstall agaoin last night and now its not showing either HDD
First of all, your wife rocks.

Second, if it's both HDDs aren't working, it's definitely the Mobo or CPU. Unless you have really bad luck with HDDs...
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
post #18 of 19
Somethings to try!

Try changing the SATA ports that the SSD/HDD's are connected to.

Make sure that there are no extra peripherals attached to the machine. On top of that, attempt to install Vista to the HDD instead of the SSD.

Try reordering your SSD/HDD in the BIOS.

Attempt to install a different OS version, i.e. XP, 7, or a Linux Distro.
post #19 of 19
yeah im fighting a nasty cold.....as is my 2 girls, so my wife is trying to take care of us 3, and get answers for my computer here, all while pregnant.......gotta love her.

anyway im gonna try to put the e6850 back in today or tomorrow.......if that dont work its all going in the trash!!! LOL
The Cat Box
(14 items)
 
  
CPUGraphicsRAMHard Drive
i7-2820QM NVIDIA 555M 8gb Kingston HyperX DDR3 1600 500GB internal, 1TB external 
Optical DriveOSMonitorKeyboard
Dual Layer DVD Windows 7 17.3" 1080p Back-lit 
PowerCaseMouseMouse Pad
90w power brick Dell XPS Logitech Anywhere Mouse MX SteelSeries 5L 
Audio
JBL built in 2.1 speakers, Bose 2.1 desktop audio 
  hide details  
Reply
The Cat Box
(14 items)
 
  
CPUGraphicsRAMHard Drive
i7-2820QM NVIDIA 555M 8gb Kingston HyperX DDR3 1600 500GB internal, 1TB external 
Optical DriveOSMonitorKeyboard
Dual Layer DVD Windows 7 17.3" 1080p Back-lit 
PowerCaseMouseMouse Pad
90w power brick Dell XPS Logitech Anywhere Mouse MX SteelSeries 5L 
Audio
JBL built in 2.1 speakers, Bose 2.1 desktop audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › NEED help QUICKLY!!