Overclock.net › Forums › Components › Power Supplies › error: power kernal 41
New Posts  All Forums:Forum Nav:

error: power kernal 41 - Page 2

post #11 of 16
i would try to reinstall (with a clean wipe in between using driver sweeper) your graphics driver as well.

What I found when searching around for people having the same problem (fileinfo filter event, then kernel power error), is that there are a variety of problems that cause these symptoms.

They range from:
-bad hardware (motherboard, psu, video card, etc)
to software
-corrupt drivers (people have had luck reinstalling their graphics drivers or their lan/wifi drivers)

I have tried reinstalling my graphics drivers for my gtx 295 a few days ago and have not had a crash since (although it could still happen, in which case I know that wasn't the problem).
post #12 of 16
I have been looking into this myself as I 'had' the problem. I narrowed it down to 2 possible things, actually three. I first thought it was the psu acting up and eliminated that by testing 2 other psu's and it did the same thing. I found on numerous websites that it had something to do with the hdmi audio drivers (trust me I was like wut??!!) then I found that when my gpu overclock is unstable it gives me the same error code.

So what I did was, reduced my gpu to stock and removed the nvidia hdmi audio driver and ran it for a couple of days and all was working fine again. As soon as I overclock my gpu to an unstable state (with the nvidia hdmi audio driver uninstalled) it would bsod on me now and again without the kernal 41 code which was to expected. So I have actually narrowed it down to only one possible cause (which is kind of rediculous) the hdmi audio drivers.

Hope that helps.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #13 of 16
Thread Starter 
I did in fact try reinstalling the video drivers using driver sweeper. Thats the only way Ive installed drivers.
I also tried disabling the audio drivers- which I read fixed another guys problem. It didnt for me. thing is, I always have run the 5970 and 5870 in X-fire before this with no issues at all.
Mini worker
(7 items)
 
Blaue Liebe
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD A8 5600K ASRock FM2A88X-ITX  SAPPHIRE Radeon HD 6570 Corsair Dominator Platinum 
Hard DriveOSCase
OCZ Vertex 450 128gb w7 64bit Rosewill Legacy U2-B 
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P67 Extreme4 Gen3 Asus GTX 570 direct cuII Ripjaws 8gb 1600 
Hard DriveHard DriveHard DriveOS
1TB Seagate Barracude 7200rpm 120gb OCZ Vertex 3  60gb OCZ Agility 3 windows 7 pro X64 
MonitorPowerCaseMouse
HannsG 23" + AOC 24" Corsair HX850w Lian Li PC A70-F Razar Naga 
Audio
Sound Blaster X 
  hide details  
Reply
Mini worker
(7 items)
 
Blaue Liebe
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD A8 5600K ASRock FM2A88X-ITX  SAPPHIRE Radeon HD 6570 Corsair Dominator Platinum 
Hard DriveOSCase
OCZ Vertex 450 128gb w7 64bit Rosewill Legacy U2-B 
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P67 Extreme4 Gen3 Asus GTX 570 direct cuII Ripjaws 8gb 1600 
Hard DriveHard DriveHard DriveOS
1TB Seagate Barracude 7200rpm 120gb OCZ Vertex 3  60gb OCZ Agility 3 windows 7 pro X64 
MonitorPowerCaseMouse
HannsG 23" + AOC 24" Corsair HX850w Lian Li PC A70-F Razar Naga 
Audio
Sound Blaster X 
  hide details  
Reply
post #14 of 16
i suppose youre probably right then. well congrats on fixing it, i'm glad it was a simple solution for you!
post #15 of 16
Thread Starter 
Quote:
i suppose youre probably right then. well congrats on fixing it, i'm glad it was a simple solution for you!
Not entirely.. Im RMA'ing my 5970.
Mini worker
(7 items)
 
Blaue Liebe
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD A8 5600K ASRock FM2A88X-ITX  SAPPHIRE Radeon HD 6570 Corsair Dominator Platinum 
Hard DriveOSCase
OCZ Vertex 450 128gb w7 64bit Rosewill Legacy U2-B 
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P67 Extreme4 Gen3 Asus GTX 570 direct cuII Ripjaws 8gb 1600 
Hard DriveHard DriveHard DriveOS
1TB Seagate Barracude 7200rpm 120gb OCZ Vertex 3  60gb OCZ Agility 3 windows 7 pro X64 
MonitorPowerCaseMouse
HannsG 23" + AOC 24" Corsair HX850w Lian Li PC A70-F Razar Naga 
Audio
Sound Blaster X 
  hide details  
Reply
Mini worker
(7 items)
 
Blaue Liebe
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD A8 5600K ASRock FM2A88X-ITX  SAPPHIRE Radeon HD 6570 Corsair Dominator Platinum 
Hard DriveOSCase
OCZ Vertex 450 128gb w7 64bit Rosewill Legacy U2-B 
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P67 Extreme4 Gen3 Asus GTX 570 direct cuII Ripjaws 8gb 1600 
Hard DriveHard DriveHard DriveOS
1TB Seagate Barracude 7200rpm 120gb OCZ Vertex 3  60gb OCZ Agility 3 windows 7 pro X64 
MonitorPowerCaseMouse
HannsG 23" + AOC 24" Corsair HX850w Lian Li PC A70-F Razar Naga 
Audio
Sound Blaster X 
  hide details  
Reply
post #16 of 16
well what I mean is, at least you get to RMA the part and not have to keep looking for a solution/pay full price to replace something
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › error: power kernal 41