Overclock.net › Forums › Video Games › PC Gaming › Bad Company 2 40% GPUs
New Posts  All Forums:Forum Nav:

Bad Company 2 40% GPUs - Page 2

post #11 of 48
Thread Starter 
Quote:
Originally Posted by Stealth Pyros View Post
Is it a true 120Hz monitor, or does it just post-process your 60Hz to 120Hz?
My Monitor is this one -
post #12 of 48
When you have V-Sync on, does your FPS ever go over 60?
    
CPUMotherboardGraphicsRAM
AMD FX-8150P GIGABYTE 990FXA-UD5 Dual 5870s G. Skill 8GB 1600MHZ 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Corsair Force3 120GB, 1.5TB, 250GB, 80GB DVD-RW+Fan controller {Windows 7 x64} {ASUS} 23" 1080P LED + Dual Samsung 19" 1280x1024 
KeyboardPowerCaseMouse
Basic Logitech keyboard Xigmatek NRP-MC1002 Silver Xigmatek Elysium w/ window, 15 fans Logitech G9x 
Mouse Pad
Xigmatek 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150P GIGABYTE 990FXA-UD5 Dual 5870s G. Skill 8GB 1600MHZ 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Corsair Force3 120GB, 1.5TB, 250GB, 80GB DVD-RW+Fan controller {Windows 7 x64} {ASUS} 23" 1080P LED + Dual Samsung 19" 1280x1024 
KeyboardPowerCaseMouse
Basic Logitech keyboard Xigmatek NRP-MC1002 Silver Xigmatek Elysium w/ window, 15 fans Logitech G9x 
Mouse Pad
Xigmatek 
  hide details  
Reply
post #13 of 48
I have the same monitor, Bad Company2 and various other titles are not really working too great for 120 fps +

The majority of games get to 60fps and the card just stops trying after that point. Super annoying.

I have the "Yank" equivalent to your monitor and everything just looks/feels so damn nice at 120 Hz.

Give it time, the drivers for the GTX 590 are new, and this issue is anything but new! Your best bet is to go to www.nvidia.com and give driver feedback with this issue and a screen shot or two.

Quote:
Originally Posted by Lostintyme View Post
When you have V-Sync on, does your FPS ever go over 60?
Yes it will generally, unless in game the resolution is set to 1920x1080@60Hz, then it will not.

It will go anywhere from 1 to 119 fps just like you can have anything between 1 and 59 fps when your refresh rate is 60 Hz.


Quote:
Originally Posted by rsfkevski View Post
Ok...I have to know what software your running in the background to have all that info on the screen Cause I'm uninformed!
Its MSI Afterburner (v2.2.0 Beta 2 is the latest.) You do have to toggle some settings to enable On-Screen Display. Its not terribly difficult to figure out, but you can't just simply install Afterburner
Edited by RagingCain - 4/1/11 at 8:22am
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #14 of 48
Quote:
Originally Posted by Penguin21189 View Post
Well I've got the game set with v-Sync on but I'd thought it would use more power to get nearer to that 120fps as It's a 3D Monitor and I've got it set as 120hz in the menu's and Windows.
I'd try disabling VSync.

Another idea that came to my mind is to go into the same Settings.ini file I mentioned and manually set the refresh rate there to 120; try this and leave VSync on. Maybe your Settings.ini is still set on your old 60Hz (or whatever) setting you had.

And one more idea: In the Settings.ini, set DirectX to 10 and test again. I've heard of DX11 causing this on GTX560s.
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
post #15 of 48
It's v-sync.

I can do this too. Get around ~60% utilization on both cards, but a steady 60 FPS as a result. Turn off v-sync and boom 90-99% utilization on both, but so much screen tearing it's unreal.

The game may be incorrectly determining your refresh rate, or you may have it set incorrectly.

Edit: Be happy you can run monitoring software in BFBC2. Many AMD users (and myself, strangely) are having hard-locks and gray screen crashes with GPUz or Afterburner + BFBC2.
Edited by pursuinginsanity - 4/1/11 at 8:35am
Why upgrade?
(14 items)
 
Why overclock?!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 760 ASUS 55i Sabertooth EVGA 960 4GB 8gb 1600mhz Vengeance 
Hard DriveHard DriveOSMonitor
120gb Intel 320 (OS) 500gb Samsung 850 Evo Win 7 64 Viewsonic VX2250-Wm 
PowerCaseMouseAudio
Seasonic G 550w Gold Lancool PC-K9B Logitech G5 X-Fi Titanium/AT-H700 
CPUMotherboardGraphicsRAM
Core i5 4690k Asus Z97 Sabertooth mk2 EVGA 970 8gb Kingston 1833mhz 
Hard DriveHard DriveCoolingOS
128GB Samsung 830 500GB Samsung 840 Evo allota fans but quiet! Win 7 64 
MonitorKeyboardPowerCase
Dell U2311H Rev. A01 Mechanical w/ Cherry Blues NZXT Hale 650w NZXT Phantom - white 
MouseMouse PadAudio
Anker CG100 Steelseries 9HD Sennheiser HD555 
  hide details  
Reply
Why upgrade?
(14 items)
 
Why overclock?!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 760 ASUS 55i Sabertooth EVGA 960 4GB 8gb 1600mhz Vengeance 
Hard DriveHard DriveOSMonitor
120gb Intel 320 (OS) 500gb Samsung 850 Evo Win 7 64 Viewsonic VX2250-Wm 
PowerCaseMouseAudio
Seasonic G 550w Gold Lancool PC-K9B Logitech G5 X-Fi Titanium/AT-H700 
CPUMotherboardGraphicsRAM
Core i5 4690k Asus Z97 Sabertooth mk2 EVGA 970 8gb Kingston 1833mhz 
Hard DriveHard DriveCoolingOS
128GB Samsung 830 500GB Samsung 840 Evo allota fans but quiet! Win 7 64 
MonitorKeyboardPowerCase
Dell U2311H Rev. A01 Mechanical w/ Cherry Blues NZXT Hale 650w NZXT Phantom - white 
MouseMouse PadAudio
Anker CG100 Steelseries 9HD Sennheiser HD555 
  hide details  
Reply
post #16 of 48
Thread Starter 
Thanks guys will test and come back to you!

EDIT:

After Turning VSync Off I'm getting a bit more



I've looked in my Settings.INI and it show's 120 as the Refresh Rate.


Edited by Penguin21189 - 4/1/11 at 9:14am
post #17 of 48
Are you sure that the 40% isn't just the fan speed setting?
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
post #18 of 48
looks like vsync's the issue. Turn off vsync and make sure there's no frame rate cap set in the config and the framerate should go way up as well as GPU usage.
post #19 of 48
what the heck is this?

best
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 4.5GHz ASRock Z170 OC Formula EVGA GTX 1080 SC2 iCX 16GB @ 4GHz 
Hard DriveOSMonitorKeyboard
Samsung 850 Pro 256GB Windows 8.1 Pro x64 BenQ XL2411Z Filco MJ2 TKL Red PS/2 
PowerCaseMouseOther
Seasonic X650 Corsair 750D Zowie FK1 CyberPower CP1500PFCLCD 
  hide details  
Reply
best
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 4.5GHz ASRock Z170 OC Formula EVGA GTX 1080 SC2 iCX 16GB @ 4GHz 
Hard DriveOSMonitorKeyboard
Samsung 850 Pro 256GB Windows 8.1 Pro x64 BenQ XL2411Z Filco MJ2 TKL Red PS/2 
PowerCaseMouseOther
Seasonic X650 Corsair 750D Zowie FK1 CyberPower CP1500PFCLCD 
  hide details  
Reply
post #20 of 48
Quote:
Originally Posted by theyellowlemon View Post
what the heck is this?

Squad Deathmatch?
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Bad Company 2 40% GPUs