Overclock.net › Forums › Components › Memory › __The 16GB RAM CLUB__
New Posts  All Forums:Forum Nav:

__The 16GB RAM CLUB__ - Page 66

post #651 of 1230
Quote:
Originally Posted by vonalka View Post

I did manually set my ram at 1600 w/1.5v and the timings all looked like they were already 9-9-9-24 so I didn't adjust them. I can try changing it down to 1333, but it seems odd to me that I was getting the same CPU-Z report of 4200 on my ram when I had 16GB Corsair running at auto, vs. 32GB of Corsair & Kingston mixed with manual settings.

The kingston kit is 1333 and the vengeance is 1600. It's not smart to run them both together at different speeds. The only way you'll get them stable is to run them at the lower kit's frequencies. If they have different voltages you need to use the higher of the two's voltages since they dont like to be undervolted, but if you're lucky they can overvolt fine. The 4200 speed you are seeing also has nothing to do with timings. You need to set the ram to UNLINKED. If you leave it linked you're going to run it in a 1:1 ratio with your CPU. My ram is unlinked, and cpu-z reports it as running 1:6 @ 800 mhz.
post #652 of 1230
I just pulled out all 8 and replaced them with 4 x 8Gb Kingston. I am still getting 4200Ghz when I run CPU-Z

http://valid.canardpc.com/show_oc.php?id=2241262

I don't get it.

Also, it has been showing my CPU as being a 3930 since yesterday and I don't know why its doing that
post #653 of 1230
16GB (4x4GB) Corsair Vengeance 1600MHz..

http://valid.canardpc.com/show_oc.php?id=2241270
Big Blue
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS X79 Deluxe MSI 7970 3GB 4x4GB G.SKILL Ares Series 2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 256GB WD Caviar Black 1.5TB Hitachi Deskstar 500GB LG Black BD-ROM 
Optical DriveCoolingCoolingOS
SAMSUNG 22X DVD±R XSPC Rasa RX 360 Kit EK Radeon HD 7970 Liquid Cooling Block Windows 10 Pro 64bit 
MonitorMonitorKeyboardPower
24" ASUS VN247H-P Black 24" ASUS VN247H-P Black Razer BlackWidow Chroma SeaSonic X750 Gold 
CaseMouseAudio
CoolerMaster HAF 942 Advanced Blue Edition Razer Naga Epic Logitech Z623 200 Watt 2.1 
  hide details  
Reply
Big Blue
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS X79 Deluxe MSI 7970 3GB 4x4GB G.SKILL Ares Series 2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 256GB WD Caviar Black 1.5TB Hitachi Deskstar 500GB LG Black BD-ROM 
Optical DriveCoolingCoolingOS
SAMSUNG 22X DVD±R XSPC Rasa RX 360 Kit EK Radeon HD 7970 Liquid Cooling Block Windows 10 Pro 64bit 
MonitorMonitorKeyboardPower
24" ASUS VN247H-P Black 24" ASUS VN247H-P Black Razer BlackWidow Chroma SeaSonic X750 Gold 
CaseMouseAudio
CoolerMaster HAF 942 Advanced Blue Edition Razer Naga Epic Logitech Z623 200 Watt 2.1 
  hide details  
Reply
post #654 of 1230
Just tried it with 4 x 8GB & 4 x 4GB installed and get the same thing:

http://valid.canardpc.com/show_oc.php?id=2241278

All 8 sticks are Kingston 1333, 48GB is a little overkill, but what the hell.

I would still like to know why CPU-Z keep reporting 4200Ghz
post #655 of 1230
Quote:
Originally Posted by vonalka View Post

Just tried it with 4 x 8GB & 4 x 4GB installed and get the same thing:
http://valid.canardpc.com/show_oc.php?id=2241278
All 8 sticks are Kingston 1333, 48GB is a little overkill, but what the hell.
I would still like to know why CPU-Z keep reporting 4200Ghz

I've already said twice to check if you're running in unlinked mode. You have yet to respond whether or not you already are or not.
post #656 of 1230
Quote:
Originally Posted by Shiveron View Post

I've already said twice to check if you're running in unlinked mode. You have yet to respond whether or not you already are or not.

I am not really sure what you mean by running in unlinked mode
post #657 of 1230
Question, I have 4x4GB Sticks of Kingston KVR DDR3 1333MHz, but only 12GB is showing up in Windows, as well as bios. Ran all sticks together and individually through memtest, and all sticks are fine. Any suggestions?
Lock'd and Load'd
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 ASUS Maximus III Gene EVGA GTX 550 Ti G.Skills Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital 1TB Caviar Black Corsair H70 Hydro CPU Cooler Windows 7 Ultimate 64 Bit 24" Samsung 2494HM 
MonitorKeyboardPowerCase
23" Samsung 2343BWX SteelSeries 7G OCZ 700w ModXStream Pro CoolerMaster HAF 912 Modded 
MouseMouse PadAudio
SteelSeries IKARI Razer Goliathus Extended Edition Sound Blaster X-Fi MB, 5.1 Surround Logitech 
  hide details  
Reply
Lock'd and Load'd
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 ASUS Maximus III Gene EVGA GTX 550 Ti G.Skills Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital 1TB Caviar Black Corsair H70 Hydro CPU Cooler Windows 7 Ultimate 64 Bit 24" Samsung 2494HM 
MonitorKeyboardPowerCase
23" Samsung 2343BWX SteelSeries 7G OCZ 700w ModXStream Pro CoolerMaster HAF 912 Modded 
MouseMouse PadAudio
SteelSeries IKARI Razer Goliathus Extended Edition Sound Blaster X-Fi MB, 5.1 Surround Logitech 
  hide details  
Reply
post #658 of 1230
check your bios to see if it's reserving some.
post #659 of 1230
Thread Starter 
Hi guys I`ll update the thread asap maybe tomorrow...
@vonalka I have no idea why CPU-Z is doing this. Because I an nearly sleeping I cant think about a reason.
Till we find a solution -> claim it is a bug in CPU-Z thumb.gif
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
post #660 of 1230
Thread Starter 
Quote:
Originally Posted by Mr.Eiht View Post

Hi guys I`ll update the thread asap maybe tomorrow...
@vonalka I have no idea why CPU-Z is doing this. Because I an nearly sleeping I cant think about a reason.
Till we find a solution -> claim it is a bug in CPU-Z thumb.gif
And besides there is no linked mode that I know of with x79. This was way back with 775 and their chipsets...
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › __The 16GB RAM CLUB__