Overclock.net › Forums › Graphics Cards › AMD/ATI › artifacts on my new R6950 Twin Frozr II?????????????
New Posts  All Forums:Forum Nav:

artifacts on my new R6950 Twin Frozr II????????????? - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by Andr3az View Post
Temps?
never went above 65c
Quote:
OP, which driver are you on?
catalyst 11.3
Little Ceaser
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790k Z97X-Gaming 3 ASUS GTX970 STRIX Kingston HyperX Fury  
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 SSD WD blue 500GB WD black 500GB non 
CoolingOSMonitorKeyboard
Corsair H80i GT Windows 8.1 Wacom cintiq 22HD Razer Blackwidow tourment edition  
PowerCaseMouseMouse Pad
Gigabyte Powerock AX500 NZXT Source 340 Logitech G300 Razer golithos 
  hide details  
Reply
Little Ceaser
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790k Z97X-Gaming 3 ASUS GTX970 STRIX Kingston HyperX Fury  
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 SSD WD blue 500GB WD black 500GB non 
CoolingOSMonitorKeyboard
Corsair H80i GT Windows 8.1 Wacom cintiq 22HD Razer Blackwidow tourment edition  
PowerCaseMouseMouse Pad
Gigabyte Powerock AX500 NZXT Source 340 Logitech G300 Razer golithos 
  hide details  
Reply
post #12 of 15
look like memory high temp not core
post #13 of 15
I'd just RMA. If this was a driver issue wouldn't others have it?.. Well maybe I've not read much thats why :u

Just RMA, im sure you can go to the store and swap it, if you only just got it
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
post #14 of 15
Throw it in the trash
Freedom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 4200 Mhz Evga P55 E657 EVGA GTX 570 SLI 4gb ddr3 2000 PGV34G2000ELK 
Hard DriveOSMonitorKeyboard
Crucial M4 ACHI + 2x 500GB black Windows 7 x64 Samsung LN32B640R3FXZA Dell L100 :'( 
PowerCaseMouseMouse Pad
Ultra x3 1000 watt Top Deck Tech Station Red Wolf King Trooper :'( Choiix Travelpad :'( 
  hide details  
Reply
Freedom
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 4200 Mhz Evga P55 E657 EVGA GTX 570 SLI 4gb ddr3 2000 PGV34G2000ELK 
Hard DriveOSMonitorKeyboard
Crucial M4 ACHI + 2x 500GB black Windows 7 x64 Samsung LN32B640R3FXZA Dell L100 :'( 
PowerCaseMouseMouse Pad
Ultra x3 1000 watt Top Deck Tech Station Red Wolf King Trooper :'( Choiix Travelpad :'( 
  hide details  
Reply
post #15 of 15
Bring it back down to default stock clocks, IF you over clocked it or unlocked it. Call MSI for RMA, support should try to work it out for you first. After they ruled out it's not fixable, the will send a replacement.

If it's not a stock clocks is the only time they (any company) might decline RMA, because they will say it wasn't their fault and blame it on user tampering.
     
  hide details  
Reply
     
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › artifacts on my new R6950 Twin Frozr II?????????????