Overclock.net › Forums › Graphics Cards › Graphics Cards - General › -30c gpu??????
New Posts  All Forums:Forum Nav:

-30c gpu?????? - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by SmokinWaffle;12964768 
It's possible, I guess. I'd reinstall afterburner or try a different version before you start troubleshooting the card itself, I'm 95% sure it's an issue with Afterburner.

wheee.gif

I just closed AB and re-opened it. Everything looks fine now.... Still a good chuckle though. ; D
    
CPUMotherboardGraphicsRAM
i5 650 @ 4.0GHz [1.36V] Gigabyte H55N-USB3 Sapphire Radeon HD 6870 @ 1GHz 1000/1200 [1.28V] G.Skill Ripjaws 8GB @ 6-8-7-24-1T 1280Mhz [1.66V] 
Hard DriveOSMonitorPower
Seagate 160GB & WD 160GB Win 7 Home Premium 64-bit x3 Acer S211HLBD 21.5" Kingwin Lazer 750W 
Case
Antec 902 V3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 650 @ 4.0GHz [1.36V] Gigabyte H55N-USB3 Sapphire Radeon HD 6870 @ 1GHz 1000/1200 [1.28V] G.Skill Ripjaws 8GB @ 6-8-7-24-1T 1280Mhz [1.66V] 
Hard DriveOSMonitorPower
Seagate 160GB & WD 160GB Win 7 Home Premium 64-bit x3 Acer S211HLBD 21.5" Kingwin Lazer 750W 
Case
Antec 902 V3 
  hide details  
Reply
post #12 of 15
Try AB 2.2 Beta 2
post #13 of 15
These things happen, one of the many mysteries in life.
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3570k GA-Z77MX-D3H Palit Jetstream 680 4GB 4 X 2GB G.Skill Ripjaws X (1600MHz/CAS8 @ 1.5v) 
Hard DriveCoolingOSMonitor
60GB Corsair Force + 2TB RAID0 + 500GB Antec Kühler 620 w/AP-14 Windows 7 Professional x64 Dell U2711 (2560 x 1440) 
KeyboardPowerCaseMouse
Filco Majestouch (MX Blues) Corsair HX650 Lian Li PC-U6B Razer Deathadder 3.5G 
  hide details  
Reply
post #14 of 15
Thread Starter 
Quote:
Originally Posted by pangeltveit View Post
Try AB 2.2 Beta 2
Alright, I'm getting that right now. Thanks.
    
CPUMotherboardGraphicsRAM
i5 650 @ 4.0GHz [1.36V] Gigabyte H55N-USB3 Sapphire Radeon HD 6870 @ 1GHz 1000/1200 [1.28V] G.Skill Ripjaws 8GB @ 6-8-7-24-1T 1280Mhz [1.66V] 
Hard DriveOSMonitorPower
Seagate 160GB & WD 160GB Win 7 Home Premium 64-bit x3 Acer S211HLBD 21.5" Kingwin Lazer 750W 
Case
Antec 902 V3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 650 @ 4.0GHz [1.36V] Gigabyte H55N-USB3 Sapphire Radeon HD 6870 @ 1GHz 1000/1200 [1.28V] G.Skill Ripjaws 8GB @ 6-8-7-24-1T 1280Mhz [1.66V] 
Hard DriveOSMonitorPower
Seagate 160GB & WD 160GB Win 7 Home Premium 64-bit x3 Acer S211HLBD 21.5" Kingwin Lazer 750W 
Case
Antec 902 V3 
  hide details  
Reply
post #15 of 15
Recently updated drivers or anything btw?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › -30c gpu??????