Overclock.net › Forums › Intel › Intel CPUs › My first OC showing strange results
New Posts  All Forums:Forum Nav:

My first OC showing strange results

post #1 of 16
Thread Starter 
Hello everyone!

I just installed my Hyper 212+ on my sig rig this afternoon and was digging in for my first overclock ever. Given that this is my first shot, I was going to try to just do something moderate for a while. Say under 1.3v and 65C.

The first thing I did was up the multi to 40x and the VCore to 1.2v. CPU-Z reports the new settings properly, but it does not show throttling from Speedstep. Is this normal? There is a setting in UEFI for Speedstep which is unchanged from "auto."

But wait, things get more interesting! For stability testing I ran IntelBurnTest. During the test, the temps I am getting (30C idle, ~50C load) are the same as my stock temps. This does not seem right. Also, my time and speed per calculation (~79sec, 57GFlops) are identical to my stock results. It seems to me that they should be around 20% better at 4GHz.

What's going on here?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k ASUS P8P67 B3 Sapphire Radeon HD 6850 1GB GDDR5 G.Skill 4GB (2x2GB) DDR3 1600MHz 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB 7200RPM Lite-On 24x DVD Burner Windows 7 Home Premium 64-bit HP 2310m 
PowerCase
NZXT Hale 90 650W NZXT Phantom White 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k ASUS P8P67 B3 Sapphire Radeon HD 6850 1GB GDDR5 G.Skill 4GB (2x2GB) DDR3 1600MHz 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB 7200RPM Lite-On 24x DVD Burner Windows 7 Home Premium 64-bit HP 2310m 
PowerCase
NZXT Hale 90 650W NZXT Phantom White 
  hide details  
Reply
post #2 of 16
While I'm not too familiar with Sandy Bridge, you can use i7Turbo to monitor any multiplier throttling that many be occurring behind the scenes. It comes packaged with RealTemp and I highly recommend running it in the background while using IBT or, better yet, LinX!
http://www.techpowerup.com/realtemp/
Leviathan
(13 items)
 
Workstation
(10 items)
 
Alexandria
(11 items)
 
CPUMotherboardGraphicsRAM
i7 980X @ 4.3 HT on Asus P6T Deluxe V2 Radeon 5970 + GT 240 PHYSX Corsair 12gb (horrible) 
Hard DriveOSMonitorPower
64GB SSD boot + Raid 10 WDC Blues Pirated Win 7 (duh) Alienware AW2310 Corsair AX1200 
Case
Antec 902 Modded 
CPUMotherboardRAMHard Drive
Xeon E3-1265L V2 Asus P8C WS Kingston 32GB 1600MHz ECC Crucial M4 256GB 
CoolingOSPowerAudio
Corsair H50 ESXi 6.0RC Corsair HX1000 Focusrite Scarlett 18i20 
Other
Mellanox MNPA19-XTR 
CPUMotherboardGraphicsRAM
Dual Intel Xeon L5630 Supermicro X8DTH-6F Radeon 7750 64GB 1066MHz Registered DDR3 
Hard DriveHard DriveCoolingOS
4 x 4TB Hitachi SAS Ultrastar Crucial M4 256GB Dual NH-U9DX i4 vSphere 6.0RC 
PowerCaseOther
Corsair AX1200 Norco RPC-4220 Mellanox MNPA19-XTR 
  hide details  
Reply
Leviathan
(13 items)
 
Workstation
(10 items)
 
Alexandria
(11 items)
 
CPUMotherboardGraphicsRAM
i7 980X @ 4.3 HT on Asus P6T Deluxe V2 Radeon 5970 + GT 240 PHYSX Corsair 12gb (horrible) 
Hard DriveOSMonitorPower
64GB SSD boot + Raid 10 WDC Blues Pirated Win 7 (duh) Alienware AW2310 Corsair AX1200 
Case
Antec 902 Modded 
CPUMotherboardRAMHard Drive
Xeon E3-1265L V2 Asus P8C WS Kingston 32GB 1600MHz ECC Crucial M4 256GB 
CoolingOSPowerAudio
Corsair H50 ESXi 6.0RC Corsair HX1000 Focusrite Scarlett 18i20 
Other
Mellanox MNPA19-XTR 
CPUMotherboardGraphicsRAM
Dual Intel Xeon L5630 Supermicro X8DTH-6F Radeon 7750 64GB 1066MHz Registered DDR3 
Hard DriveHard DriveCoolingOS
4 x 4TB Hitachi SAS Ultrastar Crucial M4 256GB Dual NH-U9DX i4 vSphere 6.0RC 
PowerCaseOther
Corsair AX1200 Norco RPC-4220 Mellanox MNPA19-XTR 
  hide details  
Reply
post #3 of 16
IBT with updated linpack
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #4 of 16
Thread Starter 
@mymlan - In i7Turbo GT, all boxes are 0.000 except Load Filter (90%) and Avg (33.000). These number are the same at idle and at load.

@munaim1 - That attachment is for IBT v2.5, which is what I am using.


EDIT: Also, Core Temp v0.99.8 gives Frequency as 3310.89MHz (100.33 x 33.0)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k ASUS P8P67 B3 Sapphire Radeon HD 6850 1GB GDDR5 G.Skill 4GB (2x2GB) DDR3 1600MHz 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB 7200RPM Lite-On 24x DVD Burner Windows 7 Home Premium 64-bit HP 2310m 
PowerCase
NZXT Hale 90 650W NZXT Phantom White 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k ASUS P8P67 B3 Sapphire Radeon HD 6850 1GB GDDR5 G.Skill 4GB (2x2GB) DDR3 1600MHz 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB 7200RPM Lite-On 24x DVD Burner Windows 7 Home Premium 64-bit HP 2310m 
PowerCase
NZXT Hale 90 650W NZXT Phantom White 
  hide details  
Reply
post #5 of 16
Sounds like you didn't raise your multiplier. Disabling power-saving features can help too.
Leviathan
(13 items)
 
Workstation
(10 items)
 
Alexandria
(11 items)
 
CPUMotherboardGraphicsRAM
i7 980X @ 4.3 HT on Asus P6T Deluxe V2 Radeon 5970 + GT 240 PHYSX Corsair 12gb (horrible) 
Hard DriveOSMonitorPower
64GB SSD boot + Raid 10 WDC Blues Pirated Win 7 (duh) Alienware AW2310 Corsair AX1200 
Case
Antec 902 Modded 
CPUMotherboardRAMHard Drive
Xeon E3-1265L V2 Asus P8C WS Kingston 32GB 1600MHz ECC Crucial M4 256GB 
CoolingOSPowerAudio
Corsair H50 ESXi 6.0RC Corsair HX1000 Focusrite Scarlett 18i20 
Other
Mellanox MNPA19-XTR 
CPUMotherboardGraphicsRAM
Dual Intel Xeon L5630 Supermicro X8DTH-6F Radeon 7750 64GB 1066MHz Registered DDR3 
Hard DriveHard DriveCoolingOS
4 x 4TB Hitachi SAS Ultrastar Crucial M4 256GB Dual NH-U9DX i4 vSphere 6.0RC 
PowerCaseOther
Corsair AX1200 Norco RPC-4220 Mellanox MNPA19-XTR 
  hide details  
Reply
Leviathan
(13 items)
 
Workstation
(10 items)
 
Alexandria
(11 items)
 
CPUMotherboardGraphicsRAM
i7 980X @ 4.3 HT on Asus P6T Deluxe V2 Radeon 5970 + GT 240 PHYSX Corsair 12gb (horrible) 
Hard DriveOSMonitorPower
64GB SSD boot + Raid 10 WDC Blues Pirated Win 7 (duh) Alienware AW2310 Corsair AX1200 
Case
Antec 902 Modded 
CPUMotherboardRAMHard Drive
Xeon E3-1265L V2 Asus P8C WS Kingston 32GB 1600MHz ECC Crucial M4 256GB 
CoolingOSPowerAudio
Corsair H50 ESXi 6.0RC Corsair HX1000 Focusrite Scarlett 18i20 
Other
Mellanox MNPA19-XTR 
CPUMotherboardGraphicsRAM
Dual Intel Xeon L5630 Supermicro X8DTH-6F Radeon 7750 64GB 1066MHz Registered DDR3 
Hard DriveHard DriveCoolingOS
4 x 4TB Hitachi SAS Ultrastar Crucial M4 256GB Dual NH-U9DX i4 vSphere 6.0RC 
PowerCaseOther
Corsair AX1200 Norco RPC-4220 Mellanox MNPA19-XTR 
  hide details  
Reply
post #6 of 16
Thread Starter 
Reverted to stock settings and everything worked as normal - Speedstep, CPU-Z, Temps, and IBT. Tried a 4GHz@1.2v OC again and same result. Back at stock for now.

Why would CPU-Z report OC'd clock, but that increase is not reflected in temps or actual speed in IntelBurnTest?

Why would Speedstep stop working?

Am I doing it wrong? I boot into UEFI and change CPU Ratio to 40 and CPU Voltage to Manual->1.2v. Seems Straightforward, but is there something I'm missing?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k ASUS P8P67 B3 Sapphire Radeon HD 6850 1GB GDDR5 G.Skill 4GB (2x2GB) DDR3 1600MHz 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB 7200RPM Lite-On 24x DVD Burner Windows 7 Home Premium 64-bit HP 2310m 
PowerCase
NZXT Hale 90 650W NZXT Phantom White 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k ASUS P8P67 B3 Sapphire Radeon HD 6850 1GB GDDR5 G.Skill 4GB (2x2GB) DDR3 1600MHz 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB 7200RPM Lite-On 24x DVD Burner Windows 7 Home Premium 64-bit HP 2310m 
PowerCase
NZXT Hale 90 650W NZXT Phantom White 
  hide details  
Reply
post #7 of 16
Considering the 2500K's stock voltage is 1.2v, it's not too surprising the temperatures don't change. Also, IBT/LinX are ~not~ benchmarks; they are stress tests.
Leviathan
(13 items)
 
Workstation
(10 items)
 
Alexandria
(11 items)
 
CPUMotherboardGraphicsRAM
i7 980X @ 4.3 HT on Asus P6T Deluxe V2 Radeon 5970 + GT 240 PHYSX Corsair 12gb (horrible) 
Hard DriveOSMonitorPower
64GB SSD boot + Raid 10 WDC Blues Pirated Win 7 (duh) Alienware AW2310 Corsair AX1200 
Case
Antec 902 Modded 
CPUMotherboardRAMHard Drive
Xeon E3-1265L V2 Asus P8C WS Kingston 32GB 1600MHz ECC Crucial M4 256GB 
CoolingOSPowerAudio
Corsair H50 ESXi 6.0RC Corsair HX1000 Focusrite Scarlett 18i20 
Other
Mellanox MNPA19-XTR 
CPUMotherboardGraphicsRAM
Dual Intel Xeon L5630 Supermicro X8DTH-6F Radeon 7750 64GB 1066MHz Registered DDR3 
Hard DriveHard DriveCoolingOS
4 x 4TB Hitachi SAS Ultrastar Crucial M4 256GB Dual NH-U9DX i4 vSphere 6.0RC 
PowerCaseOther
Corsair AX1200 Norco RPC-4220 Mellanox MNPA19-XTR 
  hide details  
Reply
Leviathan
(13 items)
 
Workstation
(10 items)
 
Alexandria
(11 items)
 
CPUMotherboardGraphicsRAM
i7 980X @ 4.3 HT on Asus P6T Deluxe V2 Radeon 5970 + GT 240 PHYSX Corsair 12gb (horrible) 
Hard DriveOSMonitorPower
64GB SSD boot + Raid 10 WDC Blues Pirated Win 7 (duh) Alienware AW2310 Corsair AX1200 
Case
Antec 902 Modded 
CPUMotherboardRAMHard Drive
Xeon E3-1265L V2 Asus P8C WS Kingston 32GB 1600MHz ECC Crucial M4 256GB 
CoolingOSPowerAudio
Corsair H50 ESXi 6.0RC Corsair HX1000 Focusrite Scarlett 18i20 
Other
Mellanox MNPA19-XTR 
CPUMotherboardGraphicsRAM
Dual Intel Xeon L5630 Supermicro X8DTH-6F Radeon 7750 64GB 1066MHz Registered DDR3 
Hard DriveHard DriveCoolingOS
4 x 4TB Hitachi SAS Ultrastar Crucial M4 256GB Dual NH-U9DX i4 vSphere 6.0RC 
PowerCaseOther
Corsair AX1200 Norco RPC-4220 Mellanox MNPA19-XTR 
  hide details  
Reply
post #8 of 16
Thread Starter 
Ah, I guess I didn't realize that stock was 1.2v; I never really paid attention to that.

As for IBT, I get 57GFlops in 79sec at 3.3GHz. Should the 20% speed increase from 3.3GHz to 4GHz reflect itself in shorter times and faster processing speeds? I realize that it isn't a bench, just an algorithm to stress a CPU...but shouldn't the algorithm run faster with a faster clock speed?

Still doesn't explain where my Speedstep throttling went - it's clearly set to "Enabled" in UEFI.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k ASUS P8P67 B3 Sapphire Radeon HD 6850 1GB GDDR5 G.Skill 4GB (2x2GB) DDR3 1600MHz 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB 7200RPM Lite-On 24x DVD Burner Windows 7 Home Premium 64-bit HP 2310m 
PowerCase
NZXT Hale 90 650W NZXT Phantom White 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k ASUS P8P67 B3 Sapphire Radeon HD 6850 1GB GDDR5 G.Skill 4GB (2x2GB) DDR3 1600MHz 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB 7200RPM Lite-On 24x DVD Burner Windows 7 Home Premium 64-bit HP 2310m 
PowerCase
NZXT Hale 90 650W NZXT Phantom White 
  hide details  
Reply
post #9 of 16
Are you sure you didn't disable Speedstep/Turbo while adjusting your BIOS? Also, if you want to bench your computer, use something like wPrime or any of the other programs available on HWBot.
Leviathan
(13 items)
 
Workstation
(10 items)
 
Alexandria
(11 items)
 
CPUMotherboardGraphicsRAM
i7 980X @ 4.3 HT on Asus P6T Deluxe V2 Radeon 5970 + GT 240 PHYSX Corsair 12gb (horrible) 
Hard DriveOSMonitorPower
64GB SSD boot + Raid 10 WDC Blues Pirated Win 7 (duh) Alienware AW2310 Corsair AX1200 
Case
Antec 902 Modded 
CPUMotherboardRAMHard Drive
Xeon E3-1265L V2 Asus P8C WS Kingston 32GB 1600MHz ECC Crucial M4 256GB 
CoolingOSPowerAudio
Corsair H50 ESXi 6.0RC Corsair HX1000 Focusrite Scarlett 18i20 
Other
Mellanox MNPA19-XTR 
CPUMotherboardGraphicsRAM
Dual Intel Xeon L5630 Supermicro X8DTH-6F Radeon 7750 64GB 1066MHz Registered DDR3 
Hard DriveHard DriveCoolingOS
4 x 4TB Hitachi SAS Ultrastar Crucial M4 256GB Dual NH-U9DX i4 vSphere 6.0RC 
PowerCaseOther
Corsair AX1200 Norco RPC-4220 Mellanox MNPA19-XTR 
  hide details  
Reply
Leviathan
(13 items)
 
Workstation
(10 items)
 
Alexandria
(11 items)
 
CPUMotherboardGraphicsRAM
i7 980X @ 4.3 HT on Asus P6T Deluxe V2 Radeon 5970 + GT 240 PHYSX Corsair 12gb (horrible) 
Hard DriveOSMonitorPower
64GB SSD boot + Raid 10 WDC Blues Pirated Win 7 (duh) Alienware AW2310 Corsair AX1200 
Case
Antec 902 Modded 
CPUMotherboardRAMHard Drive
Xeon E3-1265L V2 Asus P8C WS Kingston 32GB 1600MHz ECC Crucial M4 256GB 
CoolingOSPowerAudio
Corsair H50 ESXi 6.0RC Corsair HX1000 Focusrite Scarlett 18i20 
Other
Mellanox MNPA19-XTR 
CPUMotherboardGraphicsRAM
Dual Intel Xeon L5630 Supermicro X8DTH-6F Radeon 7750 64GB 1066MHz Registered DDR3 
Hard DriveHard DriveCoolingOS
4 x 4TB Hitachi SAS Ultrastar Crucial M4 256GB Dual NH-U9DX i4 vSphere 6.0RC 
PowerCaseOther
Corsair AX1200 Norco RPC-4220 Mellanox MNPA19-XTR 
  hide details  
Reply
post #10 of 16
IBT can be flaky. I have been using Linx since it has been more reliable for me. You could try wprime to see if there is any difference in performance.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My first OC showing strange results