Overclock.net › Forums › Graphics Cards › AMD/ATI › strange 5870 stuff going on
New Posts  All Forums:Forum Nav:

strange 5870 stuff going on

post #1 of 3
Thread Starter 
ok so recently this card has been acting strangely. whenever I put any tessellation on it, it appears to artifact (vertical lines and random sparkly stuff etc) but when I scan for artifacts it finds none, I have done LOTS of testing and there is nothing actually wrong with the card BUT font and textures are all messed up in certain games but fine in others. L4D font looks like its hand written in block capitals lol. I changed the drivers to 11.3 but it had no effect. it was working fine at one point but not now :/
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #2 of 3
what drivers have you tried and if that fails might try a reinstall of games doing it and maybe windows.
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
post #3 of 3
Thread Starter 
fixed it. it was morphological AA that was the culprit :/ the settings must have been cached somewhere
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › strange 5870 stuff going on