Overclock.net › Forums › Components › Power Supplies › Fried PSU or Mobo?
New Posts  All Forums:Forum Nav:

Fried PSU or Mobo? - Page 2

post #11 of 16
Thread Starter 
ya, I took the GPU completely off, I didnt want to damage it if it was either the PSU or Mobo.
anyways I'm going to RMA both. This was just a budget build so I wasnt trying to spend too much, but I guess I should have a little
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x4 955 C3 @4.0ghz 1.39v GIGABYTE GA-880GMA-UD2H XFX Radeon 5770@ 950/1350mhz [8gb] 4x2gb G.Skill Ripjaw 1600mhz[9-9-9-24 2T] 
Hard DriveOSMonitorPower
1Tb Seagate Barracuda 7200rpm / 500gb Seagate Windows 7 Ult 64bit 65in 1080p Mitsubishi HD DLC TV 630w RAIDMAX HYBRID 2 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x4 955 C3 @4.0ghz 1.39v GIGABYTE GA-880GMA-UD2H XFX Radeon 5770@ 950/1350mhz [8gb] 4x2gb G.Skill Ripjaw 1600mhz[9-9-9-24 2T] 
Hard DriveOSMonitorPower
1Tb Seagate Barracuda 7200rpm / 500gb Seagate Windows 7 Ult 64bit 65in 1080p Mitsubishi HD DLC TV 630w RAIDMAX HYBRID 2 
  hide details  
Reply
post #12 of 16
Quote:
Originally Posted by AlexxxAdam View Post
ya, I took the GPU completely off, I didnt want to damage it if it was either the PSU or Mobo.
anyways I'm going to RMA both. This was just a budget build so I wasnt trying to spend too much, but I guess I should have a little
Never cheap out on the two most important things in your build. PSU and board are the two things I would NEVER cheap out on.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #13 of 16
You know, I know this might not be much of a help but this same thins happened to me last week, no beeps no nothing...I thought it was my Mobo or PSU too..I did every possible thing Cleared the Cmos by removing the battery, removed all the ram CPU...no avail, my PC would just start up for a few seconds no beeps and would restart and continue the cycle..

But you know how I got it fixed? I took off a few of the Jumpers with the battery out and tried to boot up a few times and suddenly it worked and now my mobo is back to normal..

so before you jump into any conclusions that your Mobo or the PSU is dead, I think you should do some playing around, take the mobo off, take the battery off, try to start it with few of the jumpers out etc...might just work..!
post #14 of 16
Quote:
Originally Posted by LiFTed View Post
...and 3.6 GHz is a mediocre overclock...
Quote:
Originally Posted by pioneerisloud View Post
I'd say you need to replace both. The board is a junk Gigabyte 4+1 power phase board. It really shouldn't even have a Thuban running at stock.
@LiFTed

You were saying? Even pioneer says so..
I'll only give credit to OP for buying a Gigabyte board only because they have a wide range of boards to buy. But if you pick the wrong one, get ready to be sunk in a pit of trouble and crap. So deep you'll never see the sun.


I also noticed everyone has said that PSU is the problem or the board, how about trying RAM?
2122 MK.II
(33 items)
 
G75VW
(2 items)
 
 
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.4 GHz Asus P8P67 Asus ENGTX680 DirectCU II Asus ENGTX560Ti DirectCU II 
GraphicsRAMHard DriveHard Drive
Asus ENGTX580 DirectCU II (RIP) 4x4GB DDR3 Kingston HyperX 1600 Mushkin Chronos 240GB Western Digital 1.5TB Green 
Hard DriveHard DriveHard DriveHard Drive
Intel 320 Series 120GB SSD Seagate 3TB Barracuda Seagate 2TB Barracuda Seagate 2TB Barracuda 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Western Digital 1TB External 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 x64 Samsung SyncMaster SA700 Asus VE2471 
MonitorMonitorMonitorMonitor
Samsung SyncMaster SA300 Samsung SyncMaster 2233BW Acer X213W LG L194WTX 
KeyboardPowerCaseMouse
Razer BlackWidow Antec Truepower 750w Corsair 800D Logitech G700 
Mouse PadAudioAudioAudio
Razer Sphex Corsair Vengeance 1500 Logitech G35 Logitech X-540 
CPUGraphics
i7 3630QM Asus GTX660M 2GB 
CPUMotherboardGraphicsRAM
i5-2410M 2.3~2.9 GHz Acer Nvidia GT540M 1GB Samsung 2x4GB 1333 
Hard DriveOSPowerMouse Pad
Seagate Momentus 750GB - 5400 Windows Home Premium x64 Pretty sure it's a battery. What mouse pad? 
  hide details  
Reply
2122 MK.II
(33 items)
 
G75VW
(2 items)
 
 
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.4 GHz Asus P8P67 Asus ENGTX680 DirectCU II Asus ENGTX560Ti DirectCU II 
GraphicsRAMHard DriveHard Drive
Asus ENGTX580 DirectCU II (RIP) 4x4GB DDR3 Kingston HyperX 1600 Mushkin Chronos 240GB Western Digital 1.5TB Green 
Hard DriveHard DriveHard DriveHard Drive
Intel 320 Series 120GB SSD Seagate 3TB Barracuda Seagate 2TB Barracuda Seagate 2TB Barracuda 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Western Digital 1TB External 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 x64 Samsung SyncMaster SA700 Asus VE2471 
MonitorMonitorMonitorMonitor
Samsung SyncMaster SA300 Samsung SyncMaster 2233BW Acer X213W LG L194WTX 
KeyboardPowerCaseMouse
Razer BlackWidow Antec Truepower 750w Corsair 800D Logitech G700 
Mouse PadAudioAudioAudio
Razer Sphex Corsair Vengeance 1500 Logitech G35 Logitech X-540 
CPUGraphics
i7 3630QM Asus GTX660M 2GB 
CPUMotherboardGraphicsRAM
i5-2410M 2.3~2.9 GHz Acer Nvidia GT540M 1GB Samsung 2x4GB 1333 
Hard DriveOSPowerMouse Pad
Seagate Momentus 750GB - 5400 Windows Home Premium x64 Pretty sure it's a battery. What mouse pad? 
  hide details  
Reply
post #15 of 16
Thread Starter 
Thanks for the advice you guys
ya i started messing around with it(ram included), nothings changed

I can still get a refund from newegg with a 80 dollar credit for the mobo. I got some more cash now. what kind of mATX board would you recommend?
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x4 955 C3 @4.0ghz 1.39v GIGABYTE GA-880GMA-UD2H XFX Radeon 5770@ 950/1350mhz [8gb] 4x2gb G.Skill Ripjaw 1600mhz[9-9-9-24 2T] 
Hard DriveOSMonitorPower
1Tb Seagate Barracuda 7200rpm / 500gb Seagate Windows 7 Ult 64bit 65in 1080p Mitsubishi HD DLC TV 630w RAIDMAX HYBRID 2 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x4 955 C3 @4.0ghz 1.39v GIGABYTE GA-880GMA-UD2H XFX Radeon 5770@ 950/1350mhz [8gb] 4x2gb G.Skill Ripjaw 1600mhz[9-9-9-24 2T] 
Hard DriveOSMonitorPower
1Tb Seagate Barracuda 7200rpm / 500gb Seagate Windows 7 Ult 64bit 65in 1080p Mitsubishi HD DLC TV 630w RAIDMAX HYBRID 2 
  hide details  
Reply
post #16 of 16
Sorry for the late reply, hoping if you've found a solution yet-

Has it past your RMA period yet? If not, then RMA asap before it does end.
Whether you want to get a new board... or just stick with that one on stock clocks, your choice. Just waiting for an answer
2122 MK.II
(33 items)
 
G75VW
(2 items)
 
 
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.4 GHz Asus P8P67 Asus ENGTX680 DirectCU II Asus ENGTX560Ti DirectCU II 
GraphicsRAMHard DriveHard Drive
Asus ENGTX580 DirectCU II (RIP) 4x4GB DDR3 Kingston HyperX 1600 Mushkin Chronos 240GB Western Digital 1.5TB Green 
Hard DriveHard DriveHard DriveHard Drive
Intel 320 Series 120GB SSD Seagate 3TB Barracuda Seagate 2TB Barracuda Seagate 2TB Barracuda 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Western Digital 1TB External 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 x64 Samsung SyncMaster SA700 Asus VE2471 
MonitorMonitorMonitorMonitor
Samsung SyncMaster SA300 Samsung SyncMaster 2233BW Acer X213W LG L194WTX 
KeyboardPowerCaseMouse
Razer BlackWidow Antec Truepower 750w Corsair 800D Logitech G700 
Mouse PadAudioAudioAudio
Razer Sphex Corsair Vengeance 1500 Logitech G35 Logitech X-540 
CPUGraphics
i7 3630QM Asus GTX660M 2GB 
CPUMotherboardGraphicsRAM
i5-2410M 2.3~2.9 GHz Acer Nvidia GT540M 1GB Samsung 2x4GB 1333 
Hard DriveOSPowerMouse Pad
Seagate Momentus 750GB - 5400 Windows Home Premium x64 Pretty sure it's a battery. What mouse pad? 
  hide details  
Reply
2122 MK.II
(33 items)
 
G75VW
(2 items)
 
 
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.4 GHz Asus P8P67 Asus ENGTX680 DirectCU II Asus ENGTX560Ti DirectCU II 
GraphicsRAMHard DriveHard Drive
Asus ENGTX580 DirectCU II (RIP) 4x4GB DDR3 Kingston HyperX 1600 Mushkin Chronos 240GB Western Digital 1.5TB Green 
Hard DriveHard DriveHard DriveHard Drive
Intel 320 Series 120GB SSD Seagate 3TB Barracuda Seagate 2TB Barracuda Seagate 2TB Barracuda 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Western Digital 1TB External 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 x64 Samsung SyncMaster SA700 Asus VE2471 
MonitorMonitorMonitorMonitor
Samsung SyncMaster SA300 Samsung SyncMaster 2233BW Acer X213W LG L194WTX 
KeyboardPowerCaseMouse
Razer BlackWidow Antec Truepower 750w Corsair 800D Logitech G700 
Mouse PadAudioAudioAudio
Razer Sphex Corsair Vengeance 1500 Logitech G35 Logitech X-540 
CPUGraphics
i7 3630QM Asus GTX660M 2GB 
CPUMotherboardGraphicsRAM
i5-2410M 2.3~2.9 GHz Acer Nvidia GT540M 1GB Samsung 2x4GB 1333 
Hard DriveOSPowerMouse Pad
Seagate Momentus 750GB - 5400 Windows Home Premium x64 Pretty sure it's a battery. What mouse pad? 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Fried PSU or Mobo?