Overclock.net › Forums › Graphics Cards › NVIDIA › Furmark only using 140% of my GPU's
New Posts  All Forums:Forum Nav:

Furmark only using 140% of my GPU's - Page 2

post #11 of 24
check the /gtx500ocp box to disable OCP on your cards, if that is the issue here.

(not sure how safe it is to do this, never really read up on the ins and outs of the GTX580 OCP before. If you know it's safe to do so, then this might be your problem)
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @4.4ghz Asus X99-S EVGA GTX680 2GB 32GB Crucial 2133MHz DDR4 
Hard DriveCoolingOSMonitor
120GB Samsung 830 | 120GB Samsung 840 EVO | 6TB... Noctua NH-D14 Windows 8.1 Achieva Shimian 27" 1440p 
MonitorPowerCaseAudio
Dell U2311h (Portrait) Corsair HX520 NZXT Phantom White Asus Xonar D2X -> Samson SR850 or HiFi 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @4.4ghz Asus X99-S EVGA GTX680 2GB 32GB Crucial 2133MHz DDR4 
Hard DriveCoolingOSMonitor
120GB Samsung 830 | 120GB Samsung 840 EVO | 6TB... Noctua NH-D14 Windows 8.1 Achieva Shimian 27" 1440p 
MonitorPowerCaseAudio
Dell U2311h (Portrait) Corsair HX520 NZXT Phantom White Asus Xonar D2X -> Samson SR850 or HiFi 
  hide details  
Reply
post #12 of 24
Thread Starter 
When i took the picture, I just opened Furmark, when I was running Furmark, I had OCP crossed (aka disabled)
post #13 of 24
Hmm okay I'm not sure then.. What does GPU-z say your clocks are? Are they both running full speed while you're running Furmark?

Do you get this with other benchmarks (only running fully on one gpu, the other partially)
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @4.4ghz Asus X99-S EVGA GTX680 2GB 32GB Crucial 2133MHz DDR4 
Hard DriveCoolingOSMonitor
120GB Samsung 830 | 120GB Samsung 840 EVO | 6TB... Noctua NH-D14 Windows 8.1 Achieva Shimian 27" 1440p 
MonitorPowerCaseAudio
Dell U2311h (Portrait) Corsair HX520 NZXT Phantom White Asus Xonar D2X -> Samson SR850 or HiFi 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @4.4ghz Asus X99-S EVGA GTX680 2GB 32GB Crucial 2133MHz DDR4 
Hard DriveCoolingOSMonitor
120GB Samsung 830 | 120GB Samsung 840 EVO | 6TB... Noctua NH-D14 Windows 8.1 Achieva Shimian 27" 1440p 
MonitorPowerCaseAudio
Dell U2311h (Portrait) Corsair HX520 NZXT Phantom White Asus Xonar D2X -> Samson SR850 or HiFi 
  hide details  
Reply
post #14 of 24
Quote:
Originally Posted by pangeltveit View Post
100% on GPU2 ~40% on GPU1.
In games the load are divided equally, Crysis included



Version 1.9.0, but I have 2 cards, so I was hinting at that my max was 200%
Run multi gpu mode.
     
CPUMotherboardGraphicsRAM
i7 980X 3003B475* @ 4449.1MHz 1.45V (6C-12T) ASUS Rampage III Extreme - 1208 BIOS CrossFire Asus EAH6970 945MHz/1450MHz 1180 mV* 6GB Corsair Dominator GT 2009MHz / 7-8-7-20 T1 C7* 
Hard DriveOSMonitorKeyboard
RAID 0* OCZ Vertex 3 120GBX2 (OS)+ 4X 2TB WD Green Windows 7 Ultimate 64Bit 30" NEC MultiSync PA301W Filco Majestouch-2 Cherry MX Red 
PowerCaseMouseMouse Pad
Corsair AX1200 1200W 80 Plus Gold 100% Modular Corsair Obsidian 800D Razor Mamba 4G Steelseries SX 
Audio
Bowers & Wilkins PM1 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2620M Apple Intel® HD Graphics 3000 Corsair Memory 8GB DDR3 1333MHz 
Hard DriveOptical DriveOS
Western Digital Scorpio Blue (WD10JPVT) 1TB SuperDrive OSX Lion 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 980X 3003B475* @ 4449.1MHz 1.45V (6C-12T) ASUS Rampage III Extreme - 1208 BIOS CrossFire Asus EAH6970 945MHz/1450MHz 1180 mV* 6GB Corsair Dominator GT 2009MHz / 7-8-7-20 T1 C7* 
Hard DriveOSMonitorKeyboard
RAID 0* OCZ Vertex 3 120GBX2 (OS)+ 4X 2TB WD Green Windows 7 Ultimate 64Bit 30" NEC MultiSync PA301W Filco Majestouch-2 Cherry MX Red 
PowerCaseMouseMouse Pad
Corsair AX1200 1200W 80 Plus Gold 100% Modular Corsair Obsidian 800D Razor Mamba 4G Steelseries SX 
Audio
Bowers & Wilkins PM1 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2620M Apple Intel® HD Graphics 3000 Corsair Memory 8GB DDR3 1333MHz 
Hard DriveOptical DriveOS
Western Digital Scorpio Blue (WD10JPVT) 1TB SuperDrive OSX Lion 
  hide details  
Reply
post #15 of 24
Thread Starter 
3dMark11 was using both GPU's 99% and the GPU clocks both stay at 850 Mhz when using Furmark

Quote:
Originally Posted by DorkSterr View Post
Run multi gpu mode.
How do I do that with version 1.9.0?
post #16 of 24
How can you get 140% usage?
Main rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS MAXIMUS VIII HERO MSI GTX 1080 Gaming X HyperX Fury DDR4 2133MHz 32GB  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Ultra Plus 128GB SATA 3 Seagate Barracuda 2TB SATA 3 Samsung SpinPoint F1 1TB SATA 2 Toshiba Desktop 3TB SATA 3 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro 64bit ASUS PG279Q 1440p 165Hz IPS G-Sync Logitech G19 
PowerCaseMouseMouse Pad
Corsair AX 850W (I won it!) Corsair Carbide 500R White Rokkat Kone XTD+ Steelseries Fnatic Q-Pad 45x40cm 
Audio
Logitech G35 
  hide details  
Reply
Main rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS MAXIMUS VIII HERO MSI GTX 1080 Gaming X HyperX Fury DDR4 2133MHz 32GB  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Ultra Plus 128GB SATA 3 Seagate Barracuda 2TB SATA 3 Samsung SpinPoint F1 1TB SATA 2 Toshiba Desktop 3TB SATA 3 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro 64bit ASUS PG279Q 1440p 165Hz IPS G-Sync Logitech G19 
PowerCaseMouseMouse Pad
Corsair AX 850W (I won it!) Corsair Carbide 500R White Rokkat Kone XTD+ Steelseries Fnatic Q-Pad 45x40cm 
Audio
Logitech G35 
  hide details  
Reply
post #17 of 24
Thread Starter 
Quote:
Originally Posted by Setzer View Post
How can you get 140% usage?
read post #6
post #18 of 24
Quote:
Originally Posted by pangeltveit View Post
3dMark11 was using both GPU's 99% and the GPU clocks both stay at 850 Mhz when using Furmark



How do I do that with version 1.9.0?
Start > all programs > oZone3D > benchmark > Furmark. You should see I there.
     
CPUMotherboardGraphicsRAM
i7 980X 3003B475* @ 4449.1MHz 1.45V (6C-12T) ASUS Rampage III Extreme - 1208 BIOS CrossFire Asus EAH6970 945MHz/1450MHz 1180 mV* 6GB Corsair Dominator GT 2009MHz / 7-8-7-20 T1 C7* 
Hard DriveOSMonitorKeyboard
RAID 0* OCZ Vertex 3 120GBX2 (OS)+ 4X 2TB WD Green Windows 7 Ultimate 64Bit 30" NEC MultiSync PA301W Filco Majestouch-2 Cherry MX Red 
PowerCaseMouseMouse Pad
Corsair AX1200 1200W 80 Plus Gold 100% Modular Corsair Obsidian 800D Razor Mamba 4G Steelseries SX 
Audio
Bowers & Wilkins PM1 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2620M Apple Intel® HD Graphics 3000 Corsair Memory 8GB DDR3 1333MHz 
Hard DriveOptical DriveOS
Western Digital Scorpio Blue (WD10JPVT) 1TB SuperDrive OSX Lion 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 980X 3003B475* @ 4449.1MHz 1.45V (6C-12T) ASUS Rampage III Extreme - 1208 BIOS CrossFire Asus EAH6970 945MHz/1450MHz 1180 mV* 6GB Corsair Dominator GT 2009MHz / 7-8-7-20 T1 C7* 
Hard DriveOSMonitorKeyboard
RAID 0* OCZ Vertex 3 120GBX2 (OS)+ 4X 2TB WD Green Windows 7 Ultimate 64Bit 30" NEC MultiSync PA301W Filco Majestouch-2 Cherry MX Red 
PowerCaseMouseMouse Pad
Corsair AX1200 1200W 80 Plus Gold 100% Modular Corsair Obsidian 800D Razor Mamba 4G Steelseries SX 
Audio
Bowers & Wilkins PM1 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2620M Apple Intel® HD Graphics 3000 Corsair Memory 8GB DDR3 1333MHz 
Hard DriveOptical DriveOS
Western Digital Scorpio Blue (WD10JPVT) 1TB SuperDrive OSX Lion 
  hide details  
Reply
post #19 of 24
Thread Starter 
Quote:
Originally Posted by DorkSterr View Post
Start > all programs > oZone3D > benchmark > Furmark. You should see I there.
This is what I get there:


Edit: what I did now was that I disabled OCP with Furmark 1.9.0, and then started Furmark (multi-GPU) v.1.8.2 . But, the same thing is still happening, 100% load on one GPU, and ~40% on the other, Clocks staying at 850 Mhz

Edited by Norlig - 4/2/11 at 6:58am
post #20 of 24
Quote:
Originally Posted by pangeltveit View Post
This is what I get there:


Edit: what I did now was that I disabled OCP with Furmark 1.9.0, and then started Furmark (multi-GPU) v.1.8.2 . But, the same thing is still happening, 100% load on one GPU, and ~40% on the other, Clocks staying at 850 Mhz
It says here you need to manually enable it yourself.
http://www.geeks3d.com/20101209/tips...-applications/

Try downloading 1.8.2




Download:
http://downloads.guru3d.com/FurMark-...load-2523.html
     
CPUMotherboardGraphicsRAM
i7 980X 3003B475* @ 4449.1MHz 1.45V (6C-12T) ASUS Rampage III Extreme - 1208 BIOS CrossFire Asus EAH6970 945MHz/1450MHz 1180 mV* 6GB Corsair Dominator GT 2009MHz / 7-8-7-20 T1 C7* 
Hard DriveOSMonitorKeyboard
RAID 0* OCZ Vertex 3 120GBX2 (OS)+ 4X 2TB WD Green Windows 7 Ultimate 64Bit 30" NEC MultiSync PA301W Filco Majestouch-2 Cherry MX Red 
PowerCaseMouseMouse Pad
Corsair AX1200 1200W 80 Plus Gold 100% Modular Corsair Obsidian 800D Razor Mamba 4G Steelseries SX 
Audio
Bowers & Wilkins PM1 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2620M Apple Intel® HD Graphics 3000 Corsair Memory 8GB DDR3 1333MHz 
Hard DriveOptical DriveOS
Western Digital Scorpio Blue (WD10JPVT) 1TB SuperDrive OSX Lion 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 980X 3003B475* @ 4449.1MHz 1.45V (6C-12T) ASUS Rampage III Extreme - 1208 BIOS CrossFire Asus EAH6970 945MHz/1450MHz 1180 mV* 6GB Corsair Dominator GT 2009MHz / 7-8-7-20 T1 C7* 
Hard DriveOSMonitorKeyboard
RAID 0* OCZ Vertex 3 120GBX2 (OS)+ 4X 2TB WD Green Windows 7 Ultimate 64Bit 30" NEC MultiSync PA301W Filco Majestouch-2 Cherry MX Red 
PowerCaseMouseMouse Pad
Corsair AX1200 1200W 80 Plus Gold 100% Modular Corsair Obsidian 800D Razor Mamba 4G Steelseries SX 
Audio
Bowers & Wilkins PM1 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-2620M Apple Intel® HD Graphics 3000 Corsair Memory 8GB DDR3 1333MHz 
Hard DriveOptical DriveOS
Western Digital Scorpio Blue (WD10JPVT) 1TB SuperDrive OSX Lion 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Furmark only using 140% of my GPU's