Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Google breaks my internet
New Posts  All Forums:Forum Nav:

Google breaks my internet - Page 3

post #21 of 40
If the hosts file were hacked, then it would effect all browsers.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #22 of 40
Thread Starter 
Quote:
Originally Posted by BWG View Post
This is a totally diffrent version. Your not using a RC version.

I would speculate that something hijacked your host file. I would run hijackthis and see what entries you have and run virus, malware, adware, and spyware scans.

I know your problem was resolved, but this is my opinion of your problem.
Did that. Nothing suspicious in hijackthis nor malwarebytes, eset, or windows defender.
Checked the host file manually, it's clean.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 Gigabyte EP35-DS3 hd 5570 6gb 2x1gb corsair xms2+2x2gb Kingston kvr800d2n5k2 
OS
Win 7 64 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 Gigabyte EP35-DS3 hd 5570 6gb 2x1gb corsair xms2+2x2gb Kingston kvr800d2n5k2 
OS
Win 7 64 
  hide details  
Reply
post #23 of 40
So if this doesn't happen in Internet Explorer, then which version of Firefox are you using?

Also, do you have a bunch of Add-ons? If so, then I am thinking that it could possibly be a conflict in there somewhere.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #24 of 40
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
So if this doesn't happen in Internet Explorer, then which version of Firefox are you using?

Also, do you have a bunch of Add-ons? If so, then I am thinking that it could possibly be a conflict in there somewhere.
It started happening when I installed FF 4. Now I'm using FF 3.6.16
I'm only running adblock plus. I also tried disabling it, but even with no add ons, it disconnects after visting google
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 Gigabyte EP35-DS3 hd 5570 6gb 2x1gb corsair xms2+2x2gb Kingston kvr800d2n5k2 
OS
Win 7 64 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 Gigabyte EP35-DS3 hd 5570 6gb 2x1gb corsair xms2+2x2gb Kingston kvr800d2n5k2 
OS
Win 7 64 
  hide details  
Reply
post #25 of 40
Thread Starter 
Quote:
Originally Posted by BWG View Post
And now, the problem has returned I see. Run hijackthis and paste your log file on here.
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 19:21:17, on 8/04/2011
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\\Program Files (x86)\\ATI Technologies\\ATI.ACE\\Core-Static\\MMLoadDrv.exe
C:\\Program Files (x86)\\Windows Live\\Messenger\\msnmsgr.exe
C:\\Program Files (x86)\\Mozilla Firefox\\firefox.exe
C:\\Program Files (x86)\\Mozilla Firefox\\plugin-container.exe
C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe
C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe
C:\\Users\\Rich\\Desktop\\HijackThis.exe

R1 - HKCU\\Software\\Microsoft\\Internet Explorer\\Main,Search Bar = Preserve
R1 - HKCU\\Software\\Microsoft\\Internet Explorer\\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\\Software\\Microsoft\\Internet Explorer\\Main,Start Page = about:blank
R1 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\\Software\\Microsoft\\Internet Explorer\\Search,SearchAssistant =
R0 - HKLM\\Software\\Microsoft\\Internet Explorer\\Search,CustomizeSearch =
R0 - HKCU\\Software\\Microsoft\\Internet Explorer\\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O4 - HKLM\\..\\Run: [StartCCC] "C:\\Program Files (x86)\\ATI Technologies\\ATI.ACE\\Core-Static\\CLIStart.exe" MSRun
O4 - HKLM\\..\\Run: [ATICustomerCare] "C:\\Program Files (x86)\\ATI\\ATICustomerCare\\ATICustomerCare.exe"
O4 - HKLM\\..\\RunOnce: [Malwarebytes' Anti-Malware] C:\\Program Files (x86)\\Malwarebytes' Anti-Malware\\mbamgui.exe /install /silent
O4 - HKUS\\S-1-5-19\\..\\Run: [Sidebar] %ProgramFiles%\\Windows Sidebar\\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\\S-1-5-19\\..\\RunOnce: [mctadmin] C:\\Windows\\System32\\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\\S-1-5-20\\..\\Run: [Sidebar] %ProgramFiles%\\Windows Sidebar\\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\\S-1-5-20\\..\\RunOnce: [mctadmin] C:\\Windows\\System32\\mctadmin.exe (User 'NETWORK SERVICE')
O23 - Service: @%SystemRoot%\\system32\\Alg.exe,-112 (ALG) - Unknown owner - C:\\Windows\\System32\\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\\Windows\\system32\\atiesrxx.exe (file missing)
O23 - Service: Bonjour-service (Bonjour Service) - Apple Inc. - C:\\Program Files (x86)\\Bonjour\\mDNSResponder.exe
O23 - Service: @%SystemRoot%\\system32\\efssvc.dll,-100 (EFS) - Unknown owner - C:\\Windows\\System32\\lsass.exe (file missing)
O23 - Service: @%systemroot%\\system32\\fxsresm.dll,-118 (Fax) - Unknown owner - C:\\Windows\\system32\\fxssvc.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\\Windows\\system32\\lsass.exe (file missing)
O23 - Service: MIDISPORT Audio Device Monitor (MIDISPORTAudioDevMon) - M-Audio - C:\\Program Files (x86)\\M-Audio\\MIDISPORT\\AudioDevMon.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\\Windows\\System32\\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\\System32\
etlogon.dll,-102 (Netlogon) - Unknown owner - C:\\Windows\\system32\\lsass.exe (file missing)
O23 - Service: @%systemroot%\\system32\\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\\Windows\\system32\\lsass.exe (file missing)
O23 - Service: @%systemroot%\\system32\\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\\Windows\\system32\\locator.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\samsrv.dll,-1 (SamSs) - Unknown owner - C:\\Windows\\system32\\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\\Windows\\System32\\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\\system32\\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\\Windows\\System32\\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\\Windows\\system32\\sppsvc.exe (file missing)
O23 - Service: SwitchBoard - Adobe Systems Incorporated - C:\\Program Files (x86)\\Common Files\\Adobe\\SwitchBoard\\SwitchBoard.exe
O23 - Service: @%SystemRoot%\\system32\\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\\Windows\\system32\\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\\Windows\\system32\\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\vds.exe,-100 (vds) - Unknown owner - C:\\Windows\\System32\\vds.exe (file missing)
O23 - Service: @%systemroot%\\system32\\vssvc.exe,-102 (VSS) - Unknown owner - C:\\Windows\\system32\\vssvc.exe (file missing)
O23 - Service: @%systemroot%\\system32\\wbengine.exe,-104 (wbengine) - Unknown owner - C:\\Windows\\system32\\wbengine.exe (file missing)
O23 - Service: Windows Live Setup Service (WLSetupSvc) - Unknown owner - C:\\Program Files (x86)\\Windows Live\\installer\\WLSetupSvc.exe
O23 - Service: @%Systemroot%\\system32\\wbem\\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\\Windows\\system32\\wbem\\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\\Windows Media Player\\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\\Program Files (x86)\\Windows Media Player\\wmpnetwk.exe (file missing)

--
End of file - 5560 bytes
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 Gigabyte EP35-DS3 hd 5570 6gb 2x1gb corsair xms2+2x2gb Kingston kvr800d2n5k2 
OS
Win 7 64 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 Gigabyte EP35-DS3 hd 5570 6gb 2x1gb corsair xms2+2x2gb Kingston kvr800d2n5k2 
OS
Win 7 64 
  hide details  
Reply
post #26 of 40
Quote:
Originally Posted by Bagh View Post
It started happening when I installed FF 4. Now I'm using FF 3.6.16
I'm only running adblock plus. I also tried disabling it, but even with no add ons, it disconnects after visting google
Can you run Firefox in Firefox's "safe mode" and see if it still does it?

If you're not sure how to do it, then it can be accessed via the Start Menu All Programs menu.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #27 of 40
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Can you run Firefox in Firefox's "safe mode" and see if it still does it?

If you're not sure how to do it, then it can be accessed via the Start Menu All Programs menu.
It would appear I don't have that option. I even don't have a mozilla FF folder in my start menu. No biggie, but I also don't have a safe mode in the x86 mozilla folder.
I guess I'll uninstall FF once more
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 Gigabyte EP35-DS3 hd 5570 6gb 2x1gb corsair xms2+2x2gb Kingston kvr800d2n5k2 
OS
Win 7 64 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 Gigabyte EP35-DS3 hd 5570 6gb 2x1gb corsair xms2+2x2gb Kingston kvr800d2n5k2 
OS
Win 7 64 
  hide details  
Reply
post #28 of 40
No! Just wait!

Run this from the Run command (WinKey+R for quick access):

"C:\\Program Files (x86)\\Mozilla Firefox\\firefox.exe -safe-mode"
Edited by TwoCables - 4/8/11 at 10:48am
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #29 of 40
Thread Starter 
Ah too too late, but thanks! Anyway I uninstalled ff, together will all my bookmarks and prefs. This is a clean 3.6.16 again. I'll test google now ( without adblock plus)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 Gigabyte EP35-DS3 hd 5570 6gb 2x1gb corsair xms2+2x2gb Kingston kvr800d2n5k2 
OS
Win 7 64 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 Gigabyte EP35-DS3 hd 5570 6gb 2x1gb corsair xms2+2x2gb Kingston kvr800d2n5k2 
OS
Win 7 64 
  hide details  
Reply
post #30 of 40
What a PITA!

Opps, I forgot about the testing of other browsers when I replied about hosts. Glad we have some other folks in here!
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Google breaks my internet