Overclock.net › Forums › Intel › Intel CPUs › So then am I stuck? Seems low...
New Posts  All Forums:Forum Nav:

So then am I stuck? Seems low...

post #1 of 9
Thread Starter 
New at overclocking, just playing around. i5-2500k. Everything works fine up till I put 44 as the multiplier. Save to CMOS, restart, and it shows the Gigabyte screen but won't post or load windows and just restarts and does it again until after the 2nd restart where it returns to defaults etc etc. Without doing anything to voltages it loads fine at 4.3, tried upping the voltages and the same thing happens.

Also is there any reason why I can't run my RAM at 1600? It's rated at that but the BIOS puts it to 1333, so I turned it back up to 1600 and it would be fine for a while but then if my computer went into sleep mode then I couldn't get anything but a black screen and upon restarting it would just restart loop itself and nothing but pulling out the battery worked to solving it.

Just seems low to stop at 4.3 compared to what everyone else is getting and curious as to what I need to mess with?
Dat Stormtrooper
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k GIGABYTE GA-P67A-UD3 GIGABYTE GTX 460 4gb Ripjaw 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Caviar Blue Sony Optiarc CD/DVD Burner Windows 7 Ult 64 bit Samsung 2233SW 
PowerCaseMouse
CM SilentPro 600w Coolermaster Storm Scout Logitech MX 518 
  hide details  
Reply
Dat Stormtrooper
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k GIGABYTE GA-P67A-UD3 GIGABYTE GTX 460 4gb Ripjaw 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Caviar Blue Sony Optiarc CD/DVD Burner Windows 7 Ult 64 bit Samsung 2233SW 
PowerCaseMouse
CM SilentPro 600w Coolermaster Storm Scout Logitech MX 518 
  hide details  
Reply
post #2 of 9
U have the same mobo as me (except mine has the B3 revision).

My 2500K wont go past 47x (without a manual voltage increase)

44 is not so low though. You have your extra CPU functions disabled right?
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #3 of 9
Make sure your Mobo is setting your ram voltages to the proper voltage

Check on ram timings, make sure they are right.
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #4 of 9
Thread Starter 
I turned off everything that http://www.overclock.net/intel-gener...uide-p67a.html said. I feel like I'm missing something.

9-9-9-24 at 1.5v is what it's rated for and that's what the BIOS shows. Someone told me it's because the 2500k is only set to go to 1333?

And I have yet to receive anything from Newegg about getting a B3 board, was told they would send me one and I send back my old one but no news (Got the email like 3 weeks ago...) so I'm still stuck using this one for now. Good news being I don't have any use for the other 4 SATA ports.
Dat Stormtrooper
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k GIGABYTE GA-P67A-UD3 GIGABYTE GTX 460 4gb Ripjaw 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Caviar Blue Sony Optiarc CD/DVD Burner Windows 7 Ult 64 bit Samsung 2233SW 
PowerCaseMouse
CM SilentPro 600w Coolermaster Storm Scout Logitech MX 518 
  hide details  
Reply
Dat Stormtrooper
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k GIGABYTE GA-P67A-UD3 GIGABYTE GTX 460 4gb Ripjaw 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Caviar Blue Sony Optiarc CD/DVD Burner Windows 7 Ult 64 bit Samsung 2233SW 
PowerCaseMouse
CM SilentPro 600w Coolermaster Storm Scout Logitech MX 518 
  hide details  
Reply
post #5 of 9
Just put 1.4v and try again, only 4.3 is impossible. Try to also update your BIOS and to turn on pll overvoltage.

I hit 5.5, goddamit.
post #6 of 9
Increase your ram voltage to 1.54. Thats what mine is at in bios even though its default voltage is 1.5.

How are you doing your OC? are you controlling all the voltages manually? I set all the voltages on mine to "normal" which seems to be the same as auto on this board. When I OC my mobo adjust all the voltages itself.

Literally I all did with my OC was turn off the extra CPU functions, set all voltages to normal and then change the multiplier. I think my voltages might be a little higher than average this way but it doesnt bother me. Max voltage for this CPU is 1.5 and mine has never gone over 1.4.

Check this out, might help: http://www.overclock.net/intel-cpus/...-my-2500k.html
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by -Droid- View Post
Just put 1.4v and try again, only 4.3 is impossible. Try to also update your BIOS and to turn on pll overvoltage.

I hit 5.5, goddamit.
On a hyper 212+
That is really pushing his temp capabilities...
I Shoot to Maim
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.5Ghz Gigabyte GA-Z170X Gaming 7 EVGA GTX 1080 SC ACX 3.0 Crucial 2x8GB DDR4 3200MHz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro 2TB WD Black 7200RPM Blu-Ray Reader/Burner NZXT Kraken x61 Watercooler 
OSMonitorKeyboardPower
Window 10 Dell S2716DGR + Qnix 1440p @ 96Hz + Asus 27" 1080p Logitech G910 Orion Spark Mechanical EVGA GQ 850 watt 
CaseMouseMouse PadAudio
Corsair Carbide 500R Anker 8200DPI SteelSeries QcK Gaming  Logitech Z623 
  hide details  
Reply
I Shoot to Maim
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.5Ghz Gigabyte GA-Z170X Gaming 7 EVGA GTX 1080 SC ACX 3.0 Crucial 2x8GB DDR4 3200MHz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro 2TB WD Black 7200RPM Blu-Ray Reader/Burner NZXT Kraken x61 Watercooler 
OSMonitorKeyboardPower
Window 10 Dell S2716DGR + Qnix 1440p @ 96Hz + Asus 27" 1080p Logitech G910 Orion Spark Mechanical EVGA GQ 850 watt 
CaseMouseMouse PadAudio
Corsair Carbide 500R Anker 8200DPI SteelSeries QcK Gaming  Logitech Z623 
  hide details  
Reply
post #8 of 9
Thread Starter 
Definitely is, just playing around at this point. Hitting 65C with P95 at 4.3 and I definitely know I shouldn't be pressing any higher but I mean I can't even get it to boot. Which actually leads me to another question; I'm about to come across some money I can blow. Suggestions on better cooling?

Whenever I move the multiplier up it works all the way till I set it to 44, adjusting voltages by itself anyways. Haven't flashed BIOS but would that be a limiting factor here?
Dat Stormtrooper
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k GIGABYTE GA-P67A-UD3 GIGABYTE GTX 460 4gb Ripjaw 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Caviar Blue Sony Optiarc CD/DVD Burner Windows 7 Ult 64 bit Samsung 2233SW 
PowerCaseMouse
CM SilentPro 600w Coolermaster Storm Scout Logitech MX 518 
  hide details  
Reply
Dat Stormtrooper
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k GIGABYTE GA-P67A-UD3 GIGABYTE GTX 460 4gb Ripjaw 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Caviar Blue Sony Optiarc CD/DVD Burner Windows 7 Ult 64 bit Samsung 2233SW 
PowerCaseMouse
CM SilentPro 600w Coolermaster Storm Scout Logitech MX 518 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by Dollarhax View Post
Definitely is, just playing around at this point. Hitting 65C with P95 at 4.3 and I definitely know I shouldn't be pressing any higher but I mean I can't even get it to boot. Which actually leads me to another question; I'm about to come across some money I can blow. Suggestions on better cooling?

Whenever I move the multiplier up it works all the way till I set it to 44, adjusting voltages by itself anyways. Haven't flashed BIOS but would that be a limiting factor here?
It's gotta be a few settings that are off - you should be able to hit 4.5 with 1.3 or slightly more vcore
I Shoot to Maim
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.5Ghz Gigabyte GA-Z170X Gaming 7 EVGA GTX 1080 SC ACX 3.0 Crucial 2x8GB DDR4 3200MHz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro 2TB WD Black 7200RPM Blu-Ray Reader/Burner NZXT Kraken x61 Watercooler 
OSMonitorKeyboardPower
Window 10 Dell S2716DGR + Qnix 1440p @ 96Hz + Asus 27" 1080p Logitech G910 Orion Spark Mechanical EVGA GQ 850 watt 
CaseMouseMouse PadAudio
Corsair Carbide 500R Anker 8200DPI SteelSeries QcK Gaming  Logitech Z623 
  hide details  
Reply
I Shoot to Maim
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.5Ghz Gigabyte GA-Z170X Gaming 7 EVGA GTX 1080 SC ACX 3.0 Crucial 2x8GB DDR4 3200MHz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro 2TB WD Black 7200RPM Blu-Ray Reader/Burner NZXT Kraken x61 Watercooler 
OSMonitorKeyboardPower
Window 10 Dell S2716DGR + Qnix 1440p @ 96Hz + Asus 27" 1080p Logitech G910 Orion Spark Mechanical EVGA GQ 850 watt 
CaseMouseMouse PadAudio
Corsair Carbide 500R Anker 8200DPI SteelSeries QcK Gaming  Logitech Z623 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › So then am I stuck? Seems low...