Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › BIOS only detects one of my two HDD's
New Posts  All Forums:Forum Nav:

BIOS only detects one of my two HDD's

post #1 of 2
Thread Starter 
Hi all,

I recently bought an extra HDD. It's exactly the same as the one that I have right now (I want to use them in RAID).
However, when I plug the new HDD into my computer, the BIOS only recognizes the new one. As soon as I pull it out, it recognizes the other one again.
How is this possible and does anyone know a solution?
Specs are in my signature.

Thanks!
xIntenso
post #2 of 2
First, set them in IDE configuration, if this not working then upgrade your BIOS. You can set them in RAID after all your HDD's detected by BIOS..
Its probably your BIOS problem, which can't detect HDD with more than 1000 GB (750 +750) attached to the mobo.
The Faithful Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
QuadCore Q6600 MSI P45 Neo2 GTX 460 2x Corsair CMX 6400 
Hard DriveOptical DriveOSMonitor
1 TB WDC WD10EADS-00L5B1 PIONEER DVD-RW DVR-112 & 212 Win XP SP3 Hanns G 17 " 1440x900 
Power
Acbel PC7058 470 W 
  hide details  
Reply
The Faithful Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
QuadCore Q6600 MSI P45 Neo2 GTX 460 2x Corsair CMX 6400 
Hard DriveOptical DriveOSMonitor
1 TB WDC WD10EADS-00L5B1 PIONEER DVD-RW DVR-112 & 212 Win XP SP3 Hanns G 17 " 1440x900 
Power
Acbel PC7058 470 W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › BIOS only detects one of my two HDD's