Overclock.net › Forums › AMD › AMD Motherboards › RAID bluescreens
New Posts  All Forums:Forum Nav:

RAID bluescreens

post #1 of 2
Thread Starter 
I bought 2 new HDDs and set them up for RAID 0.

I had to reinstall the OS but now my PC has a hard time starting up.... i will freeze on startup.. most of the time and the "starting windows" screen... need to reset it a couple of times to get to windows.

Once in windows it works ok but i had bluescreens 3 times so far. Never had these issues before the RAID 0 setup.

I recently updated all my drivers too....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090T 4.0GHZ 1.48V MSI 790FX-GD70 AM3 790FX ATX Asus EAH5870 Voltage Tweak G.Skill 8GB DDR3 1600MHZ TR3X6G1600C9 
Hard DriveOSMonitorKeyboard
Seagate 500GB Windows 7 Ultimate X64 HP LA2205wg HP 
PowerCaseMouseMouse Pad
OCZ GamerXstream 850WATT antec 900 HP HP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090T 4.0GHZ 1.48V MSI 790FX-GD70 AM3 790FX ATX Asus EAH5870 Voltage Tweak G.Skill 8GB DDR3 1600MHZ TR3X6G1600C9 
Hard DriveOSMonitorKeyboard
Seagate 500GB Windows 7 Ultimate X64 HP LA2205wg HP 
PowerCaseMouseMouse Pad
OCZ GamerXstream 850WATT antec 900 HP HP 
  hide details  
Reply
post #2 of 2
Thread Starter 
bump
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090T 4.0GHZ 1.48V MSI 790FX-GD70 AM3 790FX ATX Asus EAH5870 Voltage Tweak G.Skill 8GB DDR3 1600MHZ TR3X6G1600C9 
Hard DriveOSMonitorKeyboard
Seagate 500GB Windows 7 Ultimate X64 HP LA2205wg HP 
PowerCaseMouseMouse Pad
OCZ GamerXstream 850WATT antec 900 HP HP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090T 4.0GHZ 1.48V MSI 790FX-GD70 AM3 790FX ATX Asus EAH5870 Voltage Tweak G.Skill 8GB DDR3 1600MHZ TR3X6G1600C9 
Hard DriveOSMonitorKeyboard
Seagate 500GB Windows 7 Ultimate X64 HP LA2205wg HP 
PowerCaseMouseMouse Pad
OCZ GamerXstream 850WATT antec 900 HP HP 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › RAID bluescreens