Overclock.net › Forums › Intel › Intel CPUs › PC Freezing!!!
New Posts  All Forums:Forum Nav:

PC Freezing!!! - Page 3

post #21 of 32
I agree with a few of the people here saying that it's a memory issue. I've had this happen myself. I would honestly just run this prime custom run. It's very stressful to the memory and ICH. Just enter all of your available memory where it says memory to use. For 4GB it should be around 3200MB. You only need to run this for an hour or so, it's very stressful.

My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
post #22 of 32
Thread Starter 
Quote:
Originally Posted by BababooeyHTJ View Post
I agree with a few of the people here saying that it's a memory issue. I've had this happen myself. I would honestly just run this prime custom run. It's very stressful to the memory and ICH. Just enter all of your available memory where it says memory to use. For 4GB it should be around 3200MB. You only need to run this for an hour or so, it's very stressful.

ran this test for half hour and got no errors............
actually for how much time should i run this test....
gonna run ibt a few hours later......
post #23 of 32
If that and IBT run fine I would rule out the cpu and ram. It may be a strange software issue. Is your bios and chipset driver up to date?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
post #24 of 32
Thread Starter 
Quote:
Originally Posted by BababooeyHTJ View Post
If that and IBT run fine I would rule out the cpu and ram. It may be a strange software issue. Is your bios and chipset driver up to date?
ya my bios is the latest and nvidia drivers r 270 beta...but the last freze was on 266 drivers.....seems to me that its some game/driver problem coz i did not get these freeze in any other app or game.....
and the realtek drivers r older but im gonna update today.....
can sound drivers cause this freeze too???
and again was half hour enough for the prime run u suggested or should i do it for a more prolonged period......
thnx for the quick replies.....
post #25 of 32
No, half hour prime run is not enough. Some problems surface much much later during the test. As for the freeze, as I have already said, these are very hard to diagnose. During the last 4/5 months, I have faced 4 freeze-issues myself. Each time, after restarting the PC it said OC failure. But I was not using any OCed setting. I have done everything there is to do but havent been able to find the reason. The problem is gone now, on its own.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #26 of 32
You could run that test a bit longer. I usually let it run an hour or two but if it were to fail it probably would have done so within a half hour. I have never seen that test fail after a half hour.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
post #27 of 32
Quote:
Originally Posted by BababooeyHTJ View Post
You could run that test a bit longer. I usually let it run an hour or two but if it were to fail it probably would have done so within a half hour. I have never seen that test fail after a half hour.
Actually, it can fail and does fail after 1/2 hours. It all depends upon the root of the problem. I have seen p95-blend fail after 6 hours of test.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #28 of 32
Quote:
Originally Posted by leopold1985 View Post
Actually, it can fail and does fail after 1/2 hours. It all depends upon the root of the problem. I have seen p95-blend fail after 6 hours of test.
Try that custom test and touch your ram. It gets hotter than any stress test that I have ever run. I remember that it would also heat up the northbridge on my P45 more than any other test that I have ever run. I don't see a need to run that for more than an hour or two, prime blend is another story.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
post #29 of 32
The same thing happened when I had a Palit GTX 460. It could be your RAM but it's really hard to say. Does Safe Mode work? It could be a driver issue.
    
CPUMotherboardGraphicsRAM
Phenom II x4 955BE@ 4.3Ghz 1.49v Stable on air! ASUS M4A87TD EVO EVGA GTX 460 1Gb 880/1800/2150 1.062v 6gb 1400Mhz 
Hard DriveOSMonitorPower
Just 2 normal HDD's. Windows 7 Ultimate 64bit Asus H233H 23in Widescreen 1920x1080 Antec Eathwatts 650w 
Case
Modded Raidmax Tornado ATX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x4 955BE@ 4.3Ghz 1.49v Stable on air! ASUS M4A87TD EVO EVGA GTX 460 1Gb 880/1800/2150 1.062v 6gb 1400Mhz 
Hard DriveOSMonitorPower
Just 2 normal HDD's. Windows 7 Ultimate 64bit Asus H233H 23in Widescreen 1920x1080 Antec Eathwatts 650w 
Case
Modded Raidmax Tornado ATX 
  hide details  
Reply
post #30 of 32
Thread Starter 
latest update: ran ibt 15 runs on my cpu without any stablity issues...ran furmark for 20 mins on stablity testing mode without any issues....
cpu max temp--85
gpu max temp--62
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › PC Freezing!!!