Overclock.net › Forums › Graphics Cards › NVIDIA › 2d Surround Issue
New Posts  All Forums:Forum Nav:

2d Surround Issue

post #1 of 9
Thread Starter 
Hey guys so im calling on everyone who got the nvidia surroud stuff

i got 22" viewsonic 120hz mon, and 2 acer 22"

for some reason i cant do srroud, it says that the viewsonic and the acer 22 thats pluged in on one card is compatible, and the other monitor which is the same as the first one is not compatible


what do i do??
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
post #2 of 9
I had this same problem with my Hann's G Monitors. It was a problem with the EDID.

Check to see if the EDID is the same for each of the two Acer's using this program: EDID Viewer.
post #3 of 9
Plug both acers into the same card? You're using dvi's on all three correct? Nvidia control panel isn't registering the one monitor yes? Hmmm
post #4 of 9
Thread Starter 
so what is that???
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by mongoloid View Post
Plug both acers into the same card? You're using dvi's on all three correct? Nvidia control panel isn't registering the one monitor yes? Hmmm
yes , i just plugged in all the acer in the first card, then plugged in my 120hz inot the 2nd card, now it says that the 2 acers are ok but hte viewsonic is bad, it seems like everytbng that i plug in the second card does not work\\

i have all the monitors set at 60hz and same res, i dont understand
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
post #6 of 9
Thread Starter 
please some one help
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
post #7 of 9
I am not sure if it is an EDID issue if the problem switches between the monitors. Also, you never answered what version of drivers you are on.
post #8 of 9
Thread Starter 
the latest drivers 266.58
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
post #9 of 9
Thread Starter 
this is complete bull*****, they dont advertise anywhere on monitors what freaking polarity they are, so how are people suppose to know
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 2d Surround Issue