Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Weird behavior after reinstall of OS and addition of RAM
New Posts  All Forums:Forum Nav:

Weird behavior after reinstall of OS and addition of RAM

post #1 of 8
Thread Starter 
Hey all,

My rig was running happily until about a week ago, when I decided that I should clean it out as a part of my spring cleaning. I also got some new RAM, which has passed the Windows Memory Diagnostic test. Anyway, the hardware setup is the same as it was before I cleaned it out, when it was working stably and had no issues (Minus the RAM, which is fine, according to tests).

After I reinstalled the OS, the computer has been working mostly stably, but it seems that whenever I am away from it after a while, it will tell me that it BSOD'ed. I have no idea what I have done wrong. My roommate looked through everything I've done, and he said that he wouldn't have done anything differently.

I copied the BSOD and pasted it in below. I tried to search the internet to see what my issue was, and I couldn't find any info about my specific BSOD was about.
Quote:
Problem signature:
Problem Event Name:BlueScreen
OS Version:6.1.7600.2.0.0.256.48
Locale ID:1033

Additional information about the problem:
BCCode:116
BCP1:FFFFFA8007C2C4E0
BCP2:FFFFF8801061923C
BCP3:FFFFFFFFC000009A
BCP4:0000000000000004
OS Version:6_1_7600
Service Pack:0_0
Product:256_1

Files that help describe the problem:
C:\\Windows\\Minidump\\040211-21078-01.dmp
C:\\Users\\ISWILSON\\AppData\\Local\\Temp\\WER-51843-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\\Windows\\system32\\en-US\\erofflps.txt
My mATX!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 EVGA P55 Micro EVGA GTX460 SLI EE 4x2GB kit from OCZ 
Hard DriveOptical DriveMonitorKeyboard
2 x 1TB WD Caviar Black, SSD sometime soon. <3 newegg for throwing free things in Free 20" ACD Realforce 86u (Such a worthwhile thing) 
PowerCaseMouseMouse Pad
1000w Strider Plus Soon to be custom built! Mionix Naos 5000 My desk 
  hide details  
Reply
My mATX!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 EVGA P55 Micro EVGA GTX460 SLI EE 4x2GB kit from OCZ 
Hard DriveOptical DriveMonitorKeyboard
2 x 1TB WD Caviar Black, SSD sometime soon. <3 newegg for throwing free things in Free 20" ACD Realforce 86u (Such a worthwhile thing) 
PowerCaseMouseMouse Pad
1000w Strider Plus Soon to be custom built! Mionix Naos 5000 My desk 
  hide details  
Reply
post #2 of 8
Quote:
Originally Posted by aislepathlight View Post
I also got some new RAM, which has passed the Windows Memory Diagnostic test. A
How about memtest86+?
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
post #3 of 8
run memtest. windows diagnostic is a complete failure.
post #4 of 8
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #5 of 8
Thread Starter 
Sorry to dig this up, keep having issues

Quote:
Problem signature:
Problem Event Name:BlueScreen
OS Version:6.1.7600.2.0.0.256.48
Locale ID:1033

Additional information about the problem:
BCCode:124
BCP1:0000000000000000
BCP2:FFFFFA800844D028
BCP3:00000000FE000000
BCP4:0000000002000182
OS Version:6_1_7600
Service Pack:0_0
Product:256_1

Files that help describe the problem:
C:\\Windows\\Minidump\\041811-27656-01.dmp
C:\\Users\\Ian\\AppData\\Local\\Temp\\WER-41828-0.sysdata.xml
I checked here, and it sees that for the BCCode 124 suggest that there are "NTFS_FILE_SYSTEM" issues

Quote:
Specifies source file and line number information. The high 16 bits (the first four hexadecimal digits after the "0x") identify the source file by its identifier number. The low 16 bits identify the source line in the file where the bug check occurred.
Wait. I'm confused now. When checking the bug check code, I'm assuming that you need the 0X24, and then the leading 1 is the parameter for the issue, right? Because otherwise, I have an "uncorrectable_error" (0x124) which sees like a really bad thing

One other edit--I've got a thumb drive formatted Fat32 in to run MemTest86, and thats acting up thats plugged in to the computer now
Edited by aislepathlight - 4/18/11 at 5:03pm
My mATX!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 EVGA P55 Micro EVGA GTX460 SLI EE 4x2GB kit from OCZ 
Hard DriveOptical DriveMonitorKeyboard
2 x 1TB WD Caviar Black, SSD sometime soon. <3 newegg for throwing free things in Free 20" ACD Realforce 86u (Such a worthwhile thing) 
PowerCaseMouseMouse Pad
1000w Strider Plus Soon to be custom built! Mionix Naos 5000 My desk 
  hide details  
Reply
My mATX!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 EVGA P55 Micro EVGA GTX460 SLI EE 4x2GB kit from OCZ 
Hard DriveOptical DriveMonitorKeyboard
2 x 1TB WD Caviar Black, SSD sometime soon. <3 newegg for throwing free things in Free 20" ACD Realforce 86u (Such a worthwhile thing) 
PowerCaseMouseMouse Pad
1000w Strider Plus Soon to be custom built! Mionix Naos 5000 My desk 
  hide details  
Reply
post #6 of 8
Are your timings and voltages correct and running at advertised speeds? Start up CPU-z and take a picture of the memory and SPD tabs.
post #7 of 8
Thread Starter 
Here are the pictures









My mATX!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 EVGA P55 Micro EVGA GTX460 SLI EE 4x2GB kit from OCZ 
Hard DriveOptical DriveMonitorKeyboard
2 x 1TB WD Caviar Black, SSD sometime soon. <3 newegg for throwing free things in Free 20" ACD Realforce 86u (Such a worthwhile thing) 
PowerCaseMouseMouse Pad
1000w Strider Plus Soon to be custom built! Mionix Naos 5000 My desk 
  hide details  
Reply
My mATX!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 EVGA P55 Micro EVGA GTX460 SLI EE 4x2GB kit from OCZ 
Hard DriveOptical DriveMonitorKeyboard
2 x 1TB WD Caviar Black, SSD sometime soon. <3 newegg for throwing free things in Free 20" ACD Realforce 86u (Such a worthwhile thing) 
PowerCaseMouseMouse Pad
1000w Strider Plus Soon to be custom built! Mionix Naos 5000 My desk 
  hide details  
Reply
post #8 of 8
I know someone told of a Windows-based memory testing tool that wasn't Vista's native one, but blasted if I remember the name
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Weird behavior after reinstall of OS and addition of RAM