Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 260 sli problems
New Posts  All Forums:Forum Nav:

gtx 260 sli problems

post #1 of 12
Thread Starter 
So i finally got another gtx 260 for sli on my gd70. Now i dont have a sli bridge thats long enough right now, But i decided to go ahead and use the card anyways. Now nvidia control panel is showing sli scaling pretty well but i am getting no fps increase in any of the games i play... Cod4 and crysis mainly
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
post #2 of 12
SLI needs a bridge to work properly. Before, SLI could work perfectly with 2 older generation cards, with the SLI bandwidth running through the PCI Express slots. Now, a bridge is needed for SLI's bandwidth. You will need a bridge before you can utilize SLI.
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
post #3 of 12
Quote:
Originally Posted by Ipwnnubletz;12975979 
SLI needs a bridge to work properly. Before, SLI could work perfectly with 2 older generation cards, with the SLI bandwidth running through the PCI Express slots. Now, a bridge is needed for SLI's bandwidth. You will need a bridge before you can utilize SLI.

That's what I thought too, that the PCIe lanes (used to) carry the bandwidth. Doesn't the system see the second card for PhysX? Is that why you expect to see an increase in fps?
post #4 of 12
Thread Starter 
no it allows me to enable sli its just i dont see a fps boost at all. not 1 frame i actually get worse frames for some reason
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
post #5 of 12
Looks like you'll just have to wait till you get the bridge to enable SLI then. frown.gif

On the other hand, when you DO get SLI enabled, you'll definitely see an increase in your fps. I love my SLI of GTX260's in my MSI X58 Pro mobo. BulletStorm plays much smoother now with the second GPU enabled. biggrin.gif
post #6 of 12
Thread Starter 
do you know anywhere where i can get the really long flexible cables at? or anyone that has one thats willing to help me out wink.gif
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
post #7 of 12
Can you tell us your current GPU setup??

I'm confused.

I see 6950 and 260s?

What exactly are you trying to do.
post #8 of 12
Thread Starter 
lol and u see 6950 otw roflmao otw = on the way lol. I have 2 260s in sli with out the bridge and it shows as sli enabled but im getting no fps boost at all.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by tehPwnzah;12977628 
lol and u see 6950 otw roflmao otw = on the way lol. I have 2 260s in sli with out the bridge and it shows as sli enabled but im getting no fps boost at all.

Okay, i get it now.

You need a bridge for SLI to have any gains.

That's basically it.

you can get extra long SLI connectors from your local PC shop.
post #10 of 12
Thread Starter 
and here is where i call u out on the no bridge to see any gains. I just got it to work a few seconds ago. I was getting 50 to 60 fps in cod4 single player maxed everything 4xaa now im getting 170 to 180. Crysis 1680x1050 ultra high was getting 25 fps average now im getting 35 with a min of 25 and high of 50. smile.gif. So getitng a bridge should make this even better?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 260 sli problems