post #1 of 1
Thread Starter 
please read edited information at bottom of post

PROBLEM SOLVED


This is in the laptop in my sig.




I just tossed in a new SSD (Microcenter 64GB Sandforce) and its blazing fast.
Boots and restarts faster than my 4.3ghz i7 rig did with SSD's




Problem is...

and this has only happened one time.

I went upstairs to make dinner. when I came back down 30-ish minutes later, the computer was up and running.. but nothing would load.

I double-click Google Chrome, and it indicates it's working for a few seconds... then just doesn't load anything.
I tried a bunch of other programs as well and nothing was loading at all.
No HDD indicator light flashing whatsoever.

So I did a start > shutdown... wouldnt shut down (how can it if the HDD isn't active)

So i forced it off with a long power button press.

Rebooted just fine.

and now I am using it again.

We'll see if this happens again or not... I'm hoping now.



I use my own power profiles. they're set to NEVER shut down HDD while idle.
and when plugged in (which it is/was) enter hibernation after 2-hours of non-use.


Any ideas out there?


**edit**

As I am typing this, I just clicked on HD tune to get a screeny of performance.... low and behold, nothing will load again!

Gah. Might have to exchange this one.

**EDIT 2**

I tried more programs, looks like Windows wont load ANYTHING that I installed. but everything that is installed with W7 functions fine.
Example: HD-Tune, Chrome, Steam, and Open Office will not load. They are just sitting in the procresses list.... not being processed. **see image attached**
Example2: Internet Explorer, Solitair, Windows Media Player, and Snipping tool all load almost immediately and function normally. I can also browse the SSD's files without failure.


EDIT 3******

Alright... looks like Catalyst drivers were the problem! I uninstalled CCC and installed the HP package and everything works fine now. Go figure. lol. Glad it was an easy fix.

Edited by Deagle50ae - 4/2/11 at 6:39pm