Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 TI Poor Performance SLI ?
New Posts  All Forums:Forum Nav:

GTX 560 TI Poor Performance SLI ? - Page 3

post #21 of 22
I would reinstall drivers if you haven't done that already.
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
post #22 of 22
he's using a broken P.O.S port that doesn't even support sli as his main benchmarking tool.

Not to mention running an older generation processor. Get a i5 sandy bridge and use something like heaven or Mafia 2. Then we'll see who shuts up: The Human or the Video Card
Legend
(13 items)
 
  
CPUGraphicsRAMHard Drive
AMD Athlon 64 x2 6000+ 3ghz PNY Nvidia 8800GT 4GB DDR-2 Samsung Spin Point F3 500GB 
OSMonitorPower
Win 7 Ultimate LG 23" W2340VG RoseWiLL 650Watts 
  hide details  
Reply
Legend
(13 items)
 
  
CPUGraphicsRAMHard Drive
AMD Athlon 64 x2 6000+ 3ghz PNY Nvidia 8800GT 4GB DDR-2 Samsung Spin Point F3 500GB 
OSMonitorPower
Win 7 Ultimate LG 23" W2340VG RoseWiLL 650Watts 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 560 TI Poor Performance SLI ?