Overclock.net › Forums › Intel › Intel Motherboards › ASUS P8P67 BOOT_DEVICE_LED is solid red
New Posts  All Forums:Forum Nav:

ASUS P8P67 BOOT_DEVICE_LED is solid red

post #1 of 35
Thread Starter 
My computer BSODed about an hour ago. I was watching a video off one of my hard drives. Also, starting at about 3pm, my computer started doing some weird temporary freeze thing; everything would hang for a moment and Id get a massive buzzing in my speakers. About the 20th time, it crashed, and now it won't start at all.

When I say not starting, it's won't even get as far as allowing me into the BIOS. I'm assuming it's hanging somwhere in POST.

On the motherboard, the BOOT_DEVICE_LED goes red after the VGA_LED turns off, and then it hangs there. Nothing else happens. I've reseated absolutely every cable, and no change.

Help.
post #2 of 35
Disk Check asap.
post #3 of 35
Thread Starter 
How? It won't even boot.
post #4 of 35
You have a bad drive.
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
post #5 of 35
The system isn't going to fail a POST because of a drive with errors. Unless that's a new feature.

Pull the drive, does it POST?
workstation
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K EVGA Z68 SLI GeForce 670 GTX G.Skill 32GB 1600Mhz 
Hard DriveCoolingOSMonitor
OCZ Agility 3 60GB Zalman arch x86_x64 U3011 + U3014 
PowerCaseMouseAudio
PCPowerCooling 860w Chenbro server G500 Asus D2X, Def Tech 5.3 
  hide details  
Reply
workstation
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K EVGA Z68 SLI GeForce 670 GTX G.Skill 32GB 1600Mhz 
Hard DriveCoolingOSMonitor
OCZ Agility 3 60GB Zalman arch x86_x64 U3011 + U3014 
PowerCaseMouseAudio
PCPowerCooling 860w Chenbro server G500 Asus D2X, Def Tech 5.3 
  hide details  
Reply
post #6 of 35
try one ram chip at a time
post #7 of 35
Thread Starter 
Pulled all drives.

No change.
post #8 of 35
I believe it is the board. Try resetting CMOS/BIOS. If you haven't burned your system for several days without errors, your OC is prolly a factor.
workstation
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K EVGA Z68 SLI GeForce 670 GTX G.Skill 32GB 1600Mhz 
Hard DriveCoolingOSMonitor
OCZ Agility 3 60GB Zalman arch x86_x64 U3011 + U3014 
PowerCaseMouseAudio
PCPowerCooling 860w Chenbro server G500 Asus D2X, Def Tech 5.3 
  hide details  
Reply
workstation
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K EVGA Z68 SLI GeForce 670 GTX G.Skill 32GB 1600Mhz 
Hard DriveCoolingOSMonitor
OCZ Agility 3 60GB Zalman arch x86_x64 U3011 + U3014 
PowerCaseMouseAudio
PCPowerCooling 860w Chenbro server G500 Asus D2X, Def Tech 5.3 
  hide details  
Reply
post #9 of 35
Thread Starter 
Already tried CMOS reset, no dice. Even removed battery for 10 minutes.
post #10 of 35
Bad RAM?
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS P8P67 BOOT_DEVICE_LED is solid red