Overclock.net › Forums › Intel › Intel Motherboards › I need Big Help, M4E & Memory
New Posts  All Forums:Forum Nav:

I need Big Help, M4E & Memory

post #1 of 9
Thread Starter 
Hello everyone who is reading this and can help me with suggestions.

I put together my sig rig today. I've run into a problem. There are 4 Dimm slots, A1 A2 B1 B2. It seems I can only put a dimm into B2 and past POST. When I turn off the computer and put a dimm into A2 I get debug error 58.

Now when I start up with both B2 & A2 with a dimm in each, I get debug error 38.

So, I went out and bought some Corsair XMS3 thinking the G.Skill was the problem. Nope, same problems.

At this time, I'm installing windows with just 1 stick of memory (4gb, not 8gb) and maybe I can revert to a older bios would help?


Here is where you guys/gals come in and help. What should I do? is it just the case of a bad motherboard? I've even took the time to re-seat the cpu with new thermal past, did the cmos jumper clearing. I just don't know what to do.


Thank you in advance.
post #2 of 9
You might have a board with some bad DIMM slots RMA it.
Try a power drain unplug it, clear CMOS, press power button down for 10 second, and turn on after a minute.
The Time Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Kentsfiel Intel Core 2 Quad Q6700 3.6Ghz Evga nForce 790i SLI FTW Edition EVGA GTX 260 Core 216 Corsair DDR3 4096Mb @ 1600Mhz 
Hard DriveOptical DriveOSKeyboard
1 TB Western Digital LG SuperMulti Dvd Burner Windows 7 Ultimate 64Bit Razr Lycosa 
PowerCaseMouse
ANTEC True Power 750 Watt@80 Bronze Rating NZXT Guardian 921 Logitech M510 
  hide details  
Reply
The Time Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Kentsfiel Intel Core 2 Quad Q6700 3.6Ghz Evga nForce 790i SLI FTW Edition EVGA GTX 260 Core 216 Corsair DDR3 4096Mb @ 1600Mhz 
Hard DriveOptical DriveOSKeyboard
1 TB Western Digital LG SuperMulti Dvd Burner Windows 7 Ultimate 64Bit Razr Lycosa 
PowerCaseMouse
ANTEC True Power 750 Watt@80 Bronze Rating NZXT Guardian 921 Logitech M510 
  hide details  
Reply
post #3 of 9
try 4 DIMMs for 10-10-10-1866, first
2600K
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k Giga P67 UD7 B3 MSI 6950 Unlocked and CF gskill 1600 4gbxh 4x2gb @8-11-8-2133 
Hard DriveMonitorPowerCase
Intel 25-Vx4 RAID0 Samsung P2450H x1, Dell U2311H x2 HXCN 850 LianLi K58 
  hide details  
Reply
2600K
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k Giga P67 UD7 B3 MSI 6950 Unlocked and CF gskill 1600 4gbxh 4x2gb @8-11-8-2133 
Hard DriveMonitorPowerCase
Intel 25-Vx4 RAID0 Samsung P2450H x1, Dell U2311H x2 HXCN 850 LianLi K58 
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by landyzhu View Post
try 4 DIMMs for 10-10-10-1866, first
Tried starting with 4 dimms filled in like you said , still getting debug error 38
post #5 of 9
Thread Starter 
ok now, I occoupied dimm slots, B1 & B2 with ram, recognized 8gb now. I will look into reseating the cpu.
post #6 of 9
Thread Starter 
that didn't work with reseating the cpu.... and now... in the bios, im getting no keyboard or mouse support.
post #7 of 9
Thread Starter 
I give up, RMA time !
post #8 of 9
Thread Starter 
I hope this board isn't hard to exhcange for another one with it allways being sold out, I got it from newegg.
post #9 of 9
Thread Starter 
Just following up, I returned the board. Then went to Fry's and just bought a Sabertooth board. Sucess on the first try.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › I need Big Help, M4E & Memory