Overclock.net › Forums › AMD › AMD - General › Weird crashing
New Posts  All Forums:Forum Nav:

Weird crashing

post #1 of 4
Thread Starter 
So on my sig rig, During some games ( Not a specific one). The colors will turn all rainbow and lines everywhere, Video and audio are at a complete freeze. Sometimes tabbing out works but other times i have to shut down the pc, Any ideas what cause this kind of freezing?
Blue Box
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Sapphire 7950 Dual X  8gb gskill ripjaws x-1600  
Hard DriveOptical DriveCoolingOS
500 gb seagate Sony Corsair H60 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
22 inch V7 1680x1050 Steelseries Shift Keyboard Antec Neo eco 620w Cm 690 w/ 5 140mm fans 
MouseMouse PadAudio
Logitech mx518 random Altec lansing  
  hide details  
Reply
Blue Box
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Sapphire 7950 Dual X  8gb gskill ripjaws x-1600  
Hard DriveOptical DriveCoolingOS
500 gb seagate Sony Corsair H60 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
22 inch V7 1680x1050 Steelseries Shift Keyboard Antec Neo eco 620w Cm 690 w/ 5 140mm fans 
MouseMouse PadAudio
Logitech mx518 random Altec lansing  
  hide details  
Reply
post #2 of 4
Thread Starter 
Help :{
Blue Box
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Sapphire 7950 Dual X  8gb gskill ripjaws x-1600  
Hard DriveOptical DriveCoolingOS
500 gb seagate Sony Corsair H60 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
22 inch V7 1680x1050 Steelseries Shift Keyboard Antec Neo eco 620w Cm 690 w/ 5 140mm fans 
MouseMouse PadAudio
Logitech mx518 random Altec lansing  
  hide details  
Reply
Blue Box
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Sapphire 7950 Dual X  8gb gskill ripjaws x-1600  
Hard DriveOptical DriveCoolingOS
500 gb seagate Sony Corsair H60 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
22 inch V7 1680x1050 Steelseries Shift Keyboard Antec Neo eco 620w Cm 690 w/ 5 140mm fans 
MouseMouse PadAudio
Logitech mx518 random Altec lansing  
  hide details  
Reply
post #3 of 4
looks like bad Video Card overclocking to me.... lover your GPU man
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
post #4 of 4
I was having the same issue when I added too low voltages for my CPU.
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Weird crashing