Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 Bluescreen (Hardware?)
New Posts  All Forums:Forum Nav:

Windows 7 Bluescreen (Hardware?)

post #1 of 14
Thread Starter 
Okay so strange issue with Windows 7 on my HTPC. I suspect failing hardware but the issue is bluescreen.
This machine is not overclocked.
Hardware:
GTS 450 stock clocks
i5 750 @ stock
G.Skill Pi ddr3-1600 @stock (1.6v)
Zotac H55 ITX-WIFI
2x2tb green drives (one clicks but passes SMART, both are being replaced with WD black's)
1x30gb OCZ Agility r1 drive.

Use of the machine:
I use XBMC for watching movies, tv, anime, whatever. I have F@H running 24/7 on the GTS 450.

What I'm doing when the issue occurs: Anything, from sitting at the desktop with everything disabled to watching a movie.

The issue itself:
I'll get a bluescreen, when the computer autoreboots from the bluescreen either
A) My Bios hangs at ACPI Port 3 (SSD is plugged in here) for aabout 20 seconds and I go to a black screen with blinking cursor in the upper left
or
B) My BIOS post happens instantly like normal and the 2tb drives spin-up as if trying to access something and then I go to a black screen with a blinking cursor

To (temporarily) solve the issue I must manually power down the PC and then power it back on, enter the bios and set the SSD as the primary boot device - without powering down the pc, the SSD is NOT visible within the bios.

I suspect the SSD is dead/dying, is this sound logic?

Things I have tried:
Rebuilding the entire system from the ground up (using different sata ports for all sata devices as well, I also tried smaller steps before this that would be included in this step, but seeing as I have done this I will omit them)
Resetting all Bios settings
Giving more voltage to IOH/ICH, QPI, vCore, DIMMs
Things I have not (and would like to avoid for the time being):
Reinstalling the operating system (I am in the process of, painfully, backing up the contents of the 4tb striped volume created with the windows partition manager to ensure I don't lose the data when I reinstall)
Edited by Xaero252 - 4/3/11 at 1:10am
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
post #2 of 14
Swap the SSD into your main rig and check it for consistency/health?

Another thing that would be most helpful in determining the error would be note down the any information the BSOD throws at you. If it's not a general hardware error, the BSOD should give you the name of some file that is causing the issue or related to it.
myTX Prodigy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570 ASUS P8H77-I XFX Radeon HD 7870 Double D GSKILL 8GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 250GB Crucial m4 128GB Seagate Barracuda 500GB Western Digital Black 1TB 
Optical DriveOSMonitorKeyboard
ASUS CD/DVD RW 24X Windows 8 Pro x64 ASUS VE247 24" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX550M Bitfenix Prodigy Steelseries Kinzu Gigabyte Ghost 
  hide details  
Reply
myTX Prodigy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570 ASUS P8H77-I XFX Radeon HD 7870 Double D GSKILL 8GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 250GB Crucial m4 128GB Seagate Barracuda 500GB Western Digital Black 1TB 
Optical DriveOSMonitorKeyboard
ASUS CD/DVD RW 24X Windows 8 Pro x64 ASUS VE247 24" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX550M Bitfenix Prodigy Steelseries Kinzu Gigabyte Ghost 
  hide details  
Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by Core2uu View Post
Swap the SSD into your main rig and check it for consistency/health?

Another thing that would be most helpful in determining the error would be note down the any information the BSOD throws at you. If it's not a general hardware error, the BSOD should give you the name of some file that is causing the issue or related to it.
The SSD passes SMART (although most tests are N/A for it); I presume you mean checking the file system, I'll try that when I get Windows 7 installed on the main rig lol. I'll write down the BSOD info next time it occurs - which should be soon.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
post #4 of 14
Quote:
Originally Posted by Xaero252 View Post
The SSD passes SMART (although most tests are N/A for it); I presume you mean checking the file system, I'll try that when I get Windows 7 installed on the main rig lol. I'll write down the BSOD info next time it occurs - which should be soon.
If the BSOD turns up some useful info, you can usually just google the name of the file and figure out pretty quickly what's causing the issue, be it bad network card drivers... or anything else really.
myTX Prodigy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570 ASUS P8H77-I XFX Radeon HD 7870 Double D GSKILL 8GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 250GB Crucial m4 128GB Seagate Barracuda 500GB Western Digital Black 1TB 
Optical DriveOSMonitorKeyboard
ASUS CD/DVD RW 24X Windows 8 Pro x64 ASUS VE247 24" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX550M Bitfenix Prodigy Steelseries Kinzu Gigabyte Ghost 
  hide details  
Reply
myTX Prodigy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570 ASUS P8H77-I XFX Radeon HD 7870 Double D GSKILL 8GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 250GB Crucial m4 128GB Seagate Barracuda 500GB Western Digital Black 1TB 
Optical DriveOSMonitorKeyboard
ASUS CD/DVD RW 24X Windows 8 Pro x64 ASUS VE247 24" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX550M Bitfenix Prodigy Steelseries Kinzu Gigabyte Ghost 
  hide details  
Reply
post #5 of 14
Ok first off all disable auto restar by right click my computer and then on the left click Advanced system settings then click startup and recovery,then untick automatic restart and then tell us all the BSOD error.
post #6 of 14
Thread Starter 
Auto restart is already disabled, the BSOD is intermittent, if you cared to read everything you probably would know that the BSOD happens intermittently, and therefore I am unable to just magically force it to happen to get the information, the machine has been running stable for about an hour now, but it will inevitably BSOD, Just a matter of time before it does.
I'm not a complete noob, I've done my fair share of troubleshooting on this, and have actually looked into the BSOD prior to this post to no avail, however it was sometime last week and I haven't had any time to look at it since, so I don't remember what the exact error code was, nor if there were any DLL's or executables referenced in the error.
Thanks for the suggestion though, and sorry if it seems like I'm angry, it just seems like you were being rude.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
post #7 of 14
Thread Starter 
Bluescreen Error:
STOP: 0x000000F4
No DLL's referenced.
http://www.overclock.net/ssd/886458-...bsod-stop.html
This person had identical symptoms, but a different stop error.
Seems to be a wide range of causes for this error, although much more specific than most BSODs:
- Low CMOS battery (will try that)
- Hard Disk Corruption
- Invalid Hard Disk Configuration (Slave mode drive on master chanel, N/A with newer motherboards to my understanding)
More of the causes seem to be hard-disk related for this issue, however the CMOS battery could be an easy fix ;-)
Edited by Xaero252 - 4/3/11 at 2:44am
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
post #8 of 14
Going by these two posts: http://www.techspot.com/vb/post372413-2.html, http://www.techsupportforum.com/foru...ml#post1698798, what you're saying is probably correct. Did you try resetting the CMOS?
myTX Prodigy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570 ASUS P8H77-I XFX Radeon HD 7870 Double D GSKILL 8GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 250GB Crucial m4 128GB Seagate Barracuda 500GB Western Digital Black 1TB 
Optical DriveOSMonitorKeyboard
ASUS CD/DVD RW 24X Windows 8 Pro x64 ASUS VE247 24" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX550M Bitfenix Prodigy Steelseries Kinzu Gigabyte Ghost 
  hide details  
Reply
myTX Prodigy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570 ASUS P8H77-I XFX Radeon HD 7870 Double D GSKILL 8GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung SSD 840 250GB Crucial m4 128GB Seagate Barracuda 500GB Western Digital Black 1TB 
Optical DriveOSMonitorKeyboard
ASUS CD/DVD RW 24X Windows 8 Pro x64 ASUS VE247 24" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair TX550M Bitfenix Prodigy Steelseries Kinzu Gigabyte Ghost 
  hide details  
Reply
post #9 of 14
Thread Starter 
Yes, I reset the CMOS, and it didn't solve the issue, replacing the CMOS battery also did not solve the issue, I am going to try another SATA channel now, since that seems the last likely cause, if that does not solve it, my finger is going to point at the SSD itself.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
post #10 of 14
the bios cant find somewhere to boot from.....ive had all this it was a loose sata cable connection...
Edited by moonmanas - 4/4/11 at 4:03am
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
TheFlyer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 GIGABYTE UD5 REV1 XFX HD6950 G.Skill RipJaws Z 4x4GB 
Hard DriveOptical DriveCoolingOS
Vertex 4 128GB Sony Optiaric XSPC Rasa 240 7/64/ULT 
MonitorKeyboardPowerCase
Benq G2420HD 24" LCD yep NZXT Hale 750 NZXT Phantom White 
MouseMouse Pad
yep nope 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 Bluescreen (Hardware?)