Overclock.net › Forums › Graphics Cards › NVIDIA › How far have you OC'ed your 460's sli
New Posts  All Forums:Forum Nav:

How far have you OC'ed your 460's sli

post #1 of 39
Thread Starter 
To start off with I have already done bios mod to unlock voltage and I am using koolance water-blocks.

I would like to know how far I can push it? I have the voltage @ 1.0875 at the moment running 930/1860-2050.

I know that it will shorten the life of the cards but as I plan to upgrade in a year or so want all I can get out of these babies till then! So throwing the book out and just want to know how far every one has gone (stable)
post #2 of 39
Thread Starter 
I would also like to hear about drivers that work the best for the 460 as well
post #3 of 39
Try the newest beta drivers on nvidias site, also I'm pretty sure up to 1213 volts o. Water is safe for 40nm so watch temps and turn it up. Post up some 3dmark 11 runs I'm interested to see your results and temps as well.
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
High Voltage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 920 4.4GHZ Evga X58 3X SLI XFX RADEON HD 7970 6 gigs of ocz 1600 ddr3 
Hard DriveOptical DriveOSPower
2 60 gb phoenix pros raid 0 samsung W7 64 bit Corsair 950 TX 
Case
HAF 922 
  hide details  
Reply
post #4 of 39
Thread Starter 
Quote:
Originally Posted by Tom1121 View Post
Try the newest beta drivers on nvidias site, also I'm pretty sure up to 1213 volts o. Water is safe for 40nm so watch temps and turn it up. Post up some 3dmark 11 runs I'm interested to see your results and temps as well.
http://3dmark.com/3dm11/973498

The on board graphics always shows up as my clock settings for some reason Ii it as dedicated physx card my settings were as they are in my sig
post #5 of 39
Without modifying the bios I can only push 1.0875V, so I haven't gone higher, but I'm stable at 920, artifacting at 940.
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
post #6 of 39
Thread Starter 
Quote:
Originally Posted by stren View Post
Without modifying the bios I can only push 1.0875V, so I haven't gone higher, but I'm stable at 920, artifacting at 940.
I have a question for you why is your mem timing at 128? would that not be very slow or am I missing something (my tRC is 24) should it be higher or lower for speed on that one?
post #7 of 39
I have one and am waiting for an sli bridge. I got the 768mb verson. All I can say is the card is amazing. I don't even need to OC it in Crysis 2 to get 60 fps average. I can only imagine how good two is going to be.
    
CPUGraphicsRAMHard Drive
AMD C-50 1.0ghz ATI 6250 2GB 32GB SSD 
Optical DriveOSPowerCase
External DVDRW Ubuntu / Windows Vista 9 watt AC adapter :\ Acer Tablet 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
AMD C-50 1.0ghz ATI 6250 2GB 32GB SSD 
Optical DriveOSPowerCase
External DVDRW Ubuntu / Windows Vista 9 watt AC adapter :\ Acer Tablet 
  hide details  
Reply
post #8 of 39
Thread Starter 
Quote:
Originally Posted by BigCactus View Post
I have one and am waiting for an sli bridge. I got the 768mb verson. All I can say is the card is amazing. I don't even need to OC it in Crysis 2 to get 60 fps average. I can only imagine how good two is going to be.
they are fantastic aren't they!! I got every game maxed out with sli and overclocked settings, when you get your second card and do some bench tests come back and share love to see the 460's kick butt for so cheap a card it really boosted my games
post #9 of 39
2X evga gtx460se 950/1900/2100 1.087v
runs mint. using driver 266.58 as the new beta's actually killed my cards performance
for example, evga oc scanner benchmark went from 379fps to 243fps with 270.xx beta (newest forgot last 2 numbers). Crysis 2 would dip down into the low 40's sometimes hitting 38fps. Back to 266.58 never drops below 59 fps (vsync on)
Edited by black06g85 - 4/6/11 at 4:18am
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
post #10 of 39
1GB version, not SLI, but it's at 1GHz right now
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › How far have you OC'ed your 460's sli