Overclock.net › Forums › General Hardware › General Processor Discussions › A upgrade dilemma
New Posts  All Forums:Forum Nav:

A upgrade dilemma

post #1 of 5
Thread Starter 
Ok here is the situation... I think the crossfire capabilities on my sig mobo is bad... I bought my Asus 6950 and ONLY unlocked the shaders on it... it works flawlessly... Well I then ordered a OB Asus just like the original one...in crossfire the performance was worse..so I sent it back thinking it was the OB card...

Then I purchased a Gigabyte version and have kept it at stock..and the situation is the same...So I have two possibilities...Either the original Asus GPU is bad or the mobo... My gut says it is the mobo since the Asus card works absolutely fine by itself...

Well my question is this...Should I simply get another AMD mobo and just switch out components?? Or should I step up and get a Sandybridge CPU and mobo..or go for a 1156 setup?? I do have dual channel DDR3 memory already set aside in case I wanted to upgrade... I know this is OCN and everyone will say go "balls to the wall" but i am a more bang for the buck type person.. I am liking what I am seeing coming out of Intel in regards to Sandy... Just getting a new AMD mobo will be the less expensive out of all the options but wish to get the best I can get, while not feeling like I was financially raped in the process...

As for what I use this rig for...Well running a eyefinity set up at 5040X1050 resolution...I like playing the classics like TF2, while I love playing the latest games, at the max details I can get... Other than web surfing, occasional NWN2 toolset use, and your average home use of MSOffice..I dont use it for much more, though the new F@H client that utilizes AMD GPUs better has me curious on doing some folding too...

So guys, what do you suggest?
my temp rig
(6 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 6700K Asus Z170 Pro Gamin GTX1080 Samsung 830 256GB 
CoolingOS
Hyper 212+ EVO Windows 7 
  hide details  
Reply
my temp rig
(6 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 6700K Asus Z170 Pro Gamin GTX1080 Samsung 830 256GB 
CoolingOS
Hyper 212+ EVO Windows 7 
  hide details  
Reply
post #2 of 5
I don't see any reason the motherboard would be a problem to the Xfire setup unless it were faulty. 2x8X is enough for crossfire two 6950s at pretty much any resolutions; it may be a bottleneck, but it shouldn't make things worse than a single card.
I'm thinking that:
*it could be a problem due to pairing 1xunlocked 6950 w/ locked 6950 (if I got it right)
*drivers that are either not updated (properly) or just don't have Xfire profiles for that resolution - at which point I see no reason why a SB mobo would change that
*dunno exactly how it happens in hardware, but I reckon on a GPU there must be some 2-5% of the chip that handles the Xfire composite engine, wouldn't it be possible this to be exactly the part that was faulty on your unlocked 6950? If yes you'd see it only when Xfire-ing. To test this you could lock it back (fall back to the backup BIOS - one bios switch away) and see if as a regular 6950 things happen differently.
If nothing else works I'd reinstall windows if only to make sure the drivers install/uninstall hasn't corrupted something.

cheers
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 5
Thread Starter 
Well I have already used the back up BIOS to revert it back to stock clocks and shaders...However the Pixel and Texture Filrates are still higher than the stock Gigabyte... I have catalyst 11.3 version installed with the latest crossfire xtensions installed too...That is why I am unsure if it is the Mobo or the GPU that is not working correctly....
my temp rig
(6 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 6700K Asus Z170 Pro Gamin GTX1080 Samsung 830 256GB 
CoolingOS
Hyper 212+ EVO Windows 7 
  hide details  
Reply
my temp rig
(6 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 6700K Asus Z170 Pro Gamin GTX1080 Samsung 830 256GB 
CoolingOS
Hyper 212+ EVO Windows 7 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by soth7676 View Post
Well I have already used the back up BIOS to revert it back to stock clocks and shaders...However the Pixel and Texture Filrates are still higher than the stock Gigabyte... I have catalyst 11.3 version installed with the latest crossfire xtensions installed too...That is why I am unsure if it is the Mobo or the GPU that is not working correctly....
Try 11.2 ..... 11.3 gave me issues and corrupted my system. Had to revert it back to 11.2. .. I am now trying 11.4 preview. its better than the 11.3 treated me.
BlueMonster
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 (batch 3041A657) Gigabyte x58-ud3r XFX HD6970 2Gb Crossfire Corsair Dominator 6gb 
Hard DriveOptical DriveOSMonitor
C-300 64 Gb In Raid, WD 500Gb in Raid DVD/CD RW Windows 7 64bit Asus VE248H 1 over 3 Eyefinity with Ergotech Stand 
KeyboardPowerCaseMouse
Logitech 510 Corsair HX850 Cooler Master HAF 932 (mod'd AMD version) Razer Naga 
  hide details  
Reply
BlueMonster
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 (batch 3041A657) Gigabyte x58-ud3r XFX HD6970 2Gb Crossfire Corsair Dominator 6gb 
Hard DriveOptical DriveOSMonitor
C-300 64 Gb In Raid, WD 500Gb in Raid DVD/CD RW Windows 7 64bit Asus VE248H 1 over 3 Eyefinity with Ergotech Stand 
KeyboardPowerCaseMouse
Logitech 510 Corsair HX850 Cooler Master HAF 932 (mod'd AMD version) Razer Naga 
  hide details  
Reply
post #5 of 5
Thread Starter 
I started off with 11.2 and had the same issues... not sure what is causing this....
my temp rig
(6 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 6700K Asus Z170 Pro Gamin GTX1080 Samsung 830 256GB 
CoolingOS
Hyper 212+ EVO Windows 7 
  hide details  
Reply
my temp rig
(6 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 6700K Asus Z170 Pro Gamin GTX1080 Samsung 830 256GB 
CoolingOS
Hyper 212+ EVO Windows 7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › A upgrade dilemma