Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › 4850 Running a little hot?
New Posts  All Forums:Forum Nav:

4850 Running a little hot?

post #1 of 8
Thread Starter 
My XFX 4850 card is running at ~37C idle and ~80C after using OCCT GPU (About 65C while running Crysis at only 1280x1024 (old monitor) and 4x AA)

That's seems to be very hot for a computer component; should I invest in some cooling for it? (I won't be OCing it)
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock Z97 Extreme 4 XFX ATI Radeon HD 4850 G Skill 2x4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x120GB SSDs, 1x2TB HDD Asus 24x Win 7 64 bit 1920x1080 
KeyboardPowerCaseMouse
Corsair K70 w/ reds SeaSonic x-850 Antec 300 Illusion G502 
Audio
ATH-M50 red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock Z97 Extreme 4 XFX ATI Radeon HD 4850 G Skill 2x4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x120GB SSDs, 1x2TB HDD Asus 24x Win 7 64 bit 1920x1080 
KeyboardPowerCaseMouse
Corsair K70 w/ reds SeaSonic x-850 Antec 300 Illusion G502 
Audio
ATH-M50 red 
  hide details  
Reply
post #2 of 8
Believe it or not those temps are fine for an HD 4850 .
duck!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 4.2GHz 1.48v ASUS M4A79XTD EVO Sapphire HD 6950 1GB + Powercolor HD 5770 G.SKILL Ripjaws 2x2GB DDR3 
Hard DriveMonitorPowerCase
Corsair F60 SSD + 2x Seagate 7200.12 1TB LG 22" W2242TQ 1680x1050 Seasonic S12D 750W Antec 300 
  hide details  
Reply
duck!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 4.2GHz 1.48v ASUS M4A79XTD EVO Sapphire HD 6950 1GB + Powercolor HD 5770 G.SKILL Ripjaws 2x2GB DDR3 
Hard DriveMonitorPowerCase
Corsair F60 SSD + 2x Seagate 7200.12 1TB LG 22" W2242TQ 1680x1050 Seasonic S12D 750W Antec 300 
  hide details  
Reply
post #3 of 8
Temps are great for an OCCT run.

So no, leave it as it is. It's fine. Also, ATI designed this thing to run at 100c.
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
post #4 of 8
Agreed, temps are fine. My 4890 idled 44C stock.
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
post #5 of 8
Thread Starter 
Ok, great. Btw, just wondering. When I open up CCC (Catalyst control center) and go to AMD Overdrive, why does it say my fan is running at 0% even when I can see it spinning?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock Z97 Extreme 4 XFX ATI Radeon HD 4850 G Skill 2x4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x120GB SSDs, 1x2TB HDD Asus 24x Win 7 64 bit 1920x1080 
KeyboardPowerCaseMouse
Corsair K70 w/ reds SeaSonic x-850 Antec 300 Illusion G502 
Audio
ATH-M50 red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock Z97 Extreme 4 XFX ATI Radeon HD 4850 G Skill 2x4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x120GB SSDs, 1x2TB HDD Asus 24x Win 7 64 bit 1920x1080 
KeyboardPowerCaseMouse
Corsair K70 w/ reds SeaSonic x-850 Antec 300 Illusion G502 
Audio
ATH-M50 red 
  hide details  
Reply
post #6 of 8
Probably bios or driver issue.

See what it says in MSI Afterburner. If it's the same issue then update the drivers, if that doesn't help then you might need to flash it, which isn't worth it just to tell the speed of the fan.
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
4-year build.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4GHz 1.27v (LOAD) EVGA 750i SLI EVGA GTX 460 768MB SC @ 870/1075 G.SKILL PI Black 4GB 4-4-4-12 850MHz 
Hard DriveOSMonitorPower
WD Blue Caviar 320GB Windows 7 x64 DELL SE198WFP ThermalTake TR2 430w 
Case
It's a table!! 
  hide details  
Reply
post #7 of 8
Great Temps for a 4850, they were hot cards ( single slot reference were hotter than later double slot type). They are also prone to the dust monster (reference type cooler).
As for the 0% fan kora04 is on the money.
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #8 of 8
Thread Starter 
kora04 and others, thanks for all the help.

Btw, using MSI Afterburner, I can succesfully change the fan speed . I hear it rev up and rev down when I change it. I feel powerful >
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock Z97 Extreme 4 XFX ATI Radeon HD 4850 G Skill 2x4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x120GB SSDs, 1x2TB HDD Asus 24x Win 7 64 bit 1920x1080 
KeyboardPowerCaseMouse
Corsair K70 w/ reds SeaSonic x-850 Antec 300 Illusion G502 
Audio
ATH-M50 red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock Z97 Extreme 4 XFX ATI Radeon HD 4850 G Skill 2x4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x120GB SSDs, 1x2TB HDD Asus 24x Win 7 64 bit 1920x1080 
KeyboardPowerCaseMouse
Corsair K70 w/ reds SeaSonic x-850 Antec 300 Illusion G502 
Audio
ATH-M50 red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: ATI Cooling
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › 4850 Running a little hot?