Overclock.net › Forums › Graphics Cards › AMD/ATI › CrossfireX issues 5870 with Bad company 2
New Posts  All Forums:Forum Nav:

CrossfireX issues 5870 with Bad company 2

post #1 of 12
Thread Starter 
ok I have a couple of issues:
  • I cant play with vertical sync, If i do I don't get a mouse
  • when I play sometimes the screen flashes black and sometimes stays black for like a couple of seconds
  • I had a weird texture flickering issue as well with ground textures flickering

so yeah, any suggestions?

using 11.4 march 29th driver with 11.3 CAP1
Hasy-E
(19 items)
 
Westy-EP
(14 items)
 
NP8153
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700HQ Intel® HM170 Express Chipset NVIDIA® GeForce™ GTX 1070 GPU with 8GB GDDR5 16GB Dual Channel DDR4 2400MHz 
Hard DriveHard DriveOSMonitor
SAMSUNG 850 EVO 500GB M2 HGST Travelstar 1TB 7200RPM  Windows 10 Pro 64-bit 15.6" 1080P IPS with G-SYNC Technology 
Keyboard
Color illuminated keyboard 
  hide details  
Reply
Hasy-E
(19 items)
 
Westy-EP
(14 items)
 
NP8153
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-6700HQ Intel® HM170 Express Chipset NVIDIA® GeForce™ GTX 1070 GPU with 8GB GDDR5 16GB Dual Channel DDR4 2400MHz 
Hard DriveHard DriveOSMonitor
SAMSUNG 850 EVO 500GB M2 HGST Travelstar 1TB 7200RPM  Windows 10 Pro 64-bit 15.6" 1080P IPS with G-SYNC Technology 
Keyboard
Color illuminated keyboard 
  hide details  
Reply
post #2 of 12
I had the same problem. It would flicker in and out and was really annoying. Never had the mouse issue so I can't comment on that. Heres what I did to fix it for me.

Go into the ini. file and find where it says bloom=true. Change it to say false. I also changed where is says DirectX=auto, I changed it to 11. Changing where it says HSAO=true to false might help as well.
Iceberg
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 processor @ 4.2Ghz w/ 1.3vt Asus P6X58D Premium Sapphire HD 5870 Crossfire Kingston HyperX T1 6GB 1800 
Hard DriveOSMonitorPower
WD 640, WD 500 Windows 7 Professional 64-bit Samsung Syncmaster 2243BWX Corsair AX1200 
Case
Dell XPS 730 
  hide details  
Reply
Iceberg
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 processor @ 4.2Ghz w/ 1.3vt Asus P6X58D Premium Sapphire HD 5870 Crossfire Kingston HyperX T1 6GB 1800 
Hard DriveOSMonitorPower
WD 640, WD 500 Windows 7 Professional 64-bit Samsung Syncmaster 2243BWX Corsair AX1200 
Case
Dell XPS 730 
  hide details  
Reply
post #3 of 12
Quote:
Originally Posted by Sweds22 View Post
I had the same problem. It would flicker in and out and was really annoying. Never had the mouse issue so I can't comment on that. Heres what I did to fix it for me.

Go into the ini. file and find where it says bloom=true. Change it to say false. I also changed where is says DirectX=auto, I changed it to 11. Changing where it says HSAO=true to false might help as well.
Please explain set by step

Were do I find ini. file?

Thanks
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 930 @ 4.2ghz @ 1.275vcore Rampage 3 Extreme Asus 6950 DCUII Asus 6950 DCUII 
RAMHard DriveOptical DriveOS
2000mhz Dom Gt's cl8 (3 Internal) 2 x 250GIG Samsung 7200RPM, 1 x 2TB W LG DVD-RW Windows 7 64bit 
MonitorKeyboardPowerCase
SyncMaster P2250 (1920x1080) Razer Nostromo Coolermaster 1250W Cosmos II 
MouseMouse Pad
RAT 7 GLIDE 7 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 930 @ 4.2ghz @ 1.275vcore Rampage 3 Extreme Asus 6950 DCUII Asus 6950 DCUII 
RAMHard DriveOptical DriveOS
2000mhz Dom Gt's cl8 (3 Internal) 2 x 250GIG Samsung 7200RPM, 1 x 2TB W LG DVD-RW Windows 7 64bit 
MonitorKeyboardPowerCase
SyncMaster P2250 (1920x1080) Razer Nostromo Coolermaster 1250W Cosmos II 
MouseMouse Pad
RAT 7 GLIDE 7 
  hide details  
Reply
post #4 of 12
Quote:
Originally Posted by Mikrouwel View Post
Please explain set by step

Were do I find ini. file?

Thanks
in your documents, in the folder called bfbc2.
Ice Wings
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.5GHz Asus Sabertooth Z77 Asus Nvidia Geforce GTX 980 Samsung Green MV-3V4G3D/US 8GB 2x4GB DDR3 1600MHZ 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 240GB  Samsung F4 HD204UI Noctua NH-D14 Windows 10 Pro 64 bit 
MonitorKeyboardPowerCase
Asus RoG Swift PG278Q Ducky One (DKON1687) MX Reds w/ PBT keycaps. SeaSonic X Series X650 Gold Fractal Design Define R4 
MouseMouse Pad
Logitech G303 Puretrak Talent  
  hide details  
Reply
Ice Wings
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.5GHz Asus Sabertooth Z77 Asus Nvidia Geforce GTX 980 Samsung Green MV-3V4G3D/US 8GB 2x4GB DDR3 1600MHZ 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 240GB  Samsung F4 HD204UI Noctua NH-D14 Windows 10 Pro 64 bit 
MonitorKeyboardPowerCase
Asus RoG Swift PG278Q Ducky One (DKON1687) MX Reds w/ PBT keycaps. SeaSonic X Series X650 Gold Fractal Design Define R4 
MouseMouse Pad
Logitech G303 Puretrak Talent  
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by Z Overlord View Post
in your documents, in the folder called bfbc2.
Oh I see, I thought it was for the ATI drivers

I have same issue but on Crysis and STALKER
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 930 @ 4.2ghz @ 1.275vcore Rampage 3 Extreme Asus 6950 DCUII Asus 6950 DCUII 
RAMHard DriveOptical DriveOS
2000mhz Dom Gt's cl8 (3 Internal) 2 x 250GIG Samsung 7200RPM, 1 x 2TB W LG DVD-RW Windows 7 64bit 
MonitorKeyboardPowerCase
SyncMaster P2250 (1920x1080) Razer Nostromo Coolermaster 1250W Cosmos II 
MouseMouse Pad
RAT 7 GLIDE 7 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 930 @ 4.2ghz @ 1.275vcore Rampage 3 Extreme Asus 6950 DCUII Asus 6950 DCUII 
RAMHard DriveOptical DriveOS
2000mhz Dom Gt's cl8 (3 Internal) 2 x 250GIG Samsung 7200RPM, 1 x 2TB W LG DVD-RW Windows 7 64bit 
MonitorKeyboardPowerCase
SyncMaster P2250 (1920x1080) Razer Nostromo Coolermaster 1250W Cosmos II 
MouseMouse Pad
RAT 7 GLIDE 7 
  hide details  
Reply
post #6 of 12
Ok I am reviving this post because my 5770 flicker is driving me crazy. I am going to try what sweds said. But this needs to be revived. And hopefully solved!
post #7 of 12
Try 10.5a drivers, anything after that sucked donkeyballs for BC2 crossfire.
post #8 of 12
I haven't had the chance yet to play BC2 with my crossfired 5870's, cuz i've been folding for the 2011 Chimp Challenge, and will be for the next 5 days.

However, as soon as I can test out my rig with the game, I'll be sure and post back.
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
post #9 of 12
I usually dont run with Vsync ON, but I toggled it ON and then OFF again: no issues either way.

Forgot to mention still running the 11.4 Catalyst, 1080p Single Monitor.
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #10 of 12
I am on a single monitor as well. Hmm I am going to try what sweds suggested.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › CrossfireX issues 5870 with Bad company 2