Overclock.net › Forums › Intel › Intel Motherboards › ASUS P8P67 Pro Restart Issues
New Posts  All Forums:Forum Nav:

ASUS P8P67 Pro Restart Issues

post #1 of 13
Thread Starter 
So, over in the CPU Forums, I explained a problem going on with my Rig. I have troubleshooted the Ram, PSU, USB, drivers, CPU, OC and what not to no avail. So I am coming over to the Motherboard section to see if anyone knows *** is going on with my pc. Watch the 15 sec video below to see my issue.

[ame]http://www.youtube.com/watch?v=67I6a4bRWGY[/ame]

I can load into Windows just fine. But as soon as I click Restart, it starts doing that to no end. It will only stop after I turn my PSU off. I have set everything back to stock, cleared the CMOS, I have done it all. Do I just have a bad board? It was bought on the 26th of last month. I have taken apart the entire PC just to go back to this.
Cookie Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 2500K 4.8GHz @ 1.38v ASUS P8P67 Pro GTX 470 Performance Edition G.Skill Ripjaws X DDR3 8GB 1600 
Hard DriveOSMonitorKeyboard
750 GB Seagate Barracuda 7200 Windows Home Premium 64 Bit 27 inch Samsung/23 inch Acer Logitech G15 
PowerCaseMouse
Corsair TX850 CM HAF X Logitech G9 
  hide details  
Reply
Cookie Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 2500K 4.8GHz @ 1.38v ASUS P8P67 Pro GTX 470 Performance Edition G.Skill Ripjaws X DDR3 8GB 1600 
Hard DriveOSMonitorKeyboard
750 GB Seagate Barracuda 7200 Windows Home Premium 64 Bit 27 inch Samsung/23 inch Acer Logitech G15 
PowerCaseMouse
Corsair TX850 CM HAF X Logitech G9 
  hide details  
Reply
post #2 of 13
Thread Starter 
33 views and no posts? That sucks :/
Cookie Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 2500K 4.8GHz @ 1.38v ASUS P8P67 Pro GTX 470 Performance Edition G.Skill Ripjaws X DDR3 8GB 1600 
Hard DriveOSMonitorKeyboard
750 GB Seagate Barracuda 7200 Windows Home Premium 64 Bit 27 inch Samsung/23 inch Acer Logitech G15 
PowerCaseMouse
Corsair TX850 CM HAF X Logitech G9 
  hide details  
Reply
Cookie Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 2500K 4.8GHz @ 1.38v ASUS P8P67 Pro GTX 470 Performance Edition G.Skill Ripjaws X DDR3 8GB 1600 
Hard DriveOSMonitorKeyboard
750 GB Seagate Barracuda 7200 Windows Home Premium 64 Bit 27 inch Samsung/23 inch Acer Logitech G15 
PowerCaseMouse
Corsair TX850 CM HAF X Logitech G9 
  hide details  
Reply
post #3 of 13
The video doesn't even show anything except a LED turning on and off.
And sounds like you need to clear the CMOS and update the BIOS and set startup on PCIE to enabled in BIOS in power saving
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #4 of 13
Thread Starter 
Quote:
Originally Posted by Falkentyne;12994237 
The video doesn't even show anything except a LED turning on and off.
And sounds like you need to clear the CMOS and update the BIOS and set startup on PCIE to enabled in BIOS in power saving

Fans and stuff are powering on and then off, then back on every 5 secs or so.

I took apart my PC AGAIN just to rule out shorts, and its all good. I left my wires hanging out touching nothing, so thats clear.

I updated BIOS, and cleared the CMOS by the battery and the jumper.

Ill try the start up on PCIE though. I'm just desperate right now, I don't want to have to send my brand new rig back in for this crap. I have just about done everything.
Cookie Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 2500K 4.8GHz @ 1.38v ASUS P8P67 Pro GTX 470 Performance Edition G.Skill Ripjaws X DDR3 8GB 1600 
Hard DriveOSMonitorKeyboard
750 GB Seagate Barracuda 7200 Windows Home Premium 64 Bit 27 inch Samsung/23 inch Acer Logitech G15 
PowerCaseMouse
Corsair TX850 CM HAF X Logitech G9 
  hide details  
Reply
Cookie Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 2500K 4.8GHz @ 1.38v ASUS P8P67 Pro GTX 470 Performance Edition G.Skill Ripjaws X DDR3 8GB 1600 
Hard DriveOSMonitorKeyboard
750 GB Seagate Barracuda 7200 Windows Home Premium 64 Bit 27 inch Samsung/23 inch Acer Logitech G15 
PowerCaseMouse
Corsair TX850 CM HAF X Logitech G9 
  hide details  
Reply
post #5 of 13
Most of the time when people don't reply, they don't know what to say or do to help. If you're using the most updated beta BIOS and it keeps doing that, it's either a RAM slot that's flaky, a bent pen in the socket, or an external storage device that needs to be unplugged.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #6 of 13
Thread Starter 
Quote:
Originally Posted by Falkentyne;12994261 
Most of the time when people don't reply, they don't know what to say or do to help. If you're using the most updated beta BIOS and it keeps doing that, it's either a RAM slot that's flaky, a bent pen in the socket, or an external storage device that needs to be unplugged.

I just figured with all these problems with the Pro, that maybe it was a known issue.

I didnt update to the Beta Bios, since its Beta. I also removed everything but my monitor, keyboard, and mouse. I also removed one stick of my ram, and then swapped the sticks, and nothing. I have not tried putting them in the other slots since the manual says the blue slots are the ones that are recommended with 2 sticks.

I am trying to not have to remove my CPU. It had been running just fine since the 26th of last month, and then now it does this.
Edited by Famousoverdose - 4/4/11 at 4:05am
Cookie Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 2500K 4.8GHz @ 1.38v ASUS P8P67 Pro GTX 470 Performance Edition G.Skill Ripjaws X DDR3 8GB 1600 
Hard DriveOSMonitorKeyboard
750 GB Seagate Barracuda 7200 Windows Home Premium 64 Bit 27 inch Samsung/23 inch Acer Logitech G15 
PowerCaseMouse
Corsair TX850 CM HAF X Logitech G9 
  hide details  
Reply
Cookie Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 2500K 4.8GHz @ 1.38v ASUS P8P67 Pro GTX 470 Performance Edition G.Skill Ripjaws X DDR3 8GB 1600 
Hard DriveOSMonitorKeyboard
750 GB Seagate Barracuda 7200 Windows Home Premium 64 Bit 27 inch Samsung/23 inch Acer Logitech G15 
PowerCaseMouse
Corsair TX850 CM HAF X Logitech G9 
  hide details  
Reply
post #7 of 13
Thread Starter 
Well, tried the start up by PCIE, didnt work. Hopefully more like from ASUS when I call em tomorrow.
Cookie Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 2500K 4.8GHz @ 1.38v ASUS P8P67 Pro GTX 470 Performance Edition G.Skill Ripjaws X DDR3 8GB 1600 
Hard DriveOSMonitorKeyboard
750 GB Seagate Barracuda 7200 Windows Home Premium 64 Bit 27 inch Samsung/23 inch Acer Logitech G15 
PowerCaseMouse
Corsair TX850 CM HAF X Logitech G9 
  hide details  
Reply
Cookie Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-5 2500K 4.8GHz @ 1.38v ASUS P8P67 Pro GTX 470 Performance Edition G.Skill Ripjaws X DDR3 8GB 1600 
Hard DriveOSMonitorKeyboard
750 GB Seagate Barracuda 7200 Windows Home Premium 64 Bit 27 inch Samsung/23 inch Acer Logitech G15 
PowerCaseMouse
Corsair TX850 CM HAF X Logitech G9 
  hide details  
Reply
post #8 of 13
This looks similar to the problem many people have been having with all the 1155 boards, I had no end of bother getting mine to boot the first time, try the beta bios know people are reporting that is successful as a fix, others suggest turning off various automated power and turbo settings.

For a temp fix to stop the looping people have been saying just unplug 1 stick of ram boot it up then off again and put your ram back in god only knows why that seems to fix it temporarily at least.

Know with my board the problem stopped once I started pushing my oc and as such turned a whole lot of stuff off tongue.gif couldn't tell you exactly which setting was the fix though, see if you can get a response in the p8p67 owners club. Assuming it exists tongue.gif If not try the sandyballs club smile.gif
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
post #9 of 13
maybe this could help, i dont know. I know your not having double post issue's but somehow it could be related other than that im really not sure.
Quote:
Originally Posted by OC_Seer
Some of you may have been experiencing a double POST on your P8P67 series motherboard whereupon after powering on the system from a cold boot, the board will power on and then immediately reset itself before it actually POSTs and shows any display on the screen. I’ll explain the fix below and give some information about why this happens.
First, I would like to stress the importance of flashing the BIOS to the latest BIOS revision as listed on our support website, http://support.asus.com/download. You can access the ASUS EZ Flash tool from within the UEFI (advanced options, tools) to flash the BIOS from any removable device such as a USB flash drive.

From time to time we needed to implement full resets in order to maintain stability due to the architecture of the Sandy Bridge platform. For instance, the system may require one full reset when the PCH power has been cut during S5 power state. To fix the most common additional reset (double POST when powering on from off state), enter UEFI BIOS -> go to ‘Advanced’ tab -> go down to ‘APM’, press Enter -> enable the “Power on by PCIe.” function. Then press F10 to save & exit. After save & exit, let the system boot into Windows or other OS, then perform a proper shutdown: Start button -> Shut down. You will no longer have the double POST. We will fix this in an upcoming BIOS release.

Taken from the p67 thread. Hope its not a hardware issues and you sort it out. I'll keep a look out in other forums aswell and see if there is a fix. biggrin.gif
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by Famousoverdose;12993370 
So, over in the CPU Forums, I explained a problem going on with my Rig. I have troubleshooted the Ram, PSU, USB, drivers, CPU, OC and what not to no avail. So I am coming over to the Motherboard section to see if anyone knows *** is going on with my pc. Watch the 15 sec video below to see my issue.

http://www.youtube.com/watch?v=67I6a4bRWGY

I can load into Windows just fine. But as soon as I click Restart, it starts doing that to no end. It will only stop after I turn my PSU off. I have set everything back to stock, cleared the CMOS, I have done it all. Do I just have a bad board? It was bought on the 26th of last month. I have taken apart the entire PC just to go back to this.

Try toggling the RAM timings.
If it's on auto, set the timings manually.
If it's on manual, set it to auto.
And start with only one RAM stick.

I saw this fix this for someone else, but that may have been double POST.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS P8P67 Pro Restart Issues