Overclock.net › Forums › Graphics Cards › NVIDIA › Ocin'g 560 SLI
New Posts  All Forums:Forum Nav:

Ocin'g 560 SLI

post #1 of 11
Thread Starter 
hi guys,just need a little tips on ocing both gtx560 @1ghz SLI.i just bought another 560 today to experience SLI(1st time) just like my old elsa gladiac 560 that i already oce'd to 1ghz @1.075v,my 2nd elsa can also do 1ghz so now i will attempt to run both on SLI. but before that i would like to ask the pro's first,can my HX850 handle this both cards @ oced settings?

cheers
Edited by lofax - 4/4/11 at 4:25am
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
post #2 of 11
You should be fine
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
post #3 of 11
Thread Starter 
thnx for reply,i will test it with 3dmark & crysis to look for artifacts.
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
post #4 of 11
Thread Starter 
failed @ 1ghz 1.075
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
post #5 of 11
could have been through heat?

my 460s hit 900mhz stable by themselves but not in sli. the cards are right beside eachother though so the top gets much hotter than before and heat makes the chips unstabe.

Im going to get them under water soon tho
    
CPUMotherboardGraphicsRAM
i5750 @ 3.8 (19x200)1.31vcore /1.21vtt  GA-P55M-UD4 EVGA GTX 480 @ 875/1800/2000 1.075vcore 8GB Corsair Dominator @ 2000mhz 9-10-9-27 1T 
Hard DriveHard DriveCoolingCooling
1TB Western Digital Black 64mb OS Boot 3x 60GB Vertex2E Raid 0 : 700mb/s  Prolimatech Megahalems Rev.B Zalman VF3000F 
OSMonitorPowerCase
Windows 7 Ultimate 64 42" Panasonic TXP42G20 1080p Plasma XFX 850w Pro XXX Edition (Silver) Fractal Design Arc Mini 
MouseMouse PadAudioOther
G9x Razer Goliathus Yamaha RXV671 reciever / Q Acoustic 2020i speakers Belkin n52e Keypad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5750 @ 3.8 (19x200)1.31vcore /1.21vtt  GA-P55M-UD4 EVGA GTX 480 @ 875/1800/2000 1.075vcore 8GB Corsair Dominator @ 2000mhz 9-10-9-27 1T 
Hard DriveHard DriveCoolingCooling
1TB Western Digital Black 64mb OS Boot 3x 60GB Vertex2E Raid 0 : 700mb/s  Prolimatech Megahalems Rev.B Zalman VF3000F 
OSMonitorPowerCase
Windows 7 Ultimate 64 42" Panasonic TXP42G20 1080p Plasma XFX 850w Pro XXX Edition (Silver) Fractal Design Arc Mini 
MouseMouse PadAudioOther
G9x Razer Goliathus Yamaha RXV671 reciever / Q Acoustic 2020i speakers Belkin n52e Keypad 
  hide details  
Reply
post #6 of 11
Thread Starter 
opposite to mine,the lower card is 2-3C hotter than the top.should i add more speed on fan?55% speed atm.
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
post #7 of 11
well id be more interested in the temperatures..........when mine are by themselves, cloaked at 900, they dont go above 60C, stable, but when in sli, the top card hits 75C, and becomes unstable. So id say you just need to keep an eye on your temps, because the warmer they get, the higher chance to become unstable.

This is why using watercooling can help achieve high overclocks because the chips stay much cooler, hence are more stable and can also hit higher clocks with lower voltage.If they are definately both 100% stable by themselves, then it must be temperature related.

Check them by themselves again, keep an eye on temps, makes SURE they are completely stable, let each card do 5 runs of unigene heaven.

then run them in sli, see if the temps are any different, again run unigene. Mine would crash around run three when in sli because the top card was now much hotter.

Only then once you discover whats causing it can you adjust, and fix the problem.
No amount of fan increased helped me since the card was being starved of air.

Edit: and you dont want the setup being too noisey, if I was you and they need a noisey fan speed id just run at 950 and be happy with a quieter system, 50mhz wont make much difference maybe 1-2fps

Hope you get it sorted
Edited by Juliancahillane - 4/4/11 at 5:16am
    
CPUMotherboardGraphicsRAM
i5750 @ 3.8 (19x200)1.31vcore /1.21vtt  GA-P55M-UD4 EVGA GTX 480 @ 875/1800/2000 1.075vcore 8GB Corsair Dominator @ 2000mhz 9-10-9-27 1T 
Hard DriveHard DriveCoolingCooling
1TB Western Digital Black 64mb OS Boot 3x 60GB Vertex2E Raid 0 : 700mb/s  Prolimatech Megahalems Rev.B Zalman VF3000F 
OSMonitorPowerCase
Windows 7 Ultimate 64 42" Panasonic TXP42G20 1080p Plasma XFX 850w Pro XXX Edition (Silver) Fractal Design Arc Mini 
MouseMouse PadAudioOther
G9x Razer Goliathus Yamaha RXV671 reciever / Q Acoustic 2020i speakers Belkin n52e Keypad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5750 @ 3.8 (19x200)1.31vcore /1.21vtt  GA-P55M-UD4 EVGA GTX 480 @ 875/1800/2000 1.075vcore 8GB Corsair Dominator @ 2000mhz 9-10-9-27 1T 
Hard DriveHard DriveCoolingCooling
1TB Western Digital Black 64mb OS Boot 3x 60GB Vertex2E Raid 0 : 700mb/s  Prolimatech Megahalems Rev.B Zalman VF3000F 
OSMonitorPowerCase
Windows 7 Ultimate 64 42" Panasonic TXP42G20 1080p Plasma XFX 850w Pro XXX Edition (Silver) Fractal Design Arc Mini 
MouseMouse PadAudioOther
G9x Razer Goliathus Yamaha RXV671 reciever / Q Acoustic 2020i speakers Belkin n52e Keypad 
  hide details  
Reply
post #8 of 11
Thread Starter 
ok i followed your suggestion.I have manage to run 5 rounds of unigene @ 908/1816/2004 SLI mode.maybe i'll just wait for 560 water cooling to be release in japan,cuz no luck finding that pieace atm.
Edited by lofax - 4/4/11 at 6:29am
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
post #9 of 11
If your temps are okay then you might as well try them at max voltage at 1GHz since you are so close to max volts anyway it won't be a big jump, just make sure you keep a close eye on temps and ramp up fan speed as needed. I'm not familiar with the brand of your 560 do you know if it has any sort of heatsinks for the VRMs? If not then that may be the explanation of them being unstable even though the core temps are good.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #10 of 11
Thread Starter 
my max temps rise up to 81C by running 5 rounds straight of unigene 900mhz@1.037v SLI mode.
77-80C 1ghz @ 1.075v non SLI.i cant figure out why it wont run on 1ghz on SLI.i guess putting them underwater is the solution to this.

here's a image link to my GPU

http://www.elsa-jp.co.jp/products/gr...0ti/index.html
Edited by lofax - 4/5/11 at 2:33am
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
SImpleRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0/1.4v asus p6p7 deluxe galaxy gtx 680 corsair vegeance 
Hard DriveCoolingOSMonitor
corsair force 3 corsair H100 windows 7 64bit LG 
KeyboardPowerCaseMouse
razer anansi corsair HX850 thermaltake chaser mk-1 razer naga 
Mouse Pad
razer sphex 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Ocin'g 560 SLI