Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 580 SLI problems
New Posts  All Forums:Forum Nav:

GTX 580 SLI problems

post #1 of 9
Thread Starter 
I'm getting really annoyed with these multi GPU issues.

I just bought another GTX 580 and add it in SLI, and now experiencing problems with games. First, I'm getting black square artifacting in Bad Company 2 and then my entire computer locks up on me. Second, changing the graphic settings in the original Crysis will immediately crash on me.

Is there any workarounds for these issues?
    
CPUMotherboardGraphicsRAM
AMD Threadripper 1920x ASUS ROG X399 Zenith Extreme Gigabyte 11GB GTX 1080 Ti Aorus Xtreme 32GB G.Skill Trident RGB 3200Mhz 
Hard DriveCoolingOSPower
Crucial MX300 1050TB SSD Thermaltake Riing 240mm RGB Windows 10 Pro SilverStone Strider Platinum 1000W Power Supply 
Case
Coolermaster CM Storm Trooper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Threadripper 1920x ASUS ROG X399 Zenith Extreme Gigabyte 11GB GTX 1080 Ti Aorus Xtreme 32GB G.Skill Trident RGB 3200Mhz 
Hard DriveCoolingOSPower
Crucial MX300 1050TB SSD Thermaltake Riing 240mm RGB Windows 10 Pro SilverStone Strider Platinum 1000W Power Supply 
Case
Coolermaster CM Storm Trooper 
  hide details  
Reply
post #2 of 9
check the 2nd card individually with like furmark sounds like its borked
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #3 of 9
Clean install the latest beta drivers.

Make sure your sli bridge and both cards are full seated.
post #4 of 9
Those sound more like bad gpu/oc problems than SLI problems. What kind of clocks are you running?
post #5 of 9
Thread Starter 
I'm running it at stock clocks, nothing overclocked.
    
CPUMotherboardGraphicsRAM
AMD Threadripper 1920x ASUS ROG X399 Zenith Extreme Gigabyte 11GB GTX 1080 Ti Aorus Xtreme 32GB G.Skill Trident RGB 3200Mhz 
Hard DriveCoolingOSPower
Crucial MX300 1050TB SSD Thermaltake Riing 240mm RGB Windows 10 Pro SilverStone Strider Platinum 1000W Power Supply 
Case
Coolermaster CM Storm Trooper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Threadripper 1920x ASUS ROG X399 Zenith Extreme Gigabyte 11GB GTX 1080 Ti Aorus Xtreme 32GB G.Skill Trident RGB 3200Mhz 
Hard DriveCoolingOSPower
Crucial MX300 1050TB SSD Thermaltake Riing 240mm RGB Windows 10 Pro SilverStone Strider Platinum 1000W Power Supply 
Case
Coolermaster CM Storm Trooper 
  hide details  
Reply
post #6 of 9
Is the SLI bridge right way up?

Have you tested the second card on its own?
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #7 of 9
Driver issue?
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #8 of 9
srs, try 2nd card on its own
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #9 of 9
Thread Starter 
The Gigabyte GTX 580 is factory overclocked at 795Mhz, will that be a contributing factor? I've already used driver sweeper to uninstall the drivers and reinstalled them but nothing worked, same result.
    
CPUMotherboardGraphicsRAM
AMD Threadripper 1920x ASUS ROG X399 Zenith Extreme Gigabyte 11GB GTX 1080 Ti Aorus Xtreme 32GB G.Skill Trident RGB 3200Mhz 
Hard DriveCoolingOSPower
Crucial MX300 1050TB SSD Thermaltake Riing 240mm RGB Windows 10 Pro SilverStone Strider Platinum 1000W Power Supply 
Case
Coolermaster CM Storm Trooper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Threadripper 1920x ASUS ROG X399 Zenith Extreme Gigabyte 11GB GTX 1080 Ti Aorus Xtreme 32GB G.Skill Trident RGB 3200Mhz 
Hard DriveCoolingOSPower
Crucial MX300 1050TB SSD Thermaltake Riing 240mm RGB Windows 10 Pro SilverStone Strider Platinum 1000W Power Supply 
Case
Coolermaster CM Storm Trooper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 580 SLI problems