Overclock.net › Forums › Graphics Cards › AMD/ATI › asus 5870 question?
New Posts  All Forums:Forum Nav:

asus 5870 question?

post #1 of 8
Thread Starter 
I've been getting driver recover error when playign 2 videos at once. It only happens if one of the video is 720p or higher. I don't know if I had this problem before or not as I never really played 2 videos at once before. just notice it happening about a week ago.

Everything else works fine. Gaming,benching card works perfectly. Card is not OC.
Is this a driver issue? if so anyone had this problem and a possible solution. Or do I need a rma which I don't really want to do.

sig rig specs.
post #2 of 8
Which drivers are you running? which programs are you using to run the video?

To me that sounds like a software issue rather than hardware as all your obvious bases are covered, need more info on that really.

have you run a burn test on it using something like Furmark? or just benched it with 3dmark?

edit: just reread your post, When you say driver recovery error this is a windows error message right? where it says the driver had problems but has now restarted and should be fine? That was a problem with Aero peek and some of the 10.x drivers I think but I don't remember exactly.
Edited by Dr216 - 4/4/11 at 7:06am
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
post #3 of 8
Thread Starter 
I can run all benchmark and games at max settings with no problem. It happens when i'm playing a 720p or hi-def video (mp4-mov) and watching a youtube 720p or higher video.

It will usually play for a little bit and then when i click to skip to it will freeze then recover.
post #4 of 8
Can you note down the exact driver versions your running, the exact programs your playing back through and the exact error message your receiving.

pretty certain its software not hardware related.
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
post #5 of 8
Thread Starter 
tried 10.12,11.1,11.2 all have the same problem.

It can be any program as long as it is 2 videos playing at the same time. usually it is either wmp or wmc and a interent video which most likely uses flash player.
post #6 of 8
very strange, will attempt it on mine when I get home tonight, might be worth you trying the 11.4 beta drivers or 10.10 which for me at least were the last really good drivers. are you having problems with the 99% gpu usage bug whilst idle too? could possibly be related.
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
post #7 of 8
Thread Starter 
i had a few times when the gpu would stay at 99% at idle and a restart would fix it. I had no idea the cause of that one either.
post #8 of 8
Thats the 11.xx drivers anything post 10.10 will do it, that can cause some very odd things happening, try uninstalling your drivers rebooting to safe mode scrubing them with a driver cleaner. then install 10.10
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte P67 UD5 r7970 BEDD Corsair Vengeance 
Hard DriveCoolingOSMonitor
Crucial C300 256gb EK HF supreme full copper Win 7 Ultimate 120hz 1920x1080 23" LG 
KeyboardPowerCaseMouse
Ducky ocn edition 1000w Corsair hx Corsair 800D G9x 
Mouse PadAudio
Steelseries I-2 AKG K702 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › asus 5870 question?