Overclock.net › Forums › AMD › AMD Motherboards › memtest errors after cpu/nb OC
New Posts  All Forums:Forum Nav:

memtest errors after cpu/nb OC

post #1 of 4
Thread Starter 
I can pass memtest with everything at stock. i have oc'ed my cpu via multiplier and have gotten the nb up to 2.8ghz. all voltages are in sig rig. however, i ran a few passes of memtest last night and in the morning i had about 12 errors.

now, if all i did was oc the cpu multi and IMC, how come my memory is not stable anymore? my ram is supposed to run at 1.65v @ stock (1600MHz 9-9-9-24) but i need 1.669v to get it stable with everything at stock (so that's what it is at now). should i try increasing the dram voltage or the NB voltage?

thanks
Old Reliable
(15 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 @ 3.82 GHz [1.404v Load] ASUS M4A88T-V EVO/USB3 [2.8 GHz NB @ 1.318v] ASUS ROG STRIX RX 470 2x4GB G.SKILL Ripjaws [1600 8-8-8-24 @ 1.5v] 
Hard DriveOptical DriveCoolingOS
320GB WD Caviar Blue Sony Optiarc DVD RW AD-7260S ATA XSPC Rasa 750 RS240 [Backplate Mod] [MX-2] Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer H236HLbid  Logitech K120 OCZ ModXStream Pro 600W Modular NZXT M59 [5 x 120mm Fans + Rheobus Fan Controller] 
MouseAudioAudio
Logitech MX518 ASUS Xonar DG + Logitech Z523 Turtle Beach Ear Force X11s 
  hide details  
Reply
Old Reliable
(15 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 @ 3.82 GHz [1.404v Load] ASUS M4A88T-V EVO/USB3 [2.8 GHz NB @ 1.318v] ASUS ROG STRIX RX 470 2x4GB G.SKILL Ripjaws [1600 8-8-8-24 @ 1.5v] 
Hard DriveOptical DriveCoolingOS
320GB WD Caviar Blue Sony Optiarc DVD RW AD-7260S ATA XSPC Rasa 750 RS240 [Backplate Mod] [MX-2] Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer H236HLbid  Logitech K120 OCZ ModXStream Pro 600W Modular NZXT M59 [5 x 120mm Fans + Rheobus Fan Controller] 
MouseAudioAudio
Logitech MX518 ASUS Xonar DG + Logitech Z523 Turtle Beach Ear Force X11s 
  hide details  
Reply
post #2 of 4
Thread Starter 
i ran it again last night and i got no errors after 8 passes? this was at the same settings as above.
Old Reliable
(15 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 @ 3.82 GHz [1.404v Load] ASUS M4A88T-V EVO/USB3 [2.8 GHz NB @ 1.318v] ASUS ROG STRIX RX 470 2x4GB G.SKILL Ripjaws [1600 8-8-8-24 @ 1.5v] 
Hard DriveOptical DriveCoolingOS
320GB WD Caviar Blue Sony Optiarc DVD RW AD-7260S ATA XSPC Rasa 750 RS240 [Backplate Mod] [MX-2] Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer H236HLbid  Logitech K120 OCZ ModXStream Pro 600W Modular NZXT M59 [5 x 120mm Fans + Rheobus Fan Controller] 
MouseAudioAudio
Logitech MX518 ASUS Xonar DG + Logitech Z523 Turtle Beach Ear Force X11s 
  hide details  
Reply
Old Reliable
(15 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 @ 3.82 GHz [1.404v Load] ASUS M4A88T-V EVO/USB3 [2.8 GHz NB @ 1.318v] ASUS ROG STRIX RX 470 2x4GB G.SKILL Ripjaws [1600 8-8-8-24 @ 1.5v] 
Hard DriveOptical DriveCoolingOS
320GB WD Caviar Blue Sony Optiarc DVD RW AD-7260S ATA XSPC Rasa 750 RS240 [Backplate Mod] [MX-2] Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer H236HLbid  Logitech K120 OCZ ModXStream Pro 600W Modular NZXT M59 [5 x 120mm Fans + Rheobus Fan Controller] 
MouseAudioAudio
Logitech MX518 ASUS Xonar DG + Logitech Z523 Turtle Beach Ear Force X11s 
  hide details  
Reply
post #3 of 4
When you say stable, is that 12-24 hrs of prime95 stable, or by another means? Just curious at this point. Seems odd. I just did a 8 hr run on memtest86 and got only one error, and to be safe I switched dram from red slots to black. After this, another 12 passes and 8 hrs and no errors. I doubt what I did made any difference but after running the second time for 12 passes I'm happy. I'm sorry if this isn't much help, just thought I'd share so you wouldn't feel alone lol.
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #4 of 4
Thread Starter 
i haven't run the 12+ hours final test yet, but it's about 7-8hrs stable in small fft and blend and passes 50 passes of intel burn test and linx. it seems as if either memtest isn't accurate or that memory errors are highly random (probably this). i had 12 errors the first time and none the second. i'll run it again tonight.
Old Reliable
(15 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 @ 3.82 GHz [1.404v Load] ASUS M4A88T-V EVO/USB3 [2.8 GHz NB @ 1.318v] ASUS ROG STRIX RX 470 2x4GB G.SKILL Ripjaws [1600 8-8-8-24 @ 1.5v] 
Hard DriveOptical DriveCoolingOS
320GB WD Caviar Blue Sony Optiarc DVD RW AD-7260S ATA XSPC Rasa 750 RS240 [Backplate Mod] [MX-2] Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer H236HLbid  Logitech K120 OCZ ModXStream Pro 600W Modular NZXT M59 [5 x 120mm Fans + Rheobus Fan Controller] 
MouseAudioAudio
Logitech MX518 ASUS Xonar DG + Logitech Z523 Turtle Beach Ear Force X11s 
  hide details  
Reply
Old Reliable
(15 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 @ 3.82 GHz [1.404v Load] ASUS M4A88T-V EVO/USB3 [2.8 GHz NB @ 1.318v] ASUS ROG STRIX RX 470 2x4GB G.SKILL Ripjaws [1600 8-8-8-24 @ 1.5v] 
Hard DriveOptical DriveCoolingOS
320GB WD Caviar Blue Sony Optiarc DVD RW AD-7260S ATA XSPC Rasa 750 RS240 [Backplate Mod] [MX-2] Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer H236HLbid  Logitech K120 OCZ ModXStream Pro 600W Modular NZXT M59 [5 x 120mm Fans + Rheobus Fan Controller] 
MouseAudioAudio
Logitech MX518 ASUS Xonar DG + Logitech Z523 Turtle Beach Ear Force X11s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › memtest errors after cpu/nb OC