Overclock.net › Forums › Graphics Cards › AMD/ATI › Think I got a bad card?
New Posts  All Forums:Forum Nav:

Think I got a bad card? - Page 2

post #11 of 12
Thread Starter 
On a side note, theres a review that pretty much says exactly the same behavior my card is showing.

RobC wrote @ 3/30/2011 2:20:04 AM


" Random crashes/lockups out of the box. System will freeze with a solid color screen, usually gray but blue, pink, yellow, whatever it decides upon or a screen with vertical stripes of light gray/dark gray or some other color combo. Tested in two completely different systems with same results. It may crash while on the Windows login screen or may work for 4 or 5 hours making trouble shooting a nightmare. It also never, ever failed during Furmark stress testing or anything designed to actually test the card. If you get the GSOD (ATI has a history of this Gray Screen Of Death with 5xxx cards) don't waste your time, RMA the card. "

could it be only bad batch ? I've used XFX before and some friends aswell and never had problems, thats why I was confident enough to buy another XFX product.
Edited by MexGT - 4/4/11 at 6:14pm
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4590 Gigabyte Z97N-WiFi EVGA GTX 690 16 Gb Corsair L.P. Vengeance 
Hard DriveCoolingOSMonitor
Crucial M4 SSD Sata 3  Noctua NH-L9I Win 10 x64 LG 34um68 
KeyboardPowerCaseMouse
Logitech Ultraslim Corsair AX760 CM Elite 130 Logitech G5 
Mouse PadAudioOther
Func Hardware Sony HT-CT150 HT as speakers Coolermaster Sirus Headset 
  hide details  
Reply
post #12 of 12
Just bought this card as well and I'm having the exact same issue. It's really frustrating. The system freeze only happens during 2D. I can play SC2 for a few hours or run furmark for a straight hour without anything happening. I bought mine from Amazon and I RMAed it. A replacement is on the way, we'll see how it does.

Quote:
Originally Posted by MexGT View Post
On a side note, theres a review that pretty much says exactly the same behavior my card is showing.

RobC wrote @ 3/30/2011 2:20:04 AM


" Random crashes/lockups out of the box. System will freeze with a solid color screen, usually gray but blue, pink, yellow, whatever it decides upon or a screen with vertical stripes of light gray/dark gray or some other color combo. Tested in two completely different systems with same results. It may crash while on the Windows login screen or may work for 4 or 5 hours making trouble shooting a nightmare. It also never, ever failed during Furmark stress testing or anything designed to actually test the card. If you get the GSOD (ATI has a history of this Gray Screen Of Death with 5xxx cards) don't waste your time, RMA the card. "

could it be only bad batch ? I've used XFX before and some friends aswell and never had problems, thats why I was confident enough to buy another XFX product.
SC2 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 2.8GHz (Wolfdale) Gigabyte G41M-ES2L (Intel G41) XFX HD 6950 1GB 4GB DDR2 (2x2GB Kingston PC2-6400) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB SSD, 2x1.5TB Seagate Samsung DVD-RW Win 7 Ultra 64-bit HP LP2465 24" LCD 
PowerCase
Antec Earthwatts 380W Antec Sonata 
  hide details  
Reply
SC2 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 2.8GHz (Wolfdale) Gigabyte G41M-ES2L (Intel G41) XFX HD 6950 1GB 4GB DDR2 (2x2GB Kingston PC2-6400) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB SSD, 2x1.5TB Seagate Samsung DVD-RW Win 7 Ultra 64-bit HP LP2465 24" LCD 
PowerCase
Antec Earthwatts 380W Antec Sonata 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Think I got a bad card?