Overclock.net › Forums › Graphics Cards › NVIDIA › No SLI enable option on dual gtx 295s??
New Posts  All Forums:Forum Nav:

No SLI enable option on dual gtx 295s??

post #1 of 2
Thread Starter 
Yes, I know this is a very common problem. I've been trying to remedy it for a couple days now, to no avail. I discovered it a couple days ago when I went to my nvidia control panel. I swear I used to have the sli enable option, but lack it now.

The strange thing is that both nHancer and GPU-Z say SLI is enabled, but there is nothing in the nvidia control panel. Now if its currently on, and for whatever reason I don't have the option to turn it of in the control panel, that's fine by me. I just want to make sure its working. I haven't cracked my computer open to look if I have a correct mobo sli bridge, but I remember seeing it when I first bought my rig.

As a side note, I read somewhere that some Realtek wireless driver can screw with it, and uninstalled that, but it still isn't showing.
I attached the GPU-Z screen if anyone wanted to take a look.



Thanks in advance,
-Chris
post #2 of 2
For dual gpus they don't let you disable sli
Kill Bill
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5ghz 1.42v 24/7 ASuS P8P67-Pro Sapphire 7970 2x4GB Corsai Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 64GB Raid-0 2x WD Caviar Blue Raid-0 not in service Vista 64Bit Dell U2412M 1920x1200 IPS :) 
KeyboardPowerCaseMouse
9 Year old HP Antec Truepower Quattro 1200w Antec 1200 Razer DeathAdder 3500DPI 
Audio
Stock Intel Realtek 
  hide details  
Reply
Kill Bill
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5ghz 1.42v 24/7 ASuS P8P67-Pro Sapphire 7970 2x4GB Corsai Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
2x Crucial M4 64GB Raid-0 2x WD Caviar Blue Raid-0 not in service Vista 64Bit Dell U2412M 1920x1200 IPS :) 
KeyboardPowerCaseMouse
9 Year old HP Antec Truepower Quattro 1200w Antec 1200 Razer DeathAdder 3500DPI 
Audio
Stock Intel Realtek 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › No SLI enable option on dual gtx 295s??