Overclock.net › Forums › Graphics Cards › NVIDIA › Safe OC voltage on the 560 ti?
New Posts  All Forums:Forum Nav:

Safe OC voltage on the 560 ti?

post #1 of 4
Thread Starter 
Hello, I was wondering why my PC locks up during the Crysis benchmark. I increased my voltage by 60mv on my Twin Frozr geforce 560. The core defaults at 880mhz and I bumped it to 950mhz with the voltage bump.

I ran 950mhz at the default voltage for 30 minutes in the Crysis benchmark and the temperature topped out at 62, which is pretty cool. That's why I thought I could increase the voltage a bit and then bump the core clock hier. However if I increase the voltage and run the benchmark at the same 950mhz, the game eventually locks up (no artifacts to be seen).

Is the voltage locked on the 560's?? Am I right to assume increasing the voltage is fine as long as the full load temperatures don't reach dangerous values? If so, why does 950mhz @ default voltage runs fine, but 950mhz @ increased voltage locks up?? The temps were similar in both cases.
post #2 of 4
Even though the core temperatures may be very cool your VRMs may be overheating, one of the biggest (maybe only) draw back of the TFII 560 is complete lack of any heatsinks for the VRMs, they only get hot incidental airflow from the fan. What are your ambient temps, if they are high then that would make me think VRM overheat even more.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #3 of 4
Thread Starter 
21 celcius here. I don't know the average temperature in my case when I run a benchmark though, I haven't checked. I have a coolermaster 690 II case and it's a massive improvement airflow-wise from what I was using before, so the case temperature can't be that bad.
post #4 of 4
well your ambients are pretty good. I'm not really sure what's going on then, it still could be VRM overheating because the of fact that it just freezes rather than artifacts. Especially seeing as you experience decreased stability at the same clocks with more voltage makes me think of a power issue.

Why don't you go here and fill out your entire system specs including powersupply make and model and the resolution of you monitor and that will give more info to help people trouble shoot your issue.
Edited by juano - 4/4/11 at 5:50pm
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Safe OC voltage on the 560 ti?