Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › I deleted the system reserve!
New Posts  All Forums:Forum Nav:

I deleted the system reserve!

post #1 of 98
Thread Starter 
I accidentally deleted the system reserve partition on my hard drive.
Wouldn't boot so I tried moving the main partition first and combining the two.
Doesn't boot.
What do.
I'm on Ubuntu live cd right now and worst case scenario I backup everything through here and complete reinstallation of Windows 7.
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #2 of 98
But it's safe to delete it.

Did it stop booting properly after you deleted it?
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 98
Quote:
Originally Posted by TwoCables View Post
But it's safe to delete it.

Did it stop booting properly after you deleted it?
Did you read the first post?
post #4 of 98
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
But it's safe to delete it.

Did it stop booting properly after you deleted it?
Yep.
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #5 of 98
stop deleting stuff
    
CPUMotherboardGraphicsRAM
Intel i7 980x ~ 4.4Ghz @ 1.375v EVGA E758SLI x58 2 x Nvidia GTX 295 Reference in quad sli G.Skill Trident 6GB 2000Mhz 
Hard DriveOptical DriveOSMonitor
2 x Raptor on RAID 0, 1TB Seagate in IcyDock ext. Pioneer 12x Blu-ray RW Windows 7 x64 3 x Alienware OptX AW2310 in Surround Vision 
KeyboardPowerCaseMouse
Enermax Aurora (black) Antec TPQ 1200w Antec p182 w/ black p180b panels Saitek Cyborg R.A.T. 7 
Mouse Pad
Steelseries QcK (cloth) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980x ~ 4.4Ghz @ 1.375v EVGA E758SLI x58 2 x Nvidia GTX 295 Reference in quad sli G.Skill Trident 6GB 2000Mhz 
Hard DriveOptical DriveOSMonitor
2 x Raptor on RAID 0, 1TB Seagate in IcyDock ext. Pioneer 12x Blu-ray RW Windows 7 x64 3 x Alienware OptX AW2310 in Surround Vision 
KeyboardPowerCaseMouse
Enermax Aurora (black) Antec TPQ 1200w Antec p182 w/ black p180b panels Saitek Cyborg R.A.T. 7 
Mouse Pad
Steelseries QcK (cloth) 
  hide details  
Reply
post #6 of 98
Have you tried the repair feature on your windows 7 disk?
    
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz Gigabyte x79-UD3 MSI GTX 570 4x4GB Corsair Vengeance - Quad Channel 
Hard DriveHard DriveOptical DriveCooling
256GB Vertex 4 Seagate 1 TB 7200 RMP LG Multi Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit BenQ GW2750 Razer BlackWidow Tournament 10 key less Corsair 850AX 
CaseMouseMouse PadAudio
Obsidian 800D G500 XFX WarPad OMB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz Gigabyte x79-UD3 MSI GTX 570 4x4GB Corsair Vengeance - Quad Channel 
Hard DriveHard DriveOptical DriveCooling
256GB Vertex 4 Seagate 1 TB 7200 RMP LG Multi Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit BenQ GW2750 Razer BlackWidow Tournament 10 key less Corsair 850AX 
CaseMouseMouse PadAudio
Obsidian 800D G500 XFX WarPad OMB 
  hide details  
Reply
post #7 of 98
Quote:
Originally Posted by topog_z View Post
Did you read the first post?
If you aren't going to make an attempt at helping, then don't post a reply.

Now if you'll excuse me, I'm going to continue helping Shomiyamu, and I would appreciate it if you could either do the same, or just mind your own business and get out of here.


Quote:
Originally Posted by Shomiyamu! View Post
Yep.
Were you experiencing any issues prior to deleting it?
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #8 of 98
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
If you aren't going to make an attempt at helping, then don't post a reply.

Now if you'll excuse me, I'm going to continue helping Shomiyamu!.



Were you experiencing any issues prior to deleting it?
Yeah.
I tried to install Windows 7 on my laptops hard drive but the optical drive doesn't work on it so I installed it by adding the hard drive on to my computer.
After installation, the lappy hd didn't boot and I had two windows 7's to choose from on the boot screen of my comps hd.
But Windows 7 wasn't installed twice on my comps hd.
I had a mere 4-6 Gbs on it before installation.
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #9 of 98
Thread Starter 
Quote:
Originally Posted by fishman78 View Post
Have you tried the repair feature on your windows 7 disk?
I'll try.
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #10 of 98
Quote:
Originally Posted by Shomiyamu! View Post
Yeah.
I tried to install Windows 7 on my laptops hard drive but the optical drive doesn't work on it so I installed it by adding the hard drive on to my computer.
After installation, the lappy hd didn't boot and I had two windows 7's to choose from on the boot screen of my comps hd.
But Windows 7 wasn't installed twice on my comps hd.
I had a mere 4-6 Gbs on it before installation.
Windows 7's installer does this when you install it while other hard drives are connected that have a Windows 7 installation on them. That's why you have a dual boot menu now.

I don't know what to do now, but it sounds to me like now you have 2 problems where you used to have just 1. Now we have to get rid of that boot menu somehow.
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › I deleted the system reserve!