Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › I deleted the system reserve!
New Posts  All Forums:Forum Nav:

I deleted the system reserve! - Page 4

post #31 of 98
Thread Starter 
Quote:
Originally Posted by topog_z View Post
rep doesnt mean anything
An infraction does though.
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #32 of 98
Quote:
Originally Posted by Shomiyamu! View Post
I can probably get into cmd (there's an option on the menu)
But it might not work at all cause the disk doesn't even recognize the windows partition.
Can you tell me what to do so I can try it soon?
If I remember correctly the command is bootrec.exe /fixmbr

Maybe someone could confirm before he does it
    
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz Gigabyte x79-UD3 MSI GTX 570 4x4GB Corsair Vengeance - Quad Channel 
Hard DriveHard DriveOptical DriveCooling
256GB Vertex 4 Seagate 1 TB 7200 RMP LG Multi Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit BenQ GW2750 Razer BlackWidow Tournament 10 key less Corsair 850AX 
CaseMouseMouse PadAudio
Obsidian 800D G500 XFX WarPad OMB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz Gigabyte x79-UD3 MSI GTX 570 4x4GB Corsair Vengeance - Quad Channel 
Hard DriveHard DriveOptical DriveCooling
256GB Vertex 4 Seagate 1 TB 7200 RMP LG Multi Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit BenQ GW2750 Razer BlackWidow Tournament 10 key less Corsair 850AX 
CaseMouseMouse PadAudio
Obsidian 800D G500 XFX WarPad OMB 
  hide details  
Reply
post #33 of 98
Quote:
Originally Posted by Shomiyamu! View Post
Both.
Only care about the sig rig right now as I need After Effects to do school work ><
Oh crap.

Alright, then do this:
  1. Boot to the Windows 7 DVD on your sig rig
  2. When you see this, click "Next"
  3. When you see this, click "Repair your computer"
  4. You'll then see a little window named "System Recovery Options" appear that searches for Windows installations.
  5. When it finishes, you will see a dialog box. Select "Use recovery tools that can help fix problems starting Windows. Select an operating system to repair.", and then click Next.
  6. Click "Command Prompt"
  7. Type bootrec /fixmbr then press Enter
  8. Type bootrec /fixboot and then press Enter
  9. Type bootrec /rebuildbcd and then press Enter
  10. Type exit and then press Enter
  11. Click the button labeled "Restart"
  12. Try to boot normally

If this doesn't work, then I don't know what else to do.


Thanks to csm725 and fishman78 for the idea!!
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #34 of 98
Thread Starter 
Quote:
Originally Posted by fishman78 View Post
If I remember correctly the command is bootrec.exe /fixmbr

Maybe someone could confirm before he does it
I've done that before in the past to uninstall Ubuntu.
I HAD disk somewhere around here that would do that automatically called super grub boot disk or something

But the thing is the boot screen doesn't even pop up anymore.
Bios goes
Starting Operating System or something and in like 2 seconds it goes
Booting From Disk.

Must not be able to find windows?
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #35 of 98
Quote:
Originally Posted by SpeedNuggeT View Post
Reporting is the -rep of OCN. I've done it, i think you should too
Do you honestly think that I haven't reported him yet? Just because I haven't said that I reported him, it doesn't mean I didn't. I've reported him for each offense.

Trust me, he won't be around much longer.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #36 of 98
Quote:
Originally Posted by Shomiyamu! View Post
Both.
Only care about the sig rig right now as I need After Effects to do school work ><
Oh crap.

Alright, then do this:
  1. Boot to the Windows 7 DVD on your sig rig
  2. When you see this, click "Next"
  3. When you see this, click "Repair your computer"
  4. You'll then see a little window named "System Recovery Options" appear that searches for Windows installations.
  5. When it finishes, you will see a dialog box. Select "Use recovery tools that can help fix problems starting Windows. Select an operating system to repair.", and then click Next.
  6. Click "Command Prompt"
  7. Type bootrec /fixmbr then press Enter
  8. Type bootrec /fixboot and then press Enter
  9. Type bootrec /rebuildbcd and then press Enter
  10. Type exit and then press Enter
  11. Click the button labeled "Restart"
  12. Try to boot normally

If this doesn't work, then I don't know what else to do.


Thanks to csm725 and fishman78 for the idea!!
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #37 of 98
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Oh crap.

Alright, then do this:
  1. Boot to the Windows 7 DVD on your sig rig
  2. When you see this, click "Next"
  3. When you see this, click "Repair your computer"
  4. You'll then see a little window named "System Recovery Options" appear that searches for Windows installations.
  5. When it finishes, you will see a dialog box. Select "Use recovery tools that can help fix problems starting Windows. Select an operating system to repair.", and then click Next.
  6. Click "Command Prompt"
  7. Type bootrec /fixmbr then press Enter
  8. Type bootrec /fixboot and then press Enter
  9. Type bootrec /rebuildbcd and then press Enter
  10. Type exit and then press Enter
  11. Click the button labeled "Restart"
  12. Try to boot normally

If this doesn't work, then I don't know what else to do.


Thanks to csm725 and fishman78 for the idea!!
Thanks.
Gonna print and hopefully get it to work.
If it doesn't oh well, stupid things happen.
+rep to you and everyone else that actually contributed.
Not like you need it though
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #38 of 98
Quote:
Originally Posted by TwoCables View Post
Oh crap.

Alright, then do this:
  1. Boot to the Windows 7 DVD on your sig rig
  2. When you see this, click "Next"
  3. When you see this, click "Repair your computer"
  4. You'll then see a little window named "System Recovery Options" appear that searches for Windows installations.
  5. When it finishes, you will see a dialog box. Select "Use recovery tools that can help fix problems starting Windows. Select an operating system to repair.", and then click Next.
  6. Click "Command Prompt"
  7. Type bootrec /fixmbr then press Enter
  8. Type bootrec /fixboot and then press Enter
  9. Type bootrec /rebuildbcd and then press Enter
  10. Type exit and then press Enter
  11. Click the button labeled "Restart"
  12. Try to boot normally

If this doesn't work, then I don't know what else to do.


Thanks to csm725 and fishman78 for the idea!!
Points to you for the details.
    
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz Gigabyte x79-UD3 MSI GTX 570 4x4GB Corsair Vengeance - Quad Channel 
Hard DriveHard DriveOptical DriveCooling
256GB Vertex 4 Seagate 1 TB 7200 RMP LG Multi Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit BenQ GW2750 Razer BlackWidow Tournament 10 key less Corsair 850AX 
CaseMouseMouse PadAudio
Obsidian 800D G500 XFX WarPad OMB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.3GHz Gigabyte x79-UD3 MSI GTX 570 4x4GB Corsair Vengeance - Quad Channel 
Hard DriveHard DriveOptical DriveCooling
256GB Vertex 4 Seagate 1 TB 7200 RMP LG Multi Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit BenQ GW2750 Razer BlackWidow Tournament 10 key less Corsair 850AX 
CaseMouseMouse PadAudio
Obsidian 800D G500 XFX WarPad OMB 
  hide details  
Reply
post #39 of 98
Quote:
Originally Posted by Shomiyamu! View Post
Thanks.
Gonna print and hopefully get it to work.
If it doesn't oh well, stupid things happen.
+rep to you and everyone else that actually contributed.
Not like you need it though
If it doesn't, then I know someone will figure this out for us all!


Quote:
Originally Posted by fishman78 View Post
Points to you for the details.


It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #40 of 98
Quote:
Originally Posted by TwoCables View Post
Oh crap.

Alright, then do this:
  1. Boot to the Windows 7 DVD on your sig rig
  2. When you see this, click "Next"
  3. When you see this, click "Repair your computer"
  4. You'll then see a little window named "System Recovery Options" appear that searches for Windows installations.
  5. When it finishes, you will see a dialog box. Select "Use recovery tools that can help fix problems starting Windows. Select an operating system to repair.", and then click Next.
  6. Click "Command Prompt"
  7. Type bootrec /fixmbr then press Enter
  8. Type bootrec /fixboot and then press Enter
  9. Type bootrec /rebuildbcd and then press Enter
  10. Type exit and then press Enter
  11. Click the button labeled "Restart"
  12. Try to boot normally

If this doesn't work, then I don't know what else to do.


Thanks to csm725 and fishman78 for the idea!!
This works. I had a very similar issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › I deleted the system reserve!