Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › I deleted the system reserve!
New Posts  All Forums:Forum Nav:

I deleted the system reserve! - Page 9

post #81 of 98
Okay, phew. ^
So did you set Win7 disk as active through diskpart and bootrec.exe /fixboot or /fixmbr yet?

BTW a System Restore from Install disk might work too...
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
post #82 of 98
Quote:
Originally Posted by Shomiyamu! View Post
Believe me, I used the windows disk and not the ubuntu disk to carry out these commands
I'm just using the live cd as a temp OS to get in contact with you guys during the process
I meant "don't use the recovery disc, but use the installation disc"
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #83 of 98
Thread Starter 
Quote:
Originally Posted by csm725 View Post
Okay, phew. ^
So did you set Win7 disk as active through diskpart and bootrec.exe /fixboot or /fixmbr yet?

BTW a System Restore from Install disk might work too...
Yeah I set partition 1 as active and now it actually recognizes the disk, and I've already done /fixboot and /fixmbr.
I did fixmbr first if that matters.
Won't system restore make me lose my data?
I mean I got it all backed up but it will help alot if I don't have to reinstall everything.
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #84 of 98
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
I meant "don't use the recovery disc, but use the installation disc"
Ah, sorry.
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #85 of 98
No difference in the order. If what I said doesn't work after reboot and try to let it go w/o install disk (do that first), then do System Restore to a time before you deleted system reserve. NO - SYSTEM RESTORE / RECOVERY DOES NOT DELETE ALL DATA!!! It restores it to a previous point. I know this from experience, no risk at all.
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
post #86 of 98
Thread Starter 
Quote:
Originally Posted by csm725 View Post
No difference in the order. If what I said doesn't work after reboot and try to let it go w/o install disk (do that first), then do System Restore to a time before you deleted system reserve. NO - SYSTEM RESTORE / RECOVERY DOES NOT DELETE ALL DATA!!! It restores it to a previous point. I know this from experience, no risk at all.
OOOHH system restore.
You mean the thing that returns it to a part before like during an update or something right?
I do that all the time
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #87 of 98
Quote:
Originally Posted by TwoCables View Post
I don't know. Maybe someone can come through here and recommend that you use the Ubuntu Live cd to do something. However, I don't know what you can do - however, there has to be a way around this without formatting.
i'm afraid there isn't a way to recover a windows 7 mbr from ubuntu (there was a way to do it for xp.)

Quote:
Originally Posted by Shomiyamu! View Post
Believe me, I used the windows disk and not the ubuntu disk to carry out these commands
I'm just using the live cd as a temp OS to get in contact with you guys during the process
ubuntu wouldn't have been able to execute the commands any way

Quote:
Originally Posted by Shomiyamu! View Post
Yeah I set partition 1 as active and now it actually recognizes the disk, and I've already done /fixboot and /fixmbr.
I did fixmbr first if that matters.
Won't system restore make me lose my data?
I mean I got it all backed up but it will help alot if I don't have to reinstall everything.
if this fails, you could try installing "ubuntu" side by side (giving as little space as possible to the linux partition), let it install grub and see if you can access windows thru grub...
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
post #88 of 98
Quote:
Originally Posted by transhour View Post
if this fails, you could try installing "ubuntu" side by side (giving as little space as possible to the linux partition), let it install grub and see if you can access windows thru grub...
Stay away from that.
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
post #89 of 98
Quote:
Originally Posted by Shomiyamu! View Post
OOOHH system restore.
You mean the thing that returns it to a part before like during an update or something right?
I do that all the time
Oh, so it didn't work? Anyways, finish through with my instructions, let's see if that works.
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
post #90 of 98
Thread Starter 
Quote:
Originally Posted by csm725 View Post
Stay away from that.
Wouldn't work anyways.
Not enough disk space, and the installer has a "severe error" but lets me go into the live mode to try and fix it to get the installer working again
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › I deleted the system reserve!