Overclock.net › Forums › AMD › AMD - General › New Lan Rig but no Power
New Posts  All Forums:Forum Nav:

New Lan Rig but no Power

post #1 of 9
Thread Starter 
After upgrading to Sandy bridge I had an AMD Athlon II X4 630 laying around. So I grabbed a few parts over a period of time and gathered the following

CPU
http://www.newegg.com/Product/Product.aspx?Item=N82E16819103702

Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E16813128455

CPU Cooler
http://www.newegg.com/Product/Product.aspx?Item=N82E16835103065

PSU
http://www.newegg.com/Product/Product.aspx?Item=N82E16817139017

GPU
MSI 5770 that looks like this
http://www.newegg.com/Product/Product.aspx?Item=N82E16814127494

Case
Vulcan

I got the PSU before everything else because I got it during a rebate offer, so I've been sleeving some the cords and had to re crimp a three atx connectors.

After receiving the rest of the parts and putting it together I'm getting no power. Did I mess up my psu or is one of the connection loose? I checked the 4-pin and 24-pin and looked ok but due to the size of the case its hard to tell. I should take it apart and test it out. But besides that, is there anything else I can do to see if theres any mistakes on my part and hopefully I didn't mess up my psu while sleeving it?

Right now I'm thinking of grabbing a fully modular or partial modular psu. This case barely has any room for cables.

Thanks!
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #2 of 9
By no power do you mean nothing works at alll when you hit the power switch on your PC or the PSU? Maybe your front panel connector isn't in the right place. Also, just make sure your CPU is connected to your PSU - I forgot once!
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
post #3 of 9
Thread Starter 
Yeah none of the fans are starting etc. I'm using a screw driver to connect the two pins to power switch the computer right now. Didn't connect the front panel connections yet.
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #4 of 9
ok well try a known good psu...
    
CPUMotherboardGraphicsRAM
Intel i7 980x ~ 4.4Ghz @ 1.375v EVGA E758SLI x58 2 x Nvidia GTX 295 Reference in quad sli G.Skill Trident 6GB 2000Mhz 
Hard DriveOptical DriveOSMonitor
2 x Raptor on RAID 0, 1TB Seagate in IcyDock ext. Pioneer 12x Blu-ray RW Windows 7 x64 3 x Alienware OptX AW2310 in Surround Vision 
KeyboardPowerCaseMouse
Enermax Aurora (black) Antec TPQ 1200w Antec p182 w/ black p180b panels Saitek Cyborg R.A.T. 7 
Mouse Pad
Steelseries QcK (cloth) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 980x ~ 4.4Ghz @ 1.375v EVGA E758SLI x58 2 x Nvidia GTX 295 Reference in quad sli G.Skill Trident 6GB 2000Mhz 
Hard DriveOptical DriveOSMonitor
2 x Raptor on RAID 0, 1TB Seagate in IcyDock ext. Pioneer 12x Blu-ray RW Windows 7 x64 3 x Alienware OptX AW2310 in Surround Vision 
KeyboardPowerCaseMouse
Enermax Aurora (black) Antec TPQ 1200w Antec p182 w/ black p180b panels Saitek Cyborg R.A.T. 7 
Mouse Pad
Steelseries QcK (cloth) 
  hide details  
Reply
post #5 of 9
Is the switch on the back flipped to I and not O?

biggrin.gif
2122 MK.II
(33 items)
 
G75VW
(2 items)
 
 
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.4 GHz Asus P8P67 Asus ENGTX680 DirectCU II Asus ENGTX560Ti DirectCU II 
GraphicsRAMHard DriveHard Drive
Asus ENGTX580 DirectCU II (RIP) 4x4GB DDR3 Kingston HyperX 1600 Mushkin Chronos 240GB Western Digital 1.5TB Green 
Hard DriveHard DriveHard DriveHard Drive
Intel 320 Series 120GB SSD Seagate 3TB Barracuda Seagate 2TB Barracuda Seagate 2TB Barracuda 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Western Digital 1TB External 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 x64 Samsung SyncMaster SA700 Asus VE2471 
MonitorMonitorMonitorMonitor
Samsung SyncMaster SA300 Samsung SyncMaster 2233BW Acer X213W LG L194WTX 
KeyboardPowerCaseMouse
Razer BlackWidow Antec Truepower 750w Corsair 800D Logitech G700 
Mouse PadAudioAudioAudio
Razer Sphex Corsair Vengeance 1500 Logitech G35 Logitech X-540 
CPUGraphics
i7 3630QM Asus GTX660M 2GB 
CPUMotherboardGraphicsRAM
i5-2410M 2.3~2.9 GHz Acer Nvidia GT540M 1GB Samsung 2x4GB 1333 
Hard DriveOSPowerMouse Pad
Seagate Momentus 750GB - 5400 Windows Home Premium x64 Pretty sure it's a battery. What mouse pad? 
  hide details  
Reply
2122 MK.II
(33 items)
 
G75VW
(2 items)
 
 
CPUMotherboardGraphicsGraphics
i7 2600k @ 4.4 GHz Asus P8P67 Asus ENGTX680 DirectCU II Asus ENGTX560Ti DirectCU II 
GraphicsRAMHard DriveHard Drive
Asus ENGTX580 DirectCU II (RIP) 4x4GB DDR3 Kingston HyperX 1600 Mushkin Chronos 240GB Western Digital 1.5TB Green 
Hard DriveHard DriveHard DriveHard Drive
Intel 320 Series 120GB SSD Seagate 3TB Barracuda Seagate 2TB Barracuda Seagate 2TB Barracuda 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Seagate 2TB Barracuda Green Western Digital 1TB External 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 x64 Samsung SyncMaster SA700 Asus VE2471 
MonitorMonitorMonitorMonitor
Samsung SyncMaster SA300 Samsung SyncMaster 2233BW Acer X213W LG L194WTX 
KeyboardPowerCaseMouse
Razer BlackWidow Antec Truepower 750w Corsair 800D Logitech G700 
Mouse PadAudioAudioAudio
Razer Sphex Corsair Vengeance 1500 Logitech G35 Logitech X-540 
CPUGraphics
i7 3630QM Asus GTX660M 2GB 
CPUMotherboardGraphicsRAM
i5-2410M 2.3~2.9 GHz Acer Nvidia GT540M 1GB Samsung 2x4GB 1333 
Hard DriveOSPowerMouse Pad
Seagate Momentus 750GB - 5400 Windows Home Premium x64 Pretty sure it's a battery. What mouse pad? 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by thisizbrian;13006427 
ok well try a known good psu...

So you saying corsair isn't known?.
...

@OP probably messed up something while sleeving. Try another psu?
    
CPUMotherboardGraphicsRAM
Intel i3 540 P7H55M-Pro XFX 6770 OCZ Platinum 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2E  Samsung F4 Maxtor DiamondMax 23 LG Super-multi Drive 
CoolingOSMonitorKeyboard
Coolermaster Hyper212+ Microsoft Windows 7 Professional 64-bit LG W2361V Razer Tarantula 
PowerCaseMouseMouse Pad
Corsair CX430v2 Coolermaster Elite 335 Logitech MX518 Roccat Taito 
AudioAudioAudio
Asus Xonar DG Logitech Z523 2.1 Speakers Sennheiser PC350 Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 540 P7H55M-Pro XFX 6770 OCZ Platinum 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2E  Samsung F4 Maxtor DiamondMax 23 LG Super-multi Drive 
CoolingOSMonitorKeyboard
Coolermaster Hyper212+ Microsoft Windows 7 Professional 64-bit LG W2361V Razer Tarantula 
PowerCaseMouseMouse Pad
Corsair CX430v2 Coolermaster Elite 335 Logitech MX518 Roccat Taito 
AudioAudioAudio
Asus Xonar DG Logitech Z523 2.1 Speakers Sennheiser PC350 Headset 
  hide details  
Reply
post #7 of 9
Thread Starter 
Checked the switch on the back of the psu with my existing psu.

Get a better psu? Hmmm ok...
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by Cee;13007303 
So you saying corsair isn't known?.
...

@OP probably messed up something while sleeving. Try another psu?


He means one that the guy knows works properly, you silly carrot
Beached Whale
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2GHz 1.264v ASROCK Z68 EXTREME4 XFX 6950 2GB Shader Unlock Crucial Ballistix Tracer 8GB @ 1600mhz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
1TB Seagate 7200RPM + 1x64GB OCZ SYNAPSE CACHE ... GH22LS50 Windoze 7 ULTIMATE IIYAMA ProLite E2407HDS x2 
KeyboardPowerCaseMouse
Corsair K60 Mech Thermaltake EVO_BLUE 650W Cooler Master HAF 932 CM STORM sentinel advanced 
Mouse Pad
Steelseries QcK+ SK gaming 
  hide details  
Reply
Beached Whale
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2GHz 1.264v ASROCK Z68 EXTREME4 XFX 6950 2GB Shader Unlock Crucial Ballistix Tracer 8GB @ 1600mhz 8-8-8-24 
Hard DriveOptical DriveOSMonitor
1TB Seagate 7200RPM + 1x64GB OCZ SYNAPSE CACHE ... GH22LS50 Windoze 7 ULTIMATE IIYAMA ProLite E2407HDS x2 
KeyboardPowerCaseMouse
Corsair K60 Mech Thermaltake EVO_BLUE 650W Cooler Master HAF 932 CM STORM sentinel advanced 
Mouse Pad
Steelseries QcK+ SK gaming 
  hide details  
Reply
post #9 of 9
Thread Starter 
I got it to power but it powered after I removed the 4 connectors from the 24-pin connector. The 24-pin can detach 4 connectors to make it a 20-pin cord (?). So after doing that, all fans were running.

Did I attached the wrong 4 connectors to the 24-pin cord? Theres a 8-pin cpu power cord but also splits to two 4-pin.
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › New Lan Rig but no Power