Overclock.net › Forums › Graphics Cards › NVIDIA › GeForce 560 ti memory OC; bad idea?
New Posts  All Forums:Forum Nav:

GeForce 560 ti memory OC; bad idea? - Page 2

post #11 of 16
Quote:
Originally Posted by brettjv;13256732 
You can't OC the shaders separately w/Fermi cards, as they're locked at 1:2 ratio with the core. With previous generations though, for sure you'd OC the shaders separately and get everything out of them you could.

I really wouldn't worry too much about the temps on the memory. Just run the mem clock up as high as you can w/o problems (freezing, artifacts, etc) and you should be fine. IOW if the chips are getting too hot, you'll see the problems. If they run okay, then they're not too hot. IMHO, anyways.

As mentioned though max out the core OC first, and then add whatever mem OC on top of that you can get away with. The core OC is far more important, and sometimes a memory OC can compromise how high you can get the core to go stable.
Can't you just choose the unlink option in MSI AB to free up the shader clock from the core?
post #12 of 16
Quote:
Originally Posted by venomblade View Post
Can't you just choose the unlink option in MSI AB to free up the shader clock from the core?
Not with any of the GF1xx-based cards. At least not that I've heard of. I know the unlink button in Afterburner is disabled on mine ...

Is it not disabled on yours?
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #13 of 16
I have MSI 560ti Twin Frozr II/OC, GPU to 1000MHz, memory to 2360MHz.
The oc result reflected in kombustor score,

http://www.ozone3d.net/msi_kombustor...00.php?id=8941
post #14 of 16
Hey Luki, or anyone else using kombustor 2.02/2.00...Do you guys get weird vertical yellow lines at the last part of the kmark benchmarks. The part with everything rendering at once (lowest fps part). I get these lines on both normal, and extreme settings, at stock gpu speeds too.

http://www.overclock.net/amd-ati/989...0-970-a-7.html

Someone was getting white lines in the combined test as well, so it's an issue with program itself. Crysis and heaven are running nicely. I'm gonna get my psu tested out with a multimeter just to be sure everything's ok
Edited by ShaqX7 - 4/27/11 at 1:42pm
    
CPUGraphicsRAMOS
Phenom II X4 965 C3 3.7ghz (multiplier only) MSI 560 Ti TF2 1GB (985, 1970, 2100 @ 1.087v) 2x2gb OCZ 1600mhz 8-8-8-24-2T Win 7 HP x64 
MonitorPower
23" LG Flatron w2353v Ultra LSP750P (750W) 
  hide details  
Reply
    
CPUGraphicsRAMOS
Phenom II X4 965 C3 3.7ghz (multiplier only) MSI 560 Ti TF2 1GB (985, 1970, 2100 @ 1.087v) 2x2gb OCZ 1600mhz 8-8-8-24-2T Win 7 HP x64 
MonitorPower
23" LG Flatron w2353v Ultra LSP750P (750W) 
  hide details  
Reply
post #15 of 16
Quote:
Originally Posted by brettjv View Post
Not with any of the GF1xx-based cards. At least not that I've heard of. I know the unlink button in Afterburner is disabled on mine ...

Is it not disabled on yours?
Oop yep it is.
Edited by venomblade - 4/26/11 at 4:39pm
post #16 of 16
It probably won't let you apply the custom shader clock.

Ok it is disabled..phew
    
CPUGraphicsRAMOS
Phenom II X4 965 C3 3.7ghz (multiplier only) MSI 560 Ti TF2 1GB (985, 1970, 2100 @ 1.087v) 2x2gb OCZ 1600mhz 8-8-8-24-2T Win 7 HP x64 
MonitorPower
23" LG Flatron w2353v Ultra LSP750P (750W) 
  hide details  
Reply
    
CPUGraphicsRAMOS
Phenom II X4 965 C3 3.7ghz (multiplier only) MSI 560 Ti TF2 1GB (985, 1970, 2100 @ 1.087v) 2x2gb OCZ 1600mhz 8-8-8-24-2T Win 7 HP x64 
MonitorPower
23" LG Flatron w2353v Ultra LSP750P (750W) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GeForce 560 ti memory OC; bad idea?