Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Opinions on video card
New Posts  All Forums:Forum Nav:

Opinions on video card - Page 4

post #31 of 34
Thread Starter 
I might as well go ahead and is this here. No sense in starting a new thread I guess.


Okay, so I got the EAH4670 and have found some games that don't really run too well. Naturally, I assume my cpu/ram are the bottleneck.
So after looking around for a while for a cheap Athlon dual core, I figured I would run some benchmarks. I used furmark (It seemed to be the most stressful) and figured I would run the tests using different overclocks and what not.

I ran the test at 2.0ghz, 2.2ghz and 2.3ghz (ram @ 200mhz (ddr400) without overclocking the video card. Each test scored the exact same no matter what the cpu and ram were running at.
I overclocked the video card from 750/900 to 850/1000 and then I saw an improvement. So I ran the tests again, and found that once again the cpu/ram speed had little/no effect on the benchmark.

I seriously doubt my A64 is really that powerful. Could it be that i'm running @ PCI-e 1.1 instead of 2.0?
post #32 of 34
I think you should download a utility called GPU-Z:

http://www.techpowerup.com/downloads...-Z_v0.5.3.html

It can tell you alot about your videocard, but most importantly it's a quick check if your PCI-e slot is running at x16/x8/x4/x1

I think you should also run a standard benchmark like 3dmark06 and post the scores here, not just the combined score but the CPU/SM2.0/SM3.0. This will help show what component isnt doing it's job- if your CPU score is low or if your GPU score is low.
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #33 of 34
Thread Starter 
Heres a snap of GPU-Z




I'll try 3dmark06 again. I always get errors with it, and usually just give up on it, lol. I'll give it another shot.
post #34 of 34
Thread Starter 
Installed 3dmark06... Ran the program and got the COM surrogate error. I've never ever been able to run this program. I've tried different OS's, fresh installs, and nothing ever works. Oh well.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Opinions on video card