Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Trouble setting up SSD
New Posts  All Forums:Forum Nav:

Trouble setting up SSD

post #1 of 6
Thread Starter 
Hello. I just purchased a Samsung 470 series 128GB SSD. I have a Sony Vaio VPCF115FM laptop that I am installing it in. I know I have to change the registry for AHCI but I cannot find in the BIOS where I even change from IDE to AHCI. Has anyone had this issue or know how to change to AHCI with this laptop?

I know the performance is better on AHCI so I really want to change it but I cannot figure out how on this laptop. I have gone into the BIOS screen by hitting F2 on start-up. The TABS across the top are MAIN, ADVANCED, SECURITY, BOOT, EXIT.

The main shows.....Hard Disk Drive: 500GB but does not list any other info. The Advanced tab only shows.....Intel (R) Virtualization Technology, which is disabled.

Am I missing something somewhere? Please help!!!!
Zen Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Black Edition ASUS M5A99X R2.0 Sapphire Toxic HD 5850 1GB (X2) G.SKILL Ripjaws X DDR3-2133 CL9 
Hard DriveHard DriveOptical DriveCooling
WD 750GB 7200 HyperX Savage SHSS3B7A/240G 2.5" 240GB Plextor 24x PX-880SA Cooler Master Hyper EVO 212 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Asus VS248H-P 24" (x2) Roccat ISKU EVGA Supernova 1000W P2 
CaseMouseMouse PadOther
Cooler Master HAF 932 Roccat Kone [+] VERY large!! StarTech 3.5 Trayless Hot Swap SATA Mobile Rack 
  hide details  
Reply
Zen Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Black Edition ASUS M5A99X R2.0 Sapphire Toxic HD 5850 1GB (X2) G.SKILL Ripjaws X DDR3-2133 CL9 
Hard DriveHard DriveOptical DriveCooling
WD 750GB 7200 HyperX Savage SHSS3B7A/240G 2.5" 240GB Plextor 24x PX-880SA Cooler Master Hyper EVO 212 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Asus VS248H-P 24" (x2) Roccat ISKU EVGA Supernova 1000W P2 
CaseMouseMouse PadOther
Cooler Master HAF 932 Roccat Kone [+] VERY large!! StarTech 3.5 Trayless Hot Swap SATA Mobile Rack 
  hide details  
Reply
post #2 of 6
Being an Intel i7 system, the SATA controller supports AHCI. However, if there is no option for SATA Mode, then Sony must have defaulted it and not allow users to change modes. There is not much you can do.

When install the OS, go to Device Manager and check what storage controller driver is being used. It will tell you AHCI or IDE.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by DuckieHo;13009368 
Being an Intel i7 system, the SATA controller supports AHCI. However, if there is no option for SATA Mode, then Sony must have defaulted it and not allow users to change modes. There is not much you can do.

When install the OS, go to Device Manager and check what storage controller driver is being used. It will tell you AHCI or IDE.

Thanks for the advice. I thought I may be limited by Sony but wasn't sure. I appreciate your help! +rep
Zen Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Black Edition ASUS M5A99X R2.0 Sapphire Toxic HD 5850 1GB (X2) G.SKILL Ripjaws X DDR3-2133 CL9 
Hard DriveHard DriveOptical DriveCooling
WD 750GB 7200 HyperX Savage SHSS3B7A/240G 2.5" 240GB Plextor 24x PX-880SA Cooler Master Hyper EVO 212 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Asus VS248H-P 24" (x2) Roccat ISKU EVGA Supernova 1000W P2 
CaseMouseMouse PadOther
Cooler Master HAF 932 Roccat Kone [+] VERY large!! StarTech 3.5 Trayless Hot Swap SATA Mobile Rack 
  hide details  
Reply
Zen Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Black Edition ASUS M5A99X R2.0 Sapphire Toxic HD 5850 1GB (X2) G.SKILL Ripjaws X DDR3-2133 CL9 
Hard DriveHard DriveOptical DriveCooling
WD 750GB 7200 HyperX Savage SHSS3B7A/240G 2.5" 240GB Plextor 24x PX-880SA Cooler Master Hyper EVO 212 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Asus VS248H-P 24" (x2) Roccat ISKU EVGA Supernova 1000W P2 
CaseMouseMouse PadOther
Cooler Master HAF 932 Roccat Kone [+] VERY large!! StarTech 3.5 Trayless Hot Swap SATA Mobile Rack 
  hide details  
Reply
post #4 of 6
Thread Starter 
I have checked the storage controller driver and it says: Intel (R) PCHM AHCI Controller 6 Port.

I went ahead and put the SSD in the laptop and I had a bootable disk for W7 Home Premium 64-Bit. Windows installed but for some reason would not accept my product key from the back of the laptop.

Also, my screen resolution was very limited 1280 x 1024 which is much less than the 1920 x 1080 it should be. This may be because the product key was not accepted and it was a 30-day version at that point.

Does anyone know the best way to go about doing this? I would like to backup an image of my previous drive (which I just reinstalled) but I was told to get the most out of the SSD I should clean install windows. I did backup the old drive using Symantecs besr backup. When I installed the SSD and and tried to restore the backup the computer restarted and it would not load windows.

I have so many programs and such, it would be a royal pain to have to reload everything.

Can anyone help me out please?
Zen Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Black Edition ASUS M5A99X R2.0 Sapphire Toxic HD 5850 1GB (X2) G.SKILL Ripjaws X DDR3-2133 CL9 
Hard DriveHard DriveOptical DriveCooling
WD 750GB 7200 HyperX Savage SHSS3B7A/240G 2.5" 240GB Plextor 24x PX-880SA Cooler Master Hyper EVO 212 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Asus VS248H-P 24" (x2) Roccat ISKU EVGA Supernova 1000W P2 
CaseMouseMouse PadOther
Cooler Master HAF 932 Roccat Kone [+] VERY large!! StarTech 3.5 Trayless Hot Swap SATA Mobile Rack 
  hide details  
Reply
Zen Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Black Edition ASUS M5A99X R2.0 Sapphire Toxic HD 5850 1GB (X2) G.SKILL Ripjaws X DDR3-2133 CL9 
Hard DriveHard DriveOptical DriveCooling
WD 750GB 7200 HyperX Savage SHSS3B7A/240G 2.5" 240GB Plextor 24x PX-880SA Cooler Master Hyper EVO 212 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Asus VS248H-P 24" (x2) Roccat ISKU EVGA Supernova 1000W P2 
CaseMouseMouse PadOther
Cooler Master HAF 932 Roccat Kone [+] VERY large!! StarTech 3.5 Trayless Hot Swap SATA Mobile Rack 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by sbrochew;13011585 
I went ahead and put the SSD in the laptop and I had a bootable disk for W7 Home Premium 64-Bit. Windows installed but for some reason would not accept my product key from the back of the laptop.

Also, my screen resolution was very limited 1280 x 1024 which is much less than the 1920 x 1080 it should be. This may be because the product key was not accepted and it was a 30-day version at that point.

The issue is probably because you are using a W7 Retail/OEM install disk.... your key only works on the Sony OEM install disk. Does the key from the laptop have 5 digits and then "OEM" as part of it? (something like XXXXX-OEM-8992671-00014)?

For your resolution issue, install the drivers.
Edited by DuckieHo - 4/5/11 at 11:43am
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by DuckieHo;13011635 
The issue is probably because you are using a W7 Retail/OEM install disk.... your key only works on the Sony OEM install disk. Does the key from the laptop have 5 digits and then "OEM" as part of it? (something like XXXXX-OEM-8992671-00014)?

For your resolution issue, install the drivers.

Thanks again for the help. The label on the back of the laptop has a product key: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX. If I go to system under control panel it has a product id that is: XXXXX-OEM-XXX......etc

I got the windows 7 .iso from a google search:

http://www.mydigitallife.info/2009/11/10/windows-7-iso-x86-and-x64-official-direct-download-links-ultimate-professional-and-home-premium/

It worked but just would not accept product key. probably because of what you said. Could you let me know what the best thing to do is?
Zen Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Black Edition ASUS M5A99X R2.0 Sapphire Toxic HD 5850 1GB (X2) G.SKILL Ripjaws X DDR3-2133 CL9 
Hard DriveHard DriveOptical DriveCooling
WD 750GB 7200 HyperX Savage SHSS3B7A/240G 2.5" 240GB Plextor 24x PX-880SA Cooler Master Hyper EVO 212 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Asus VS248H-P 24" (x2) Roccat ISKU EVGA Supernova 1000W P2 
CaseMouseMouse PadOther
Cooler Master HAF 932 Roccat Kone [+] VERY large!! StarTech 3.5 Trayless Hot Swap SATA Mobile Rack 
  hide details  
Reply
Zen Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Black Edition ASUS M5A99X R2.0 Sapphire Toxic HD 5850 1GB (X2) G.SKILL Ripjaws X DDR3-2133 CL9 
Hard DriveHard DriveOptical DriveCooling
WD 750GB 7200 HyperX Savage SHSS3B7A/240G 2.5" 240GB Plextor 24x PX-880SA Cooler Master Hyper EVO 212 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 bit Asus VS248H-P 24" (x2) Roccat ISKU EVGA Supernova 1000W P2 
CaseMouseMouse PadOther
Cooler Master HAF 932 Roccat Kone [+] VERY large!! StarTech 3.5 Trayless Hot Swap SATA Mobile Rack 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Trouble setting up SSD