Overclock.net › Forums › Graphics Cards › NVIDIA › Stutter/Choppy SLI.. Why?!?!
New Posts  All Forums:Forum Nav:

Stutter/Choppy SLI.. Why?!?!

post #1 of 4
Thread Starter 
Core i7 920
EVGA x58 SLI 758
3x2gb corsair 1600mhz 9-9-9-24
2x250gb sata, 200gb pata storage
2x8800 gt zalman edition
1 8600 gt
SB X-Fi gamer
850w psu 69A@12v

When I use sli, I have to manually select the amount of memory to dedicate in bios for my PCI/PCI express devices or I get a hardware conflict. (pci express root 3)

Then when I do get it to work, it is choppy and kinda stutters. I am getting amazing fps, 100+ but the games are choppy.

I had both of these cards in my sig rig, and it ran perfect.

I tried nvidia settings, I might try to turn up my pci express bus speed. or I might just buy a gtx 560ti and use a 8800gt for physx.

any ideas how to fix the choppy stutter? I tried a 8600 physx, I swapped the cards, tried windows xp 32 and 64 bit, and windows 7 64bit.

games I tested, Mafia 2, guild wars, america's army 3.

It runs sooo smooth on one card, Im starting to dislike SLI.
Funk5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 180 +4800 DFI Lanparty UT SLI-DR SLI XFX 8800GT Zalman Edition 512mb 2x1gb OCz plat edition pc3200 400 mhz cas 2.5 
Hard DriveOptical DriveOSMonitor
200gb pata, 2x250gb sata 16mb cache 22x DL dvd+-rw Windows Xp Westinghouse 22" lcd 
PowerCase
850w 69A@12v thermaltake Ultra Torque 
  hide details  
Reply
Funk5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 180 +4800 DFI Lanparty UT SLI-DR SLI XFX 8800GT Zalman Edition 512mb 2x1gb OCz plat edition pc3200 400 mhz cas 2.5 
Hard DriveOptical DriveOSMonitor
200gb pata, 2x250gb sata 16mb cache 22x DL dvd+-rw Windows Xp Westinghouse 22" lcd 
PowerCase
850w 69A@12v thermaltake Ultra Torque 
  hide details  
Reply
post #2 of 4
V-sync enable?
Zetsubou
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k  Asus P8P67 Pro MSI GTX 970 SLI G-Skill 8GB 1600Mhz 
Hard DriveHard DriveCoolingOS
WD 1TB Black Samsung EVO 850 500GB Noctua NH-D14 Win 8.1 
MonitorPowerCaseMouse
Dell U2410 Seasonic X-750 CM 690 II Advance Razer Naga 
Mouse Pad
Goliathus Control 
  hide details  
Reply
Zetsubou
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k  Asus P8P67 Pro MSI GTX 970 SLI G-Skill 8GB 1600Mhz 
Hard DriveHard DriveCoolingOS
WD 1TB Black Samsung EVO 850 500GB Noctua NH-D14 Win 8.1 
MonitorPowerCaseMouse
Dell U2410 Seasonic X-750 CM 690 II Advance Razer Naga 
Mouse Pad
Goliathus Control 
  hide details  
Reply
post #3 of 4
Thread Starter 
yea, I tried vsync on and off, didnt matter.

I tried to change the pre rendering, threaded optimization, and different types of sli rendering. Sometimes it would work in render mode 1, but I would get below single card fps.

For now im running an 8800gt and using the second as physx til my gtx560ti comes in. hopefully that fixes it all lol.
Funk5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 180 +4800 DFI Lanparty UT SLI-DR SLI XFX 8800GT Zalman Edition 512mb 2x1gb OCz plat edition pc3200 400 mhz cas 2.5 
Hard DriveOptical DriveOSMonitor
200gb pata, 2x250gb sata 16mb cache 22x DL dvd+-rw Windows Xp Westinghouse 22" lcd 
PowerCase
850w 69A@12v thermaltake Ultra Torque 
  hide details  
Reply
Funk5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 180 +4800 DFI Lanparty UT SLI-DR SLI XFX 8800GT Zalman Edition 512mb 2x1gb OCz plat edition pc3200 400 mhz cas 2.5 
Hard DriveOptical DriveOSMonitor
200gb pata, 2x250gb sata 16mb cache 22x DL dvd+-rw Windows Xp Westinghouse 22" lcd 
PowerCase
850w 69A@12v thermaltake Ultra Torque 
  hide details  
Reply
post #4 of 4
Try running without the 8600GT as physx and see if that works.

Update your drivers, maybe even roll back to older drivers.

I googled a bit but all the topic with the same issues as you are from 2008 and they were driver issues, so I doubt that issue is still there.

What else changed when you got your new rig? Did you uninstall the old drivers and install the new ones?
C:/
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.8Ghz Asus P8P67 Asus GTX470 800/1600/1674 @ 1.0V 2x2GB Corsair Vengeance 1600Mhz @ 2133 10-10-10 
Hard DriveOSMonitorPower
OCZ Vertex 2 120GB, Samsung Spinpoint F3 1TB Windows 7 , 64 Bit 24" BenQ G2400W GX750W Coolermaster 
CaseMouse
HAF-X Logitech G9 
  hide details  
Reply
C:/
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.8Ghz Asus P8P67 Asus GTX470 800/1600/1674 @ 1.0V 2x2GB Corsair Vengeance 1600Mhz @ 2133 10-10-10 
Hard DriveOSMonitorPower
OCZ Vertex 2 120GB, Samsung Spinpoint F3 1TB Windows 7 , 64 Bit 24" BenQ G2400W GX750W Coolermaster 
CaseMouse
HAF-X Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Stutter/Choppy SLI.. Why?!?!