Overclock.net › Forums › Graphics Cards › AMD/ATI › <SOLVED> msi 6970 afterburner wont let me clock it above 950/1450
New Posts  All Forums:Forum Nav:

<SOLVED> msi 6970 afterburner wont let me clock it above 950/1450

post #1 of 14
Thread Starter 
Do i need to flash the bios, and if so what bios is unlocked?

If not is there something i dont have set up correctly with afterburner? I tried trixx and it doesnt work with my card.
Edited by Arclite - 4/6/11 at 8:25pm
post #2 of 14
my 6950 goes up to 13xx

is your config set right? no need to flash your bios.
it's reference right?
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
post #3 of 14
Have you tried
close MSIab
C:\\Program Files (x86)\\MSI Afterburner
open MSIAfterburner.cfg in notepad

change EnableUnofficialOverclocking
to
EnableUnofficialOverclocking= 0
save
start MSIab
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.2 (1.29v load) ASUS P5N-D 750i Asus DirectCU GTX 460 8GB DDR2 GSkill 1066 
Hard DriveOptical DriveCoolingOS
150GB WD Raptor OS, 500GB, 640GB x2 Samsung SATA DVD RW Coolermaster Hyper 212 plus Win 7 Pro x64 
MonitorPowerCase
Dual 1280x1024's OCZ 600W Silverstone TJ07 w/ a few mods 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.2 (1.29v load) ASUS P5N-D 750i Asus DirectCU GTX 460 8GB DDR2 GSkill 1066 
Hard DriveOptical DriveCoolingOS
150GB WD Raptor OS, 500GB, 640GB x2 Samsung SATA DVD RW Coolermaster Hyper 212 plus Win 7 Pro x64 
MonitorPowerCase
Dual 1280x1024's OCZ 600W Silverstone TJ07 w/ a few mods 
  hide details  
Reply
post #4 of 14
Thread Starter 
yes its a reference card. im not sure about the config what specifically do i need to set?
heres my config for ab
[Properties]
ShowGeneralTab= 1
ShowFanTab= 1
ShowMonitoringTab= 1
ShowOnScreenDisplayTab= 1
ShowScreenCaptureTab= 1
ShowVideoCaptureTab= 1
ShowProfilesTab= 1
ShowUserInterfaceTab= 1

[Settings]
Skin = compact.usf
StartMinimized= 0
StartWithWindows= 0
RememberSettings= 0
FirstRun= 1
FirstUserDefineClick= 1
FirstServerRun= 1
HwPollPeriod= 1000
MMIOPageSize= 4
PCIBusFilter= -10h
ShowTooltips= 1
ShowHints= 1
PauseInSuspendedMode= 1
CurrentGpu= 0
Sync= 1
AttachMonitoringWindow= 1
MonitoringWindowOnTop= 1
ShowPerformanceProfilerStatus= 0
LCDFont= font4x6.dat
LCDScrollTimerPeriod= 30
UnlockVoltageControl= 1
UnlockVoltageMonitoring= 1
ShowOSDTime= 0
RestoreAfterSuspendedMode= 0
StartupViaTaskScheduler= 1
StartupDelay= 0
MinMonitoringGraphHeight= -1
LocalizationDebugFlags= 0
EnableLog= 0
RecreateLog= 0
LogPath=
DontStopLoggingOnWriteFailure= 0
LogLimit= 10
ForceConstantVoltage= 0
AllowCaptureVoltageDefaults= 0
Link= 1
UseDirectInputHotkeyHandler= 1
SendToTrayOnClose= 0
DataFilteringThreshold= 10
ScreenCaptureFolder=
ScreenCaptureFormat= bmp
ScreenCaptureQuality= 100
VideoCaptureFormat= MJPG
VideoCaptureFolder=
VideoCaptureQuality= 85
VideoCaptureFramerate= 30
VideoCaptureFramesize= 2
VideoCaptureThreads= FFFFFFFFh
FanSpeedReadbackDelay= 1000
CaptureOSD= 1
AudioCaptureFlags= 00000003h

[ATIADLHAL]
UnofficialOverclockingEULA= 1
UnofficialOverclockingMode= 1
AccessibilityCheckingPeriod= 0

[NVAPIHAL]
ClockDomainIdWorkaround= -1
post #5 of 14
Quote:
Originally Posted by Arclite View Post
yes its a reference card. im not sure about the config what specifically do i need to set?
heres my config for ab
[Properties]
ShowGeneralTab= 1
ShowFanTab= 1
ShowMonitoringTab= 1
ShowOnScreenDisplayTab= 1
ShowScreenCaptureTab= 1
ShowVideoCaptureTab= 1
ShowProfilesTab= 1
ShowUserInterfaceTab= 1

[Settings]
Skin = compact.usf
StartMinimized= 0
StartWithWindows= 0
RememberSettings= 0
FirstRun= 1
FirstUserDefineClick= 1
FirstServerRun= 1
HwPollPeriod= 1000
MMIOPageSize= 4
PCIBusFilter= -10h
ShowTooltips= 1
ShowHints= 1
PauseInSuspendedMode= 1
CurrentGpu= 0
Sync= 1
AttachMonitoringWindow= 1
MonitoringWindowOnTop= 1
ShowPerformanceProfilerStatus= 0
LCDFont= font4x6.dat
LCDScrollTimerPeriod= 30
UnlockVoltageControl= 1
UnlockVoltageMonitoring= 1
ShowOSDTime= 0
RestoreAfterSuspendedMode= 0
StartupViaTaskScheduler= 1
StartupDelay= 0
MinMonitoringGraphHeight= -1
LocalizationDebugFlags= 0
EnableLog= 0
RecreateLog= 0
LogPath=
DontStopLoggingOnWriteFailure= 0
LogLimit= 10
ForceConstantVoltage= 0
AllowCaptureVoltageDefaults= 0
Link= 1
UseDirectInputHotkeyHandler= 1
SendToTrayOnClose= 0
DataFilteringThreshold= 10
ScreenCaptureFolder=
ScreenCaptureFormat= bmp
ScreenCaptureQuality= 100
VideoCaptureFormat= MJPG
VideoCaptureFolder=
VideoCaptureQuality= 85
VideoCaptureFramerate= 30
VideoCaptureFramesize= 2
VideoCaptureThreads= FFFFFFFFh
FanSpeedReadbackDelay= 1000
CaptureOSD= 1
AudioCaptureFlags= 00000003h

[ATIADLHAL]
UnofficialOverclockingEULA= 1
UnofficialOverclockingMode= 1
AccessibilityCheckingPeriod= 0

[NVAPIHAL]
ClockDomainIdWorkaround= -1

Change that to UnofficialOverclockingMode= 0
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.2 (1.29v load) ASUS P5N-D 750i Asus DirectCU GTX 460 8GB DDR2 GSkill 1066 
Hard DriveOptical DriveCoolingOS
150GB WD Raptor OS, 500GB, 640GB x2 Samsung SATA DVD RW Coolermaster Hyper 212 plus Win 7 Pro x64 
MonitorPowerCase
Dual 1280x1024's OCZ 600W Silverstone TJ07 w/ a few mods 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.2 (1.29v load) ASUS P5N-D 750i Asus DirectCU GTX 460 8GB DDR2 GSkill 1066 
Hard DriveOptical DriveCoolingOS
150GB WD Raptor OS, 500GB, 640GB x2 Samsung SATA DVD RW Coolermaster Hyper 212 plus Win 7 Pro x64 
MonitorPowerCase
Dual 1280x1024's OCZ 600W Silverstone TJ07 w/ a few mods 
  hide details  
Reply
post #6 of 14
Thread Starter 
still wont let me get above 950/1450
post #7 of 14
did you make sure MSI AB was closed before you edited and re-saved the file?
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.2 (1.29v load) ASUS P5N-D 750i Asus DirectCU GTX 460 8GB DDR2 GSkill 1066 
Hard DriveOptical DriveCoolingOS
150GB WD Raptor OS, 500GB, 640GB x2 Samsung SATA DVD RW Coolermaster Hyper 212 plus Win 7 Pro x64 
MonitorPowerCase
Dual 1280x1024's OCZ 600W Silverstone TJ07 w/ a few mods 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.2 (1.29v load) ASUS P5N-D 750i Asus DirectCU GTX 460 8GB DDR2 GSkill 1066 
Hard DriveOptical DriveCoolingOS
150GB WD Raptor OS, 500GB, 640GB x2 Samsung SATA DVD RW Coolermaster Hyper 212 plus Win 7 Pro x64 
MonitorPowerCase
Dual 1280x1024's OCZ 600W Silverstone TJ07 w/ a few mods 
  hide details  
Reply
post #8 of 14
Quote:
* Set UnofficialOverclockingEULA field to the following text: I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
* Set UnofficialOverclockingMode to 1 to keep PowerPlay active (may not work on old ASICs), 2 to traditionally disable PowerPlay or to 0 to temporary disable unofficial overclocking path
This.
post #9 of 14
Did they really change it to that? It's been a while, I'm on 2.0.0, mine doesn't have the EULA. So I guess I'm half right haha. So did that work?
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.2 (1.29v load) ASUS P5N-D 750i Asus DirectCU GTX 460 8GB DDR2 GSkill 1066 
Hard DriveOptical DriveCoolingOS
150GB WD Raptor OS, 500GB, 640GB x2 Samsung SATA DVD RW Coolermaster Hyper 212 plus Win 7 Pro x64 
MonitorPowerCase
Dual 1280x1024's OCZ 600W Silverstone TJ07 w/ a few mods 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.2 (1.29v load) ASUS P5N-D 750i Asus DirectCU GTX 460 8GB DDR2 GSkill 1066 
Hard DriveOptical DriveCoolingOS
150GB WD Raptor OS, 500GB, 640GB x2 Samsung SATA DVD RW Coolermaster Hyper 212 plus Win 7 Pro x64 
MonitorPowerCase
Dual 1280x1024's OCZ 600W Silverstone TJ07 w/ a few mods 
  hide details  
Reply
post #10 of 14
Thread Starter 
Quote:
Originally Posted by sub50hz View Post
This.
Sub50hz that fixed it thank you. I remember reading about that change when the current version of ab came out but i drew a complete blank.

Thanks everybody for the assistance!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › <SOLVED> msi 6970 afterburner wont let me clock it above 950/1450