Overclock.net › Forums › Intel › Intel CPUs › E8400 Running 4.5 GHz *_^
New Posts  All Forums:Forum Nav:

E8400 Running 4.5 GHz *_^

post #1 of 12
Thread Starter 
hello everyone .... i'm back again with a bloody problem..

And I hope that you lead me to the light of this Problem ..


^_( I want my CPU to reach 4.5 GHz stable, smoothly )_^

now i'm running at 4.23 GHz ( maybe stable not sure ) ... and i really need it at 4.5 GHz or more..

I need some good settings for my system ..
here's some voltages of my system ..
ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــ
------------------- Default Voltage ----- Current Voltage ---- Max. Voltage
ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــ
>>> CPU
CPU Vcore ----------- 1.25000 ------------- 1.37500 ------------- N/A
CPU Termination ------ 1.200 --------------- Default ------------- 1.700
CPU PLL -------------- 1.550 --------------- Default ------------- 1.850
CPU Reference* ------ 0.805 --------------- Default ------------- 0.805
*(Volts change when changing Termination volt )
ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــ
>>> MCH/ICH
MCH Core ------------ 1.100 --------------- Default ------------ 1.800
MCH Reference ------- 0.760 --------------- Default ------------ 1.040
ICH I/O -------------- 1.550 --------------- Default ------------ 2.310
ICH Core ------------- 1.100 --------------- Default ------------ 1.400
ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــ
>>> DRAM
DRAM Voltage* 1.800 --------------- 1.960 --------------- N/A
*( GSkill Original Volts)
RAM Timings 5-5-5-15
ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــــــ ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــ

Of course I've tried many times to reach that clock but i got errors :

SYSTEM_SERVICE-EXCEPTION
IRQL_NOT_LESS_OR_EQUAL

maybe because of the voltages .. who knows..

So please guys tell me how to reach 4.5 GHz and more ..
if it's the voltages give me the right ones ..

thanks and many thanks in advance .. God bless all of you
Fair SyStem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ( 4.2 GHz ) GIGABYTE EP45-UD3L 1.0 GIGABYTE GeForce GTX 470 8 GB GSkill 940 MHz 
Hard DriveOptical DriveOSMonitor
1 TB WD Blue LG SuperMulti DVD-RW Windows 7 Ultimate 64 Bit Philips 20" 
PowerCase
Thermaltake 750 W EVO_Blue Series Relax 
  hide details  
Reply
Fair SyStem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ( 4.2 GHz ) GIGABYTE EP45-UD3L 1.0 GIGABYTE GeForce GTX 470 8 GB GSkill 940 MHz 
Hard DriveOptical DriveOSMonitor
1 TB WD Blue LG SuperMulti DVD-RW Windows 7 Ultimate 64 Bit Philips 20" 
PowerCase
Thermaltake 750 W EVO_Blue Series Relax 
  hide details  
Reply
post #2 of 12
Thread Starter 
up
Fair SyStem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ( 4.2 GHz ) GIGABYTE EP45-UD3L 1.0 GIGABYTE GeForce GTX 470 8 GB GSkill 940 MHz 
Hard DriveOptical DriveOSMonitor
1 TB WD Blue LG SuperMulti DVD-RW Windows 7 Ultimate 64 Bit Philips 20" 
PowerCase
Thermaltake 750 W EVO_Blue Series Relax 
  hide details  
Reply
Fair SyStem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ( 4.2 GHz ) GIGABYTE EP45-UD3L 1.0 GIGABYTE GeForce GTX 470 8 GB GSkill 940 MHz 
Hard DriveOptical DriveOSMonitor
1 TB WD Blue LG SuperMulti DVD-RW Windows 7 Ultimate 64 Bit Philips 20" 
PowerCase
Thermaltake 750 W EVO_Blue Series Relax 
  hide details  
Reply
post #3 of 12
You should test your board stability, which means LOWERING your CPU multiple and stress testing high FSB. UD3 series you'll just need to play with GTL references, NB volts and VTT.

For starters, set VTT to 1.20, then bump MCH reference and CPU reference up one notch over their defaults. Then bump VTT to around 1.28 AFTER the reference values are set. Set NB volts (MCH core) to 1.36 for now and PLL to 1.5.

Bump your CPU multiple down to 6x or 7x, set 500FSB and Prime blend for a few hours (4-6 ideally) to check for errors. If you fail, try another .01 to .02 on the MCH core. Make sure your NB heatsink is getting direct air.

Report back after you find out if your board is stable at 500 or not. Once your board is Prime blend stable at 500FSB, bump your CPU multiple up and test with OCCT (cause it's fast). At that point we'll need to play with VTT and Vcore.
Edited by 2thAche - 4/6/11 at 7:13am
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #4 of 12
Thread Starter 
thanks for replying ..

I ran 500 FSB * 7 and 6 on these settings :

Vcore 1.2500 - 1.27500
Vtt 1.20 at first then 1.28 after the reference values were set.
PLL 1.550
CPU Reference 0.855 after making Vtt on 1.28 ( automatically changed )
MCH Core 1.36
MCH reference 0.850 after making Vtt on 1.28 ( automatically changed )
ICH I/O 1.550 ( Default )
ICH Core 1.100 ( Default )
DRAM 1.800 - 2.060
-----------------------

It's never worked for me .. after saving and exiting the BIOS Setup it restarted then right away restart again ( same as shutting down ) then it works in DEFAULT mode.. everything is back to normal .. The RED window comes when I enter the BIOS Setup..

Any ideas ?
Fair SyStem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ( 4.2 GHz ) GIGABYTE EP45-UD3L 1.0 GIGABYTE GeForce GTX 470 8 GB GSkill 940 MHz 
Hard DriveOptical DriveOSMonitor
1 TB WD Blue LG SuperMulti DVD-RW Windows 7 Ultimate 64 Bit Philips 20" 
PowerCase
Thermaltake 750 W EVO_Blue Series Relax 
  hide details  
Reply
Fair SyStem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ( 4.2 GHz ) GIGABYTE EP45-UD3L 1.0 GIGABYTE GeForce GTX 470 8 GB GSkill 940 MHz 
Hard DriveOptical DriveOSMonitor
1 TB WD Blue LG SuperMulti DVD-RW Windows 7 Ultimate 64 Bit Philips 20" 
PowerCase
Thermaltake 750 W EVO_Blue Series Relax 
  hide details  
Reply
post #5 of 12
What is your RAM rated for? You just have 940MHz in your signature.
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
post #6 of 12
Thread Starter 
It's GSkill 800 MHz ( Default )
Fair SyStem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ( 4.2 GHz ) GIGABYTE EP45-UD3L 1.0 GIGABYTE GeForce GTX 470 8 GB GSkill 940 MHz 
Hard DriveOptical DriveOSMonitor
1 TB WD Blue LG SuperMulti DVD-RW Windows 7 Ultimate 64 Bit Philips 20" 
PowerCase
Thermaltake 750 W EVO_Blue Series Relax 
  hide details  
Reply
Fair SyStem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ( 4.2 GHz ) GIGABYTE EP45-UD3L 1.0 GIGABYTE GeForce GTX 470 8 GB GSkill 940 MHz 
Hard DriveOptical DriveOSMonitor
1 TB WD Blue LG SuperMulti DVD-RW Windows 7 Ultimate 64 Bit Philips 20" 
PowerCase
Thermaltake 750 W EVO_Blue Series Relax 
  hide details  
Reply
post #7 of 12
Your asking a lot for 800MHz RAM, to run at 1000MHz. Your really going to have to either loosen the timings and/or pump some serious voltage. Its doable, but I'm sure not all 800MHz RAM is good to 1000MHz. Definetly use Memtest on it.
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
post #8 of 12
my E8400 E0 needed 1.42ish to be stable in games @ 4.5GHz on an evga 680i......your ram needs to be able to push 1000MHz+ if you want a decently stable 4.5GHz oc
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #9 of 12
My E8400 requires 1.45 vcore to run 4,5Ghz stable.
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
Izvire
(20 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4,5Ghz Asus P8P67 EVO MSI GTX 780 Kingston HyperX 2x4GB 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB Western Digital WD3200AAKS Blue Samsung F3  Prolimatech Megahalems + Ultra Kaze 3000RPM 
OSMonitorKeyboardPower
Windows 7 64-bit Asus 27" PB278Q Filco Tenkeyless MX-Black Corsair TX650 
CaseMouseMouse PadAudio
Antec Eleven Hundred Logitech MX518 @ 1000Hz Steelseries QCK Heavy Genelec G One + F One 
AudioAudio
Beyerdynamic DT-770 Pro 80 ohm Asus Xonar DG 
  hide details  
Reply
post #10 of 12
Thread Starter 
ok .. i'll push the vcore to 1.45 .. but how much should i increase RAM voltage ... and do i have to change other voltages like VTT, MCH and ICH
Fair SyStem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ( 4.2 GHz ) GIGABYTE EP45-UD3L 1.0 GIGABYTE GeForce GTX 470 8 GB GSkill 940 MHz 
Hard DriveOptical DriveOSMonitor
1 TB WD Blue LG SuperMulti DVD-RW Windows 7 Ultimate 64 Bit Philips 20" 
PowerCase
Thermaltake 750 W EVO_Blue Series Relax 
  hide details  
Reply
Fair SyStem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ( 4.2 GHz ) GIGABYTE EP45-UD3L 1.0 GIGABYTE GeForce GTX 470 8 GB GSkill 940 MHz 
Hard DriveOptical DriveOSMonitor
1 TB WD Blue LG SuperMulti DVD-RW Windows 7 Ultimate 64 Bit Philips 20" 
PowerCase
Thermaltake 750 W EVO_Blue Series Relax 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E8400 Running 4.5 GHz *_^