Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GTX 470 question?
New Posts  All Forums:Forum Nav:

GTX 470 question?

post #1 of 20
Thread Starter 
Hello OCN im new to this site and to building comps, my question is that yesterday i upgraded from a gts 8800 512 mb to a gtx 470 and when i played wow on my gts 8800 i was getting 50 to 60 fps on max settings and with the gtx 470 i barely get 45 fps. I was expecting much more since its a better card but idk why fps is lower than my old card can someone explain to me if there is a problem? thx.....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 2.4ghz xfx nforce 790i gtx 470 corsair dominator 2x 2gib 
OSMonitorKeyboardPower
windowns 7 64bit ultimate samsung 26in logitech g15 abs lab 800w 
CaseMouse
HAF 912 logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 2.4ghz xfx nforce 790i gtx 470 corsair dominator 2x 2gib 
OSMonitorKeyboardPower
windowns 7 64bit ultimate samsung 26in logitech g15 abs lab 800w 
CaseMouse
HAF 912 logitech 
  hide details  
Reply
post #2 of 20
What CPU are you running and at what speed?
post #3 of 20
^^ that..

Welcome to Overclock.net. Go here http://www.overclock.net/specs.php?do=addsystem and fill in your system specs. It helps us help you

Also did you do a fresh driver install?

Go into device manager and uninstall card
Go to Programs and Features and uninstall Nvidia software
download and install "Driver Sweeper"
reboot and hit "F8" key to boot to safe mode
run Driver Sweeper in safe mode, remove all Nvidia Display and PhysX
reboot and install new drivers...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #4 of 20
Thread Starter 
the cpu is a q6600 2.4 ghz
mobo is an xfx nforce 790i
2x 2gb (4gb) corsair dominator ram
psu is 800w
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 2.4ghz xfx nforce 790i gtx 470 corsair dominator 2x 2gib 
OSMonitorKeyboardPower
windowns 7 64bit ultimate samsung 26in logitech g15 abs lab 800w 
CaseMouse
HAF 912 logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 2.4ghz xfx nforce 790i gtx 470 corsair dominator 2x 2gib 
OSMonitorKeyboardPower
windowns 7 64bit ultimate samsung 26in logitech g15 abs lab 800w 
CaseMouse
HAF 912 logitech 
  hide details  
Reply
post #5 of 20
The Q6600 is bottlenecking your GTX 470. OC it to at least 3 GHz and the problem should go away.
The Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 4GHz Biostar TA890FXE Galaxy/PNY 470's SLI'd - 800/1600/1850 2x2GB G.Skill @ 1635 MHz (7-8-6-20) 
Hard DriveOSMonitorPower
WD 640 GB Black Windows 7 ASUS V222h 22.5" 1080p XFX Black Edition 850W 
CaseMouse
Antec Three Hundred Illusion Razer Lachesis 
  hide details  
Reply
The Space Heater
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 4GHz Biostar TA890FXE Galaxy/PNY 470's SLI'd - 800/1600/1850 2x2GB G.Skill @ 1635 MHz (7-8-6-20) 
Hard DriveOSMonitorPower
WD 640 GB Black Windows 7 ASUS V222h 22.5" 1080p XFX Black Edition 850W 
CaseMouse
Antec Three Hundred Illusion Razer Lachesis 
  hide details  
Reply
post #6 of 20
Did you ever have an ATi card put into your system? (Maybe a friend putting one in to try or something)
If 10acjed'd method doesn't work and you still get slow framerates, it might be caused by old ati drivers conflicting with the nvidia drivers (I had this issue when my friend tried his 5870 on my comp).
     
CPUMotherboardGraphicsRAM
Intel Core i7 3770K #L212B288 Gigabyte Z77X-UD3H Gigabyte GTX 680 Windforce Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series SSD 60GB WD Caviar Green 1TB WD Caviar Blue 1TB EK Supreme HF Copper+Acetal 
CoolingCoolingCoolingOS
XSPC EX240 Radiator Laing DDC Pump Heatkiller X3 GTX680 LT Windows 7 Pro x64 
PowerCase
Cooler Master Silent Pro Gold 800W Cooler Master CM 690 II Advanced 
CPUMotherboardGraphicsRAM
Intel Q8400 R0 @ 3.32GHz Gigabyte EP43T-UD3L MSi GTX 470 705/1410/1700 @ 1.062V Kingston HyperX 
Hard DriveOptical DriveCoolingCooling
WD CBlack 1TB OS, WD CGreen 1TB Storage LG DVD Burner CM N620 DeepCool V6000 
OSMonitorKeyboardPower
Windows 7 HP x64 LG W2343T 23" Logitech K120 SilverStone Strider Plus 850W 
CaseMouseMouse PadAudio
CM 310 Logitech MX518 Razer Goliathus Sennheiser HD515 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3770K #L212B288 Gigabyte Z77X-UD3H Gigabyte GTX 680 Windforce Corsair Vengeance 2x4GB 1600MHz 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series SSD 60GB WD Caviar Green 1TB WD Caviar Blue 1TB EK Supreme HF Copper+Acetal 
CoolingCoolingCoolingOS
XSPC EX240 Radiator Laing DDC Pump Heatkiller X3 GTX680 LT Windows 7 Pro x64 
PowerCase
Cooler Master Silent Pro Gold 800W Cooler Master CM 690 II Advanced 
CPUMotherboardGraphicsRAM
Intel Q8400 R0 @ 3.32GHz Gigabyte EP43T-UD3L MSi GTX 470 705/1410/1700 @ 1.062V Kingston HyperX 
Hard DriveOptical DriveCoolingCooling
WD CBlack 1TB OS, WD CGreen 1TB Storage LG DVD Burner CM N620 DeepCool V6000 
OSMonitorKeyboardPower
Windows 7 HP x64 LG W2343T 23" Logitech K120 SilverStone Strider Plus 850W 
CaseMouseMouse PadAudio
CM 310 Logitech MX518 Razer Goliathus Sennheiser HD515 
  hide details  
Reply
post #7 of 20
Thread Starter 
ok i just finished installing a fresh driver and I overclocked to 3.0ghz and its at 60fps
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 2.4ghz xfx nforce 790i gtx 470 corsair dominator 2x 2gib 
OSMonitorKeyboardPower
windowns 7 64bit ultimate samsung 26in logitech g15 abs lab 800w 
CaseMouse
HAF 912 logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 2.4ghz xfx nforce 790i gtx 470 corsair dominator 2x 2gib 
OSMonitorKeyboardPower
windowns 7 64bit ultimate samsung 26in logitech g15 abs lab 800w 
CaseMouse
HAF 912 logitech 
  hide details  
Reply
post #8 of 20
Quote:
Originally Posted by dblock020 View Post
ok i just finished installing a fresh driver and I overclocked to 3.0ghz and its at 60fps
Glad to hear it!
post #9 of 20
also get a better CPU down the line,
I dont play WOW but just wondering, is your vSync on or off?
470 is a VERY capable card, should get nearly 75+ FPS I reckon..
post #10 of 20
not really i get 199fps on online ava super high settings but only about
50 to 60 on dx11 lost planet 2, and only about45 on just cause 2 nad im running
EVGA GTX470 graphics and EVGA GTX260 physics
lil cray
(16 items)
 
  
CPUMotherboardGraphicsRAM
core 2 quad Q6600 kintsfield evga mb-780i sli #1EVGA GTX560 ti 448 6GB OCZ GOLD 1333 800mhz 
Hard DriveOptical DriveCoolingOS
#1 128GB kingston ssd (boot drive )#2 500GB hdd... usb buffalo dvd write 8x / blu ray 12x singel loop 5x water blocks 2x -rad 1x120 3x120 win 7 gamer 64bit 
MonitorKeyboardPowerCase
42" lcd flat 1920x1080 micro reclusa raidMax 850w modular moded test bench 
MouseMouse PadAudioOther
rat 5 none my jvc via digital  mcp355, luna cpu block, ek NB block, thermolake... 
  hide details  
Reply
lil cray
(16 items)
 
  
CPUMotherboardGraphicsRAM
core 2 quad Q6600 kintsfield evga mb-780i sli #1EVGA GTX560 ti 448 6GB OCZ GOLD 1333 800mhz 
Hard DriveOptical DriveCoolingOS
#1 128GB kingston ssd (boot drive )#2 500GB hdd... usb buffalo dvd write 8x / blu ray 12x singel loop 5x water blocks 2x -rad 1x120 3x120 win 7 gamer 64bit 
MonitorKeyboardPowerCase
42" lcd flat 1920x1080 micro reclusa raidMax 850w modular moded test bench 
MouseMouse PadAudioOther
rat 5 none my jvc via digital  mcp355, luna cpu block, ek NB block, thermolake... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GTX 470 question?