Overclock.net › Forums › Graphics Cards › AMD/ATI › Having issues with sleep mode
New Posts  All Forums:Forum Nav:

Having issues with sleep mode

post #1 of 2
Thread Starter 
Hey all,

Recently when I put my computer sleep and then try to wake it, the computer turns back on and the monitor turns back on but the monitor tells me that there is no DVI signal and just goes back to sleep. From here, if I turn the monitor off and then back on the same thing happens. If I hit the reset button on my computer absolutely nothing happens. Finally, if I hold down the power button until it shuts off, wait a few seconds, and then turn it back on, it goes through the whole POST process as though it's starting up from nothing but it says 'Resuming Windows' and allows me to log back on as normal.

Any ideas on how I can get it back to the way it used to be? Where it wasn't hibernating or whatever it is? I'd rather just be able to press my keyboard and have everything come back on.
King Hippo
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS Maximuss V Gene MSI Radeon HD 7970 w/ Accelero Extreme Cooler 8gb G.Skill DDR3 1333 
Hard DriveOptical DriveCoolingOS
Intel 520 series 180gb | WD Black SATA3 1Tb| Se... LG Blu-Ray Reader Phantech PH-TC14PE Windows 8 Professional 64-bit 
MonitorKeyboardPowerCase
Yamakasi 27" IPS LED Razer Blackwidow Ultimate: Dragon Age 2 Edition... Corsair GS700w Corsair 600D 
MouseMouse PadAudio
SteelSeries Sensei Star Wars: The Old Republic edition Game Mat Bose 2.1 
  hide details  
Reply
King Hippo
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k ASUS Maximuss V Gene MSI Radeon HD 7970 w/ Accelero Extreme Cooler 8gb G.Skill DDR3 1333 
Hard DriveOptical DriveCoolingOS
Intel 520 series 180gb | WD Black SATA3 1Tb| Se... LG Blu-Ray Reader Phantech PH-TC14PE Windows 8 Professional 64-bit 
MonitorKeyboardPowerCase
Yamakasi 27" IPS LED Razer Blackwidow Ultimate: Dragon Age 2 Edition... Corsair GS700w Corsair 600D 
MouseMouse PadAudio
SteelSeries Sensei Star Wars: The Old Republic edition Game Mat Bose 2.1 
  hide details  
Reply
post #2 of 2
Every time I had that problem, I ended up disabling sleep until next reinstall of Windows. Disable hibernation, by typing CMD on the start menu then type "powercfg -h off" Be sure to run it as admin.
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Having issues with sleep mode